Robert McClelland's Recent Activity

  1. Robert McClelland replied to the thread PAX_SBZxR_CD_L13_1_01_05V1.00.

    nope I just tweak the sound with the infs. Anyway doesn't look like no new drivers for z series card I allready pop mine out been using...

    Jul 13, 2018 at 1:59 AM
  2. Robert McClelland replied to the thread PAX_SBZxR_CD_L13_1_01_05V1.00.

    Did you installed official first then disable go threw disk?

    Jul 6, 2018
  3. Robert McClelland replied to the thread PAX_SBZxR_CD_L13_1_01_05V1.00.

    Did you disable driver sign go threw have disk? Pleased let me know if there new drivers I've been lazy because I'm 41 now I don't want...

    Jul 2, 2018
  4. Robert McClelland replied to the thread Sound Blaster ZX - Audio distortion on optical output.....sometimes.

    Did you updated Intel chip set drivers?

    Jun 23, 2018
  5. Robert McClelland replied to the thread PAX_SBZxR_CD_L13_1_01_05V1.00.

    Ya We all waiting for April updated from creative lol

    Apr 27, 2018
  6. Robert McClelland replied to the thread support SOUNDBLASTER USB OMNI SURROUND 5.1.

    would take look but hoping creative lease out new drivers for April updated

    Apr 27, 2018
  7. Robert McClelland replied to the thread Gigabyte Z370 Recon3D Drivers...help.

    Take look for you later today

    Apr 18, 2018
  8. Robert McClelland replied to the thread Hi im new here and need Help!.

    Ya sorry for lack updates on older sets waiting for them released fix the issue in fall update or maybe next spring updated. I'M kinda...

    Apr 18, 2018
  9. Robert McClelland replied to the thread Linux Support.

    Sorry I don't know linux

    Mar 29, 2018
  10. Robert McClelland replied to the thread New driver for Z/Zx/ZxR ?.

    Kinda used my Kingston hyper cloud 7.1 head set hardly used z anymore

    Mar 9, 2018
  11. Robert McClelland posted a new thread.

    32 gigs ddr3 now

    https://valid.x86.fr/0tqxdx I think cputin way off in temp reading on asrock boards

    Forum: Overclocking, Benching & Modding

    Feb 22, 2018
  12. Robert McClelland replied to the thread PAX_SBZ_CD_L13_1_01_10V1.00.7z.

    Just installed offical first then disable driver sign then go threw have disk

    Feb 4, 2018
  13. Robert McClelland replied to the thread Gigabyte G1 Sniper Z97.

    Will get to the driver next for ya had ram and cpu just upgrade new amd 8530

    Jan 25, 2018
  14. Robert McClelland replied to the thread X-Fi Titanium HD and Windows 10 fcu - no creative device detected.

    Nope did you used driver sign disable?

    Jan 25, 2018
  15. Robert McClelland replied to the thread PAX_XFTI_PCDRV_L11_2_40_0015_2017v1.00 Titanium Driver.

    That's the I don't know programming only tweaks lmao

    Jan 17, 2018
visited