Robert McClelland's Recent Activity

  1. Robert McClelland replied to the thread No sound after upgrading to Windows 10 "X-Fi Xtreme Gamer SB0770 ".

    z series good way to go have one my self works great with ten

    Aug 13, 2017
  2. Robert McClelland replied to the thread PAX_XFTI_PCDRV_L11_2_40_0015_2017v1.00 Titanium Driver.

    Did you install the official driver first then mine after? Ill try rebuild but let me know.

    Aug 12, 2017
  3. Robert McClelland replied to the thread PAX_SBZ_CD_L13_1_01_10V1.00.7z.

    Yup sorry late response, After you change it and save the file and reinstall

    Aug 10, 2017
  4. Robert McClelland replied to the thread SB0770 drivers and & console for win 7 x64 (fresh install).

    You need Intel chipset drivers :) that why your having issue installing stuff....

    Aug 10, 2017
  5. Robert McClelland replied to the thread SB0770 drivers and & console for win 7 x64 (fresh install).

    You need pic xfi one right?

    Aug 4, 2017
  6. Robert McClelland replied to the thread PAX_XFTI_PCDRV_L11_2_40_0015_2017v1.00 Titanium Driver.

    use the control panel

    Jul 29, 2017
  7. Robert McClelland replied to the thread PAX_XFTI_PCDRV_L11_2_40_0015_2017v1.00 Titanium Driver.

    This just download the driver if you have to again start over to do the percents in volume changes and make a copy all the infs then...

    Jul 29, 2017
  8. Robert McClelland replied to the thread PAX_SBZ_CD_L13_1_01_10V1.00.7z.

    No the just in the main driver not to system files that way you have copy to reinstalled them

    Jul 29, 2017
  9. Robert McClelland replied to the thread PAX_XFTI_PCDRV_L11_2_40_0015_2017v1.00 Titanium Driver.

    there in the inf search the bass treble files and lower the sound % in them you have save after you done. Easy way to do work in main...

    Jul 28, 2017
  10. Robert McClelland replied to the thread PAX_SBZ_CD_L13_1_01_10V1.00.7z.

    nope you have go threw each inf change volume % it might take while but find 100% then change all to 75% but go replace slow though

    Jul 28, 2017
  11. Robert McClelland replied to the thread PAX_SBZxR_CD_L13_1_01_05V1.00.

    Have disk threw device manager :) then search the ctHda threw that way? Remember instead official driver then disable driver then go...

    Jul 28, 2017
  12. Robert McClelland replied to the thread Gigabyte Z170 Recon3D Drivers...help.

    http://www.mediafire.com/file/nucc7g9qqijh1ya/mb_driver_audio_creative_1.03.24.7z

    Jul 23, 2017
  13. Robert McClelland replied to the thread PAX_XFTI_PCDRV_L11_2_40_0015_2017v1.00 Titanium Driver.

    its very hard to do I try but there no new one to work with :(

    Jul 20, 2017
  14. Robert McClelland replied to the thread PAX_SBZ_CD_L13_1_01_10V1.00.7z.

    where you see the % you can try lower the number :) like 75% go from there

    Jul 20, 2017