ATI CCC Refresh Rate Override Problem?

Discussion in 'AMD Graphics Cards' started by wolfran, Sep 6, 2004.

  1. wolfran

    wolfran New Member

    Hi,

    are there any options to enable/disable the refresh rate override and to adjust the refresh lock? I can't seem to find it.
    However, It seems that the refresh rate override always enable for direct3d games but not ogl game (not working in doom3)?
    Is this a bug or are there some options that i overlooked?

    Thanks
  2. wolfran

    wolfran New Member

    well....i figured it out. First choose the advanced view, then go to display manager, right click the monitor icon and select the device properties. There you can see the options as in the old ATI CP
  3. The_Neon_Cowboy

    The_Neon_Cowboy New Member

    doom III has control of it's own settings, even with vsync off in your drivers vsync must be off in your game!

    refresh rates are handled in the Displays Manger
  4. Skanks

    Skanks New Member

    Since putting on the new CCC, my only problem with it is when I've only got my Monitor plugged in my refreshrates in OpenGL run at 60Hz, I've been using ReForce for years now with no problems before now.
  5. mkk

    mkk Well-Known Member

    I noticed that after uninstalling CCC I had to manually update the monitor "driver" in order for RefreshForce to work. Perhaps that could help you too.
  6. wolfran

    wolfran New Member

    why would you need refreshForce?
    The method I explained above can fix the refresh rates like in the old ATI CP
  7. mkk

    mkk Well-Known Member

    The control panel method is while probably good enough for most, a bit too basic for some.

Share This Page