ATI Radeon HD 3200

Discussion in 'AMD Graphics Cards' started by DriveItLikeItsHot, Jul 9, 2008.

  1. DriveItLikeItsHot

    DriveItLikeItsHot New Member

    Joined:
    Jun 16, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    Just got an HP Pavilion tx2500 with Vista 64-bit. It comes with an ATI Radeon HD 3200. I wanted to install the latest Catalyst drivers so I downloaded the Integrated/Motherboard drivers for my OS. When I tried to install, it said that it had failed to install the drivers.

    The device ids of my graphics card is this:
    PCI\VEN_1002&DEV_9612&SUBSYS_30F1103C&REV_00
    PCI\VEN_1002&DEV_9612&SUBSYS_30F1103C
    PCI\VEN_1002&DEV_9612&CC_030000
    PCI\VEN_1002&DEV_9612&CC_0300

    So I changed a line in:
    C:\ATI\SUPPORT\8-6_vista64_dd_ccc_wdm_enu_64790\Packages\Drivers\Display\LH6A_INF\CH_65795.inf

    From this:
    [ATI.Mfg.NTamd64]
    "ATI Radeon HD 3200 Graphics " = ati2mtag_RS780M, PCI\VEN_1002&DEV_9612

    to this:
    [ATI.Mfg.NTamd64]
    "ATI Radeon HD 3200 Graphics " = ati2mtag_RS780M, PCI\VEN_1002&DEV_9612&SUBSYS_30F1103C

    And the driver installed! But now, I'm noticing that the drop down lists for the PowerPlay settings are empty, and changing the settings there seem to have no effect. Although when I unplug the power cord, the screen still dims.

    I found a posting about some more settings in the .inf file, so I tried adding these to mine, and reinstalling:

    [ati2mtag_RS780M_SoftwareDeviceSettings]
    HKR,, ExtEvent_EnablePowerPlay, %REG_DWORD%, 1
    HKR,, DALRULE_POWERPLAYSUSPENDSUPPORT, %REG_DWORD%, 1
    HKR,, DALRULE_POWERPLAYOPTIONENABLEDBYDEFAULT, %REG_DWORD%, 1

    but it didn't seem to change anything.

    Any idea how to get the PowerPlay settings to work right in CCC? I'm wondering if I might need to change something in my profile.xml file from here:

    C:\Users\<USER NAME>\AppData\Local\ATI\ACE\profile.xml

    I noticed some settings that seem incorrect:

    <Aspect name="PowerPlayDPPE">
    <Feature name="Power Plan" />
    <Feature name="PowerPlayEnabled">
    <Property name="PowerPlayEnabled" value="True" />
    </Feature>
    <Feature name="PluggedIn">
    <Property name="PluggedIn Supported" value="False" />
    <Property name="PluggedIn Preferred Setting" value="1" />
    </Feature>
    <Feature name="Battery">
    <Property name="Battery Supported" value="False" />
    <Property name="Battery Preferred Setting" value="0" />
    </Feature>
    <Feature name="AutoColorDepthReduction">
    <Property name="AutoColorDepthReduction Option Enabled" value="False" />
    <Property name="AutoColorDepthReduction Option Level" value="0" />
    </Feature>
    <Feature name="RefreshRateReduction">
    <Property name="RefreshRateReduction Option Enabled" value="False" />
    <Property name="RefreshRateReduction Option Level" value="0" />
    </Feature>
    <Feature name="VariBright">
    <Property name="VariBright Option Enabled" value="False" />
    <Property name="VariBright Option Level" value="0" />
    </Feature>
    </Aspect>

    But, changing things like "Battery Supported" and "PluggedIn Supported" to "True" didn't seem to change anything ether.

    Also, is this the HD 3200 supported with Mobility Modder? I didn't see it on the list of supported cards. Thanks!
     
  2. Spike

    Spike Driver Cleaner Maker

    Joined:
    Jul 18, 2002
    Messages:
    2,044
    Likes Received:
    3
    Trophy Points:
    0
    Hi,

    this card is not supported yet in the Mobility Modder. I will look for the settings and add it.
     

Share This Page

visited