Auzentech 2014 driver sets thread.

Discussion in 'PAX Download - Auzentech Series' started by Robert McClelland, Jan 17, 2014.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
  2. mohal

    mohal Member

    Joined:
    Dec 7, 2011
    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8
    Re : Auzentech 2014 driver sets thread.

    Hi Robert, thanks for your work for the 2014 auzentech driver :taste:.

    For X-fi Forte (but maybe in the HD too) there is a typo mistake in the file mids.ini, second line : Configuration\PefectMids,48% instead Configuration\PerfectMids,48% I think.

    Otherwise it is always a good work as usual... :drool:
     
    Last edited: Jan 19, 2014
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    oh lol I thought I fix it I double check :p. How they sound?
     
  4. pitajax

    pitajax New Member

    Joined:
    Jan 22, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thank's for your hard work, but in my
    Auzen HTHD - new drivers sounds only in mono, i have installed and reinstalled the drivers about 6 or 7 times... same result.
    And i can install them only in driver signature enforcement mode.
    Windows 8.1 PRO with MC
     
  5. pitajax

    pitajax New Member

    Joined:
    Jan 22, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Little update:
    After system reset, sound from dedicated headphones amplifier begin loud and clear, definitely stereo :)
    but sound from other analog audio-outs still sound mono (or mixed... can't specify)
    Right and left channels are heard mixed :confused:
     
  6. click4dylan

    click4dylan New Member

    Joined:
    Aug 23, 2010
    Messages:
    31
    Likes Received:
    1
    Trophy Points:
    0
    please, please update the Prelude drivers. i've been stuck on 2012 set for two years now because the 2013 prelude drivers never install.
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    will soon.
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    you could try add your own tweaks like analog audio-outputs to stereo see if fixes it.
     
  9. Mythril1976

    Mythril1976 New Member

    Joined:
    Oct 20, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    I'm currently running Windows 8.1 x64 with a Forte 7.1. The drivers I've currently got installed are fairly old. Could someone point me in the right direction to the latest driver set ?

    Many thanks in advance,

    Mythril.
     
  10. MariosX

    MariosX New Member

    Joined:
    Feb 3, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hello!
    Many thanks for these drivers for Hometheater, however I've got three questions if you don't mind answering.
    1) Are these 2014 drivers different than PAX X-Fi Home Theater HD Driver 2013 V1.00 Tweak Default Edition?
    2) I'm encountering a big a problem and I'm not sure if it is faulty hardware or the Analog I/O cable, I have stopped using Analog 5.1 mode, because in analog mode I cannot hear anything from the subwoofer (I have double-checked with the onboard audio and my speakers work 100% fine). Is it possible to use a different input for the center/subwoofer, for example the grey one which is for the side speakers? In Realtek Drivers or with Realtek onboard audio you can use any input for anything you want.
    3) Whenever I restart, the settings are back to default (2.1 Speakers, X-FI Crystalizer = OFF, CMS 3D = OFF) and I have to do anything over again. Is there any way for the settings to be saved properly?

    Thanks a lot

    System Specs in case you need them:
    M/B: MSI X58A-GD65
    RAM: 3x2GB Triple Channel
    CPU: Intel Core i7 920
    O/S: Windows 8.1 Pro
    VGA: ASUS GTX 760 2GB
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    guys for the encoders for DTS don't touch the DTS settings it will shut off the 3d cmss :) let you know.
    And all drivers you need put the computer to sleep and wake and reboot for each setting.
     
  12. MariosX

    MariosX New Member

    Joined:
    Feb 3, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    please can you answer my second question? thanks
     
  13. XelNika

    XelNika New Member

    Joined:
    Feb 4, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Why did you remove the VolPanel from the Forte driver?
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    Will fix next update want make a sure drivers install
     
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    Updated wdm inf new config installing tweaks and also add both volume panel to them enjoy.
     
  16. uVSthem

    uVSthem New Member

    Joined:
    Dec 12, 2013
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Is there any reason ALchemy 1.43.28 is included while version 1.44.02 is the latest?


     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    never new there updated version lol you have it?
     
  18. mohal

    mohal Member

    Joined:
    Dec 7, 2011
    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8
  19. Franpa

    Franpa New Member

    Joined:
    Dec 30, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Could you please provide us with a complete list of programs included?

    edit: How come wdma_emu.inf has a copyright date of 1994-2007 where as the copy from "PAX X-Fi Forte 7.1 2013 V1.00 Tweak Default Edition" has it copyrighted 1994-2013?
     
    Last edited: Feb 9, 2014
  20. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    well copy right is creative but I have permission do what i please with the infs in the drivers sets. So I just leave it. Pax by me was from 2004 to now :) I think lol
     

Share This Page