1. The Dark Forum Skin... It's ALIVE!!!!!

CA0132 on Gigabyte G1 Sniper M3 Issues

Discussion in 'PAX Drivers' started by derdelush, Jan 25, 2013.

  1. derdelush

    derdelush New Member

    Hi, I have a problem with my Creative Onboard soundcard on my Gigabyte G1 Sniper M3 Motherboard. I replaced the Creative Recon3Di drivers with the Microsoft Compatible HD Audio drivers because I didn't like the sound reproduction with the Recon3Di drivers (somehow always seemed muffled to me and a bit too metallic sounding). Problem is that they work perfectly for about two days at which point I lose sound entirely. As happened this morning on boot again. I tried reinstalling the HD Compatible ones, the Recon3Di ones on the Gigabyte website, the Recon3Di ones that Windows downloads automatically... the end result being the same, no sound.

    So I want to ask if there is any PAX driver compatible with my soundcard or chipset, or are there any solutions you know about to this problem.
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    Sorry I need a driver take look see if tweaks can be put into them.
  3. fp9876

    fp9876 Yuzi

    Hi , Robert,the chip CA0132 is used on both G1 sniper 3 / M3 Motherboards.
    Because I have not authorized to post the link , I attach an .txt file consisting
    of the CA0132 Driver's link. Sorry for my bad English.:)

    Attached Files:

  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    You could do mediafire or PM it ;)
  5. derdelush

    derdelush New Member

    [​IMG]https://dl.dropbox.com/u/11848949/mb_driver_audio_creative_7series.exe

    Here's the link. I managed to make the windows ones work again and they'll do for the next two days when they'll stop working again. Hopefully it was booting to safemode that done it. It was pretty weird since my speakers or headphones didn't get any sound but a friend connected through Team Viewer could hear my music.

Share This Page