Can't Connect To Battle.net

Discussion in 'Gaming Discussion' started by Aretè, Mar 7, 2003.

  1. Aretè

    Aretè New Member

    am unable to connect to battle.net i am at pace university, though they have a firewall, it has never restricted access to battle.net and it still does not as my roommate can get onto battle.net itself just fine and also be lag free. This is the error message i recieve:



    Unable to connect to battle.net



    You may be trying to connect to an invalid battle.net server. If you are using a modem you may need to manually connect to the internet.



    Okay, one i have it set to USEAST the port in gameplay options is the default (6112) Two, i dont need a modem to connect to a T3 connection, i use a lan card. So i am always connected to the internet. I have all the updates tha thave been so far released for Windows Xp including Sp1. I can not really put a finger on when might this problem occured because it has been a while since i have logged into battle.net last time i logged in was to get the 1.05 patch. Have not played since then, i go to play when on tuesday and i have been having this problem.

    Now what has been happening today is this, so far it went on only 3 times, once before i patched, it logged on and then tried to get the patch, which it failed to do so i cancelled, downlaoded patch myself, patched it (i had uninstalled and reinstalled earlier in the night) Now i go to bed, wake up try again today, and it logs on, took FOREVER but it logs on, i click a few things see if i get disconneted, no i stay, im able to enter chat room, so i leave, try again, same thing as before now, i cant connect and it is giving me same error message. On about the 8th try after a few minutes it logs bakc into battle.net i do the same thing, click around enter chat room, no lag, took FOREVER though to get on, i get off, and havent been able to get on since. So im making some progress though i haventreallly picked up what the problem could be, so im really diggin here, could really somebodys help if anyone has a clue about this absurd problem.


    Also, been through b.net tech support, tried everything on their site, my problem isnt even listed, i emailed tech support still nothing yet. I even opened up all the ports in my own settings that have listed, which i shouldnt even have to bother doing because my roommate logs onto b.net no problem, and it isnt the connection on using on my side of the room because i tried his side and got the same exact problems.

    So if anyone can help me id appreciate it.
  2. Oblivious

    Oblivious DivrerHaeven Seinor Mebmer

    Hmm

    It might be just the fact that i am tipsy, but you never mentioned the name of the game you were using. I'll just assume its Diablo II though. My suggestion: Reinstall everything from scratch. v1.05 was released like what... 2 years ago? It wouldnt hurt to just reinstall the game.
  3. Aretè

    Aretè New Member

    It was Warcraft 3, which would make it just a few weeks or maybe a month old the patch;) And its taken care of now, some reason the connection in my room is messed up a bit but oh well, its all good now.

Share This Page