Can't record Line-In with kX drivers

Discussion in 'General Discussion' started by StoneCut, Mar 10, 2004.

  1. StoneCut

    StoneCut New Member

    Hi !

    I am using 3537 and while everythng works great I can't for the life of me figuire out why I can't record anything through Line-In. I simply don't get any signal at all. The same setup works fine with the Creative driver, but I'd rather use the kX drivers, of course.

    I am trying to record in SoundForge so no special ASIO capabilities are required. Any help would be greatly appreciated.
  2. Rivera

    Rivera New Member

    From the AC97 page of the kX Mixer select LineIn as your source, then check your levels on the recording page of the kX Mixer. In other words, make sure that your inputs are selected and that your faders are up at moderate levels. Please read the help documentation that comes with the KX Driver, all of your basic answers to questions are in there. Also take the time to browse the forum, this same question has been answered in the past.


    Rivera
  3. StoneCut

    StoneCut New Member

    Did that

    Searched the forums before posting the question. And while it jas been answered for ASIO it hasn'
  4. StoneCut

    StoneCut New Member

    Did all that ...

    Searched the forums before my post. Did only find answers for ASIO. Yes, there are a couple of threads about AC'97 sound but if you read closely none of the problems have been solved. Also, I cross-checked all the things you said and everything's set up just fine. But I still don't get a signal. Also read the FAQ's and all other documentation.

    Thanks for wanting to help me but please don't bash people for not reading up if in fact they did. That's rude.
  5. TravelRec.

    TravelRec. Alternative Audioproductions

    Hi!

    Finally you could enter the DSP-window and put a peak plugin into it. Draw lines from prologs AC97 out to that peakmeter and look for incoming levels. Unmute all AC97 inputs in the mixer and look again to the peak. Lift all faders up and down, check everything and don´t forget to put a signal into the line in (not mic!). While you do that, never leave your eyes away from the peakmeter. If you have a signal close all unused inputs and draw lines from prolog´s AC97 out directly to epilog´s RecL/RecR input and see, if you get a recording signal - this should work anyway. If yes, save your config. If you are too confused, reset settings and make a new start.

    Good luck!

    TravelRec. :)
  6. Rivera

    Rivera New Member

    Never meant to be rude sir, just trying to help.

    Another way you could experiment would be to open soundforge, hit record, hit remote, then fiddle with the inputs and faders in the KX Mixer page and see if the peak meters move inside soundforge. Also, it is very difficult to see the markings on the tiny inputs and outputs on the SB Live! and Audigy (don't know which one you have), so really get back in there and look closely to see if you have your input on the right jack. Trial and error most times works, but be careful not to burn your I/O connections. Good luck.

    Rivera
  7. StoneCut

    StoneCut New Member

    A little better

    Ok, thanks for all your input. So far I can see I get a signal on the VU meter thingy. I tried different routings but it's a little over my head I'm afraid. I do, however, see that I get signal now. Only that I still can't record it. I wish I could attach some screenshots of my settings but the board seems to not allow uploads. I'll fiddle with it a little more later.

    But thank you for your feedback TravelRec. and Rivera - will get back here with more results once I have some spare minutes between recording sessions.
  8. keenblade

    keenblade New Member

    Also from the AC97 page of the kX Mixer, adjust the Gain. Make sure it is not muted. It's level can be zero but it musn't be muted. Hope this helps.
  9. StoneCut

    StoneCut New Member

    Works now !!!!

    Cool ! It works now. Dunno what I did really. Seems uninstalling and then reinstalling and just activating the Line-in on the record page did the trick. I have no idea why it didn't before but I'm just glad it works now so I can finally record and play with Logic with the same driver ;)

Share This Page