Catalyst Install Manager gets stuck

Discussion in 'Mobility Modder Discussion' started by pezcore, Dec 15, 2008.

  1. pezcore

    pezcore New Member

    I got rid of the loaded OEM vista that came with my new VAIO laptop, which means I lost catalyst control center. After I found this site, and Mobility Modder I thought it'd all be ok, but after successfully patching the installer it gets stuck at the same spot every time. No errors, it just hangs...

    Here is a screenshot. OS is Win7 x64, card is ATi HD3470

    [​IMG]


    HALP!
     
  2. Trusteft

    Trusteft HH's Asteroids' Dominator

    Have you downloaded the driver from a different source to see if the file is corrupted?
     
  3. pezcore

    pezcore New Member


    Yes I've tried direct from ATI and from cnet downloads. Same result :(
     
  4. Spike

    Spike Driver Cleaner Maker Staff Member

    Hi,

    do you mean windows vista or the new windows 7 beta?
     
  5. Judas

    Judas Obvious Closet Brony Pony

    looks like windows 7..


    and i'm guessing that the modded drivers won't run under windows 7 due to many different circumstantial reasons....

    First off the drivers are not guaranteed to work, even for desktops..... they are beta, they were never intended for mobility...

    I think it's not much the modders fault, it's quite likely a combination of doing just about everything under the sun that shouldn't work and expecting it to.. (no offence)..


    i mean it was worth a try, but i would put the "tried, almost worked, failed, try again later" on this one
     

Share This Page