Correct way to installed Drivers in Windows 8 CP.

Discussion in 'PAX Drivers' started by Robert McClelland, Mar 5, 2012.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    Click on Go to Change Defaults.
    Choose other options
    Troubleshoot
    advanced options
    windows startup
    settings
    restart
    chose disable driver signature enforcement
    If you don't have dual boot please press F8. then chose disable Driver sign.
    Last edited: Mar 6, 2012
  2. mustafamuha

    mustafamuha New Member

    i dont understad any thing ??????????!!!!!!!!!!!
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    you have have windows 7 installed with dual boot do you? Or press F8 go to disable driver sign.
  4. TheUser

    TheUser New Member

    Hola, primero quiero agradecerte por mencionar como instalar los drivers de la X-fi HD titanium en W8.. a su vez quiero mencionarte que lo he probado y se han instalado bien, pero cuando reiniciaba se perdĂ­an las configuraciones. Por el momento verifique que en el panel de audio de creative tenia tildados que se efectĂșen los restorer default.. sacaras un update 1,40?

    Saludos, TheUser
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    English please :)?
  6. TheUser

    TheUser New Member

    PAX Drivers Suite version 1,40 will come out the X-Fi Titanium HD PCIe HD?

    Greetings, theuser
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    Tomorrow :). kinda late do one now.
  8. Lucitus

    Lucitus New Member

    I also dont understand the way using Windows 8, goto what should goto be?
  9. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    If you have installed you need Press F8 then driver sign only way installed drivers.
  10. Kahbrohn

    Kahbrohn New Member

    Good morning.

    I have read the steps in order to correctly install under Win8 CP but I am at a total loss. I only have Win 8 (non-dual boot system). I do not find any m"Go to change default" (a dual boot thing?) and when I press F8, nothing.

    I am wondering... before installing your drivers, I uninstalled all of the drivers I had previously downloaded from Creative. I then went ahead a cleaned out the registry (CCleaner FTW). I then installed your PAX drivers and it all seems to have worked fine as far as I can see. Can I assume that I am good to go? Everything does seem to work just fine with a straight forward Win8 install.

    I installed this driver because of the "crackling" noises I was getting after installing Windows 8. I discovered that the original Creative drivers were "stuck" in game mode and thats why I was getting the crackling noises during movie watching and such.
  11. boyriot

    boyriot Headbangers

    when I set to entertainment mode, it changes back to game mode everytime I restart my PC!!
    pls help! , I'm using windows 8
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    Well just remember there no true windows 8 support for the set I only can get them installed at least you have sound. You should press F8 or what option your driver disable sign is?
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    I think creative needs new launcher fix that issue.
  14. Incolumis

    Incolumis New Member

    when? during booting up the pc?
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

  16. Incolumis

    Incolumis New Member

    doesn't work, nothing comes up
  17. Incolumis

    Incolumis New Member

  18. Incolumis

    Incolumis New Member

  19. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

  20. ColinMacLaren

    ColinMacLaren New Member

    Your guide is a bit misleading.

    You need to press Windows key + C in order to open the right bar. From there follow the instructions in the first post.

Share This Page