Crackling on playback all inputs

Discussion in 'General Discussion' started by Keith R, Jan 1, 2015.

  1. Keith R

    Keith R New Member

    Joined:
    Jan 1, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi Guys,
    I was extremely grateful for this KX driver to run my SoundBlaster Live sound card on W7 because it has MIDI in/out on the old game port. The driver works well although I find it hard to figure out how to set up the input stuff. The problem is that it starts crackling randomly on playback. I've tested it on recording and then played the results back on another device and the crackling is not there.

    I have a dual boot system on my PC with XP and W7 so I tried the card with the original Sound Blaster driver just to see if the card is faulty. It works with zero crackling. I have tried playing back CD, MIDI, and WAVE files and they all crackle. I've even re-loaded the KX driver and the results are the same. I would really appreciate and advice and help. Thanks very much.

    My system:
    Intel i5-2320 @ 3GHz and 2G RAM
    Windows 7 32 bit
    Direct X 11

    Keith R
     
  2. Tyrsonswood

    Tyrsonswood HH's curmudgeon

    Joined:
    Mar 7, 2008
    Messages:
    12,842
    Likes Received:
    700
    Trophy Points:
    138
    Simple way if your playback is stereo is to set the default output in windows audio panel to SPDIF/AC3. If you are running multi-channel output you will have to increase the buffers.
     
  3. Keith R

    Keith R New Member

    Joined:
    Jan 1, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi Tyrsonswood, Thanks so much for the quick reply. I changed the default as you said, and it's now playing back with zero crackling. I really appreciate that! Be well.

    Keith R
     
  4. Tyrsonswood

    Tyrsonswood HH's curmudgeon

    Joined:
    Mar 7, 2008
    Messages:
    12,842
    Likes Received:
    700
    Trophy Points:
    138
    Enjoy your sounds.
     
  5. RossdaleRon

    RossdaleRon New Member

    Joined:
    Oct 2, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello Tyrsonwood,

    Like Keith R, I am most grateful for the kX driver 3552 (and Mole's 'fix') allowing me to re-use my early SB Live! card CT4670 (SPDIF_EXT) connection in Win10 64bit, and to run the even older Cambridge Soundworks FPS2000 Quad Surround speakers.

    But, like Keith, I have the annoying crackling on playback and, while your tip to default output to SPDIF helped a great deal with almost unaccompanied singers, adding in the chorus or orchestral sounds brings the crackling flooding back.

    So, I was interested in your comment about increasing buffers, but I do not understand what that entails or where I must do it - within the kX Mixer, perhaps?
    Many thanks for any assistance you are able to provide.
     
  6. Tyrsonswood

    Tyrsonswood HH's curmudgeon

    Joined:
    Mar 7, 2008
    Messages:
    12,842
    Likes Received:
    700
    Trophy Points:
    138
    Check this site... https://www.kxproject.com/help/menu.htm

    I don't have access to a system with KX on it right now and it's been some time since I have, so hopefully you find what you need there.
     

Share This Page

visited