Delayed Write Failed

Discussion in 'AMD Graphics Cards' started by Llurk, Sep 16, 2002.

  1. Llurk

    Llurk New Member

    I'm running Windows XP Pro, and whenever I flash my video cards bios with one I find of the forums here I get the following error: "Windows - Delayed Write Failed". When I flash my original bios back the errors go away. My current bios version is 1009.

    The reason I want to update my bios is because there is a line on my screen (in 3d games) which has graphical glitches somewhere in it sometimes. The line where the errors occur is about 3/4 down from the top of the screen.

    Here are my system specs:

    Soyo Dragon+
    AMD 1900+ XP
    2 x 256MB DDR PC2100
    ATI Radeon 8500 64MB (Retail)
     
  2. brc64

    brc64 Zeeky H. Bomb

    Interesting that a video card BIOS flash would cause that... I've gotten that error in the past when my CPU was overclocked and started to fail on me. It's technically a harddrive error, but ironically it's rarely the harddrive that's having problems.

    I'm not really sure what to suggest.. you seem to have narrowed it down to the video card BIOS. Delayed Write Failures are nasty things, so I'd almost rather deal with graphical errors than take my chances with the alternative. I don't know what to tell you..

    Does this graphical error happen with all the drivers you've tried?

    - Me
     
  3. Llurk

    Llurk New Member

    yes, it happens with all the drivers I've tried and on different monitors.
     
  4. Sourcer_2002

    Sourcer_2002 BANNED

    are u o/cing?
     
  5. Llurk

    Llurk New Member

    no, I'm not overclocking at all
     
  6. Time

    Time New Member

    Make sure your 'memory usages' is NOT on 'system cache' in system properties/performance options.
    [​IMG] :)
     
  7. Llurk

    Llurk New Member

    Cool, that fixed it. Thank you.

    But I have a question. Why would that cause the problem?

    BTW, the line of errors is still there. I'll get a ss of it sooner or later.
     

Share This Page