HP G60-235DX Notebook F11 Recovery Not working

Discussion in 'Mobile Computing' started by gokujames, Oct 26, 2010.

  1. gokujames

    gokujames New Member

    Here is a long story made short,i have this laptop purchased from US and here are the specs .Now for the story,
    The notebook comes with 2 Primary partitions [a massive 300Gb for C drive and puny 10Gb for D:\ Recovery Drive ]. I hate these kind of configs because they leave no room for backing your data when something happens to your OS[Win Vista Home Premium].
    Hence this is what i did,
    1. Shrunk the C:\ [300Gb] drive to 120Gb.
    2. Created a Unallocated space of 180Gb ,which later i tried creating 2 90Gb drives [ this wouldn't be possible as there is some limit in number of primary partitions i.e because the unallocated space is also primary because was stripped from c drive]
    3. So Restarted the Netbook so that i can USE Partitioning utilities available in Hirens Boot CD [which was a failure, as the inbuilt cd drivers were not the correct one ]
    4. Since the Primary Active partition C:\ drive was changed something wrong had happened to OS Drive.
    5. I thought i could restore my pc to normal with F11[HP Recovery Manager] but sadly there was no response from my PC and it alerted
    "No Boot Device Found - Insert a bootable Disc Media"
    :confused: this hints me:- During the partition process the C drive and Recovery drive was marked InActive which caused this problem.

    Now , how the hell am i going to access the recovery drive or Install my OS or Mark the partition Active.
    I Tried a XP Boot cd which sadly crashed middle way of loading the drivers,
    Now my whole PC is in your Hands :)

    note:
    this link would not work as i am unable to access my Windows OS
     
    Last edited: Oct 26, 2010
  2. gokujames

    gokujames New Member

    i will have to bump this to make my lappy work , sorry
     

Share This Page