Internet IE 7 Problem

Discussion in 'Windows & Other OS Discussion & Support' started by MIG-31, May 30, 2007.

  1. MIG-31

    MIG-31 HardwareHeaven News Mod Staff Member

    I have been having a very annoying problem for the last week or two.I have been using IE7 since the official release with no problems at all....

    When i use the IE icon via the quick launch in the taskbar,my browser starts up full page and maximised.

    Everytime i click a link within a open page IE: (Image Below)

    [​IMG]

    All new pages opend via a link opens in windowed mode.Like so in the image below.

    [​IMG]

    No matter how many times i have Dragged all the edges to fit my screen size or maximised the window.It always resets to windowed mode.I have looke through the options but i cant find a solution...
    Last edited: May 30, 2007
  2. Judas

    Judas Obvious Closet Brony Pony

    Try this

    Open up IE7,

    Get to the point where it opens up a new windows, DO NOT DRAG THE EDGES YET.

    Go into the full sized windows and close it


    now with the windows ie7, drag the edges out, then if you would have wanted it maximized, do so now, then exit after that.

    open up a new windows and see if the changes have taken effect.

    PangingJr and i had gone through this a few times, you may need to do a regedit or some sort, he'll know if there is one.

    Alternatively, you could set it so that instead of opening in a new window, you could go into the IE7 Tools~>Options~>Settings TABS~>Check "Always open popups in new tabs"

    you could also select "always move to new tabs when they are created" if you would like as well.
  3. MIG-31

    MIG-31 HardwareHeaven News Mod Staff Member

    Thanks judas but i have already tried that...and i have lost count on how many times i have tried.

    Nothing has worked at the this point.By the way i have All the Tabs options Disabled.

    Besides the Drag The Edges worked fine to begin with,it's as though windows has forgot to open all new windows maximised.
  4. Judas

    Judas Obvious Closet Brony Pony

    you'll probably need that regreset from panging.
  5. PangingJr

    PangingJr Member

    MIG-31, have you fixed the problem yet?

    ----------------------

    otherwise, try this method and see if it works, first close all IE window's, then open one instance of IE, and use the cursor (not the maximize button) to drag the window to the desired size then click the close button [X] while holding down the Ctrl key. this usually helps refresh the setting in your registry, and the next IE window should have the same size with the one before.

    if that did not help, try applying the Window_Placement's registry fix, either manually regedit, or by running the .reg or .vbs script file...
    the downloadable fix file and the information about this registry fix can be found within these web pages...

    Opening Internet Explorer Full Size -- http://www.mvps.org/winhelp2002/ietips.htm

    Correct IE Window Placement -- http://www.kellys-korner-xp.com/xp_tweaks.htm
    Last edited: Jun 1, 2007
  6. MIG-31

    MIG-31 HardwareHeaven News Mod Staff Member

    Thanks For responding :) and the problem has not been resolved.

    First of all i have tried to resize the window via the courser numerous times now and have lost count.Everything is fine after a reformat which was only done about a month ago.This has only started in the last week or so.

    Ill also look at the two websites you have post shortly.. i'll let you know soon enough.

    EDITTrying the method you said has not worked.Neither has a Reg Haq ?
    Last edited: Jun 1, 2007
  7. PangingJr

    PangingJr Member

    taken from -- http://www.theeldergeek.com/maximize_internet_explorer.htm

    * Open a single Internet Explorer window to the smaller size.
    * Drag the corners of the window until it completely fills the screen. Do not use the maximize button to enlarge the window.
    * Hold down the Ctrl key, keep it depressed, and using the mouse click File and then Exit on the menu bar. Do not use the "X" in the upper right corner to close the window.
    * Internet Explorer should now open in a full window.
    * If it still opens to a smaller size repeat the above instructions, substituting the "Shift" key for the "Ctrl" key.

    also give this link a go --
    http://groups.google.com/group/micr...&q=IE Window Placement&qt_g=Search this group
  8. MIG-31

    MIG-31 HardwareHeaven News Mod Staff Member

    When i open IE7 via the quick Launch Tag this opens Full screen.

    It's only when i click a link within the open webpage thats already full screen (first pic in the opening reply) opens minimised (second pic i posted).

    The course of action you listed has been tried 5 times now and has not made any difference.
  9. PangingJr

    PangingJr Member

    click to open this link - http://www.driverheaven.net/news/138102-seamonkey-windows-1-1-2-a.html
    and close all other IE window's, and then click on the Download: "Fileforum" link to open it on a new IE window, and close the other IE window,
    now hold down the Ctrl key and drag the corner of this last IE window to fit your screen and click the close button.
    then reopen the IE and go to the DH's web page and try reopening the same link and see...
  10. MIG-31

    MIG-31 HardwareHeaven News Mod Staff Member

    I don't know what just happened or if this has had some effect on the problem.

    I just installed the latest Firefox browser (which i have never liked) To see if this problem remained and to see any difference with this update.

    since this has asked the question 'this is not the default browser would you like to set it to the default' etc.And selected Yes.

    Then i noticed you're reply via firefox and switched back to ie7 to see if the may be a difference.

    Without trying what you said in this quote,all internal links are now opening up full page.


    Much Appreciation in you're posts... Thanks :)
  11. PangingJr

    PangingJr Member

    i was thinking about the pages's javascript, however i managed to reproduce the exactly same problem as you described it in your initial post, and that was how i fixed the IE window size.
    after rechecking, many times, all the new open IE have the new window size.

Share This Page