Issues with PAX Auzentech Forte RefCD4 2014

Discussion in 'PAX Download - Auzentech Series' started by ThomasChristensen, Oct 29, 2014.

  1. ThomasChristensen

    ThomasChristensen New Member

    Joined:
    Oct 29, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi all

    Tried "PAX 20K2_Auzentech_Forte_RefCD4 2014" which as per various post is the newest. Please correct me if am wrong. They are installed on my Auzentec X-Fi Forte in Win8.1.

    1. No issues installing the drivers unlike many of the posts in here. They are also working with sound in my headphones but the sound is extremely low. The sound is hearable but rather low and with the settings set to 100% there's no way to increase it further. How can I fix this so I can enjoy the drivers?

    2. The "Auzentech Audio Control Panel" + "Auzentech Console Launcher" does not work. It’s installed along with the PAX drivers but I get an error when trying to open them. it says there no supported audio device available.

    3. Wouldn't it be an idea to pin the latest driver on the top instead of the old 2013 drivers that’s currently pinned in the "PAX Download - Auzentech Series" category?

    Thanks in advance.
     
  2. Franpa

    Franpa New Member

    Joined:
    Dec 30, 2011
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Low volume can be indicative of the soundcards amplifier/pre-amp chip dying causing the outputted audio to not be amplified appropriately before volume management software can interact with and manipulate it. So your volume panel is now manipulating the volume of extremely quiet audio instead of loud audio, you'll need an external amplifier that can handled being cranked up real loud for long periods of time to compensate. This issue has happened to me before with my XFI Forte soundcard. I RMA'd and successfully got the soundcard repaired within a month of sending it to them (The company went bankrupt not long after I got my product back).

    Alternatively (Strongly recommended) buy a different soundcard from a different company.

    The other possibility is that the drivers did not install, but you didn't receive any error during installation and as such you're assuming they installed correctly. Unless you disable driver signature enforcement (Can't be done permanently under Windows 8, 8.1 & 10) the drivers won't install because the digital signature on the drivers has recently expired (Expired on the 7th month of 2014).

    The creative software/auzentech software feature DRM that prevents them from operating with any soundcard that isn't a Auzentech/Creative product, by not having the proper drivers installed (You're using generic drivers) the software DRM can not tell that you're using such a card and will refuse to work.
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    The tweak set still work in progress. Plus I been fighting sinus cold weather related up and down this month. going see doctor afternoon I really wanted work these sets but keep getting this sinus cold err. Plus this company out driver business.
     

Share This Page

visited