Mute speakers when headphones are connected

Discussion in 'PAX Download - Auzentech Series' started by Marcin3005, Sep 16, 2014.

  1. Marcin3005

    Marcin3005 New Member

    Joined:
    Sep 16, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1

    Attached Files:

    • 1.png
      1.png
      File size:
      101 KB
      Views:
      179
  2. Jac

    Jac Well-Known Member

    Joined:
    Jul 13, 2009
    Messages:
    1,358
    Likes Received:
    74
    Trophy Points:
    58
    One step to the left of that tab there is the headphones tab. In there are the options to 'automatically apply headphone settings' and also the 'automatically mute speakers' setting. If you untick the last one you should get sound through speakers as well as the headphones - that's what happens on my system.
     
  3. Marcin3005

    Marcin3005 New Member

    Joined:
    Sep 16, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    The tab on screenshot is first to the left.
    There is no other headphones tab. :(
     

    Attached Files:

    • 2.png
      2.png
      File size:
      109.4 KB
      Views:
      211
  4. Jac

    Jac Well-Known Member

    Joined:
    Jul 13, 2009
    Messages:
    1,358
    Likes Received:
    74
    Trophy Points:
    58
    Oh yeah, your Console Launcher is slightly different to mine. At the bottom there, to the left of the volume control, there is a small box with the Headphones icon. Cannot tell if that is a toggle or if it opens another menu - try that. If that doesn't help then I assume that your sound card has a basic control panel. This is basically just the console launcher without the fancy UI. If you have one look at it and see if it has a headphones tab.
     
  5. Marcin3005

    Marcin3005 New Member

    Joined:
    Sep 16, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    There is no headphones tab in my basic control panel (look at image 3).
    This small box with headphones icon open headphones volume panel.

    Maybe I should change drivers?
     

    Attached Files:

    • 3.png
      3.png
      File size:
      29.8 KB
      Views:
      203
    • 4.png
      4.png
      File size:
      11.5 KB
      Views:
      175
  6. Jac

    Jac Well-Known Member

    Joined:
    Jul 13, 2009
    Messages:
    1,358
    Likes Received:
    74
    Trophy Points:
    58
    The version you have must be some kind of cut down version of the Creative software. The fact that there doesn't appear to be any options listed for this function probably means that the card hardware doesn't support this.

    Just to to be clear, when you connect your headphones where do you plug them in? Into the actual soundcard jacks on the back. To your case front audio panel? To a headphones socket on your speaker control box?
     
  7. Marcin3005

    Marcin3005 New Member

    Joined:
    Sep 16, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Speakers are connected directly to the card to the rear jack, headphones to front panel in my case.
    In my opinion, this function is supported. Speakers are muted when I plug headphones. I want disable this option.
    Integrated Realtek cards support this, mine Auzen not? :eek:
     

Share This Page