New Ryzen Build w/ Recon3d PCIE

Discussion in 'PAX Download - Recon 3D Series' started by Bryce Chiang, May 5, 2017.

  1. Bryce Chiang

    Bryce Chiang New Member

    Joined:
    May 5, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi Robert,

    I recently upgraded to an AMD Ryzen system. For some reason the audio keeps jumping between channels. I am using the optical out on my old Recon3D card. Currently outputting to a receiver with Dolby Digital Live! enabled. I tried swapping cables/re-seating the card in different slots and the problem still persists. I doubt the card is failing because it worked fine on my old system/motherboard. Both Creative drivers and PAX drivers have the same problem running on Windows 10.

    Please help me!

    Thanks.
     
  2. Tipstaff

    Tipstaff Well-Known Member

    Joined:
    Jul 22, 2002
    Messages:
    8,661
    Likes Received:
    596
    Trophy Points:
    123
    I take it the previous install wasn't Windows 10? Because from what I recall there are issues with the Recon3D with Win10.

    The only fixes I've read about have to do with installing the drivers using Windows 8.1 Compatibility mode (or Windows 7), and changing the output from in the Creative software from SPDIF to headphone/speakers as for some reason optical out gets enabled on that setting too, but it works correctly.

    There have been other optical output issues with other cards too.. a lot in fact. One suggestion is that, by default Windows 10 has the bit rate set way too high for optical output (something like 196KHz/24bit), so it's suggested to override the default, and set it to 96KHz/24Bit (the max for 5.1 optical).

    I would give the last one a try first.
     
  3. Judas

    Judas Obvious Closet Brony Pony

    Joined:
    May 13, 2002
    Messages:
    37,455
    Likes Received:
    703
    Trophy Points:
    138
    I haven't successfully gotten DDL or DTS Connect to work in windows 10 since prior to their 10240 build back before it's release... just one build it was broken either not work at all "failed to play test tone" or weirdness that just didn't work for multi-channel...

    HDMI connected for audio is vastly superior anyways so this has become far less of a problem since it's obsolete and most have moved away from it.
     

Share This Page