1. The Dark Forum Skin... It's ALIVE!!!!!

No sound in Google Voice

Discussion in 'MAC OS X Driver' started by Shay, Dec 3, 2010.

  1. Shay

    Shay New Member

    Hi all,
    I have 10.6.5 on an AMD hackintosh and an Audigy 2 ZS. My sound works generally everywhere, except in Google Voice. The Google Voice plugin is installed and I am able to make an outgoing call, causing my cell phone to ring, but I hear no sound. I do not know if it is a problem with the kX driver, OS X, Google Voice, but it does it in Chrome, Safari, and Firefox.

    Here's the Console output when I try to make a call in Chrome:

    10-12-02 8:48:52 PM Google Chrome Helper[622] unknown error code: invalid numerical value
    10-12-02 8:48:52 PM Google Chrome Helper[622] kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    10-12-02 8:48:52 PM [0x0-0x1f01f].com.google.Chrome[606] Thu Dec 2 20:48:52 Shays-Mac-mini.local Google Chrome Helper[622] <Error>: unknown error code: invalid numerical value
    10-12-02 8:48:52 PM [0x0-0x1f01f].com.google.Chrome[606] Thu Dec 2 20:48:52 Shays-Mac-mini.local Google Chrome Helper[622] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.
    10-12-02 8:48:53 PM kernel IOSurface: buffer allocation size is zero
    10-12-02 8:49:18 PM Google Chrome Helper[622] unknown error code: invalid numerical value
    10-12-02 8:49:18 PM [0x0-0x1f01f].com.google.Chrome[606] Thu Dec 2 20:49:18 Shays-Mac-mini.local Google Chrome Helper[622] <Error>: unknown error code: invalid numerical value
    10-12-02 8:49:19 PM kernel IOSurface: buffer allocation size is zero
    10-12-02 8:49:28 PM kernel !! kXAudioEngine[0x6880a00]::getCurrentSampleFrame: invalid pos [dbe4, 4800]

    Here is the Console output if I try to make a call in Safari:
    10-12-02 9:09:03 PM mDNSResponder[26] mDNSPlatformRawTime: this_mach_absolute_time E700C2FF00000000
    10-12-02 9:09:40 PM LCCDaemon[494] AZTheatre will post <AZEvent: keyboard key [0xC (12); 0xE2 (226); 1]> for an unsupported device
    10-12-02 9:09:40 PM LCCDaemon[494] AZTheatre will post <AZEvent: keyboard key [0xC (12); 0xE2 (226); 0]> for an unsupported device
    10-12-02 9:09:41 PM LCCDaemon[494] AZTheatre will post <AZEvent: keyboard key [0xC (12); 0xE2 (226); 1]> for an unsupported device
    10-12-02 9:09:41 PM LCCDaemon[494] AZTheatre will post <AZEvent: keyboard key [0xC (12); 0xE2 (226); 0]> for an unsupported device
    10-12-02 9:09:42 PM LCCDaemon[494] AZTheatre will post <AZEvent: keyboard key [0xC (12); 0xE9 (233); 1]> for an unsupported device
    10-12-02 9:09:42 PM LCCDaemon[494] AZTheatre will post <AZEvent: keyboard key [0xC (12); 0xE9 (233); 0]> for an unsupported device
    10-12-02 9:09:42 PM LCCDaemon[494] AZTheatre will post <AZEvent: keyboard key [0xC (12); 0xE9 (233); 1]> for an unsupported device
    10-12-02 9:09:42 PM LCCDaemon[494] AZTheatre will post <AZEvent: keyboard key [0xC (12); 0xE9 (233); 0]> for an unsupported device

    Trying a call in Firefox produced no Console output.
  2. kocoman

    kocoman New Member

    I don't think it has mic support
  3. txutxifel

    txutxifel New Member

    I have same problem with Google Talk. Have you found any fix to it?

    thanks
  4. Tyrsonswood

    Tyrsonswood HH's curmudgeon

    KX doesn't support input (recording) devices on a Mac, so a MIC isn't going to work.
  5. txutxifel

    txutxifel New Member

    Hi,
    I know. My problem is in sound out. I use camera's mic. In Skype works good.

Share This Page