PAX MASTER PCI XFI Driver Suite 2014V 1.15 ALL OS Stable Drivers Discus.

Discussion in 'PAX Download - PCI X-Fi Series' started by Robert McClelland, Jun 5, 2014.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,289
    Likes Received:
    248
    Trophy Points:
    88
    PAX MASTER PCI XFI Driver Suite 2014V 1.15 ALL OS Stable Drivers
    6/15/14
    add ct_oal.dll to amd64
    X-Fi Crystalizer.ini Fix WDM inf
    Add Tone tweaks :) Enjoy.
    Mirror fixes to S/PDIF
    Readme fully list all changes to long to post after months testing.
    Big thanks feed back member at hardwareheaven I couldn't done with you people.
    Official Public release!
    Veky and iLARiO making awesome deleting old tweaks pleased run it first.
    I will let Veky know updated bat file after adding new tweak ini
    http://www.hardwareheaven.com/downloads/PAX/PAX MASTER PCI XFI Driver Suite 2014V 1.15 ALL 10Stable Drivers Default Tweak Edition.7z
     
    Last edited: Jun 16, 2014
  2. sandman81

    sandman81 New Member

    Joined:
    Dec 29, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hi robert tried the latest driver not working for some reason wont install driver, setup works fine but nothing happens when tries to install. Tried even install wdm drivers only.thanks for your hard work. Win7x64 sp1 and creative fatality fps pci soundcard.
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,289
    Likes Received:
    248
    Trophy Points:
    88
    Hmm the v1.05 works correctly? Or 1.10? You may need disable the driver sign then.
     
    Last edited: Jun 5, 2014
  4. Piistii

    Piistii New Member

    Joined:
    Dec 31, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    yes i cant install driver x-fi gamer win 7 sp1 1.05 .110 work fine
     
  5. Dee_NA77

    Dee_NA77 Member

    Joined:
    Apr 12, 2013
    Messages:
    127
    Likes Received:
    3
    Trophy Points:
    18
    Been workin on changin up CTEXFIFX.sys, and even e20kx2k.sys... sounds great esp since the edited version of CTEXFIFX helps make it sound better than the original... just gotta make sure the audio device is still workin once I reboot ~crosses fingers~
     
  6. Balantakos

    Balantakos Member

    Joined:
    Oct 17, 2011
    Messages:
    115
    Likes Received:
    3
    Trophy Points:
    16
    i will try them as soon i format my pc..thinking to put windows 8.1
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,289
    Likes Received:
    248
    Trophy Points:
    88
    uploading new set :) Going bed But let me know later if installed if doesn't I get my music card out again see whats going on lol.
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,289
    Likes Received:
    248
    Trophy Points:
    88
    It's ready I won't be back on my pc to afternoon gn
     
  9. FlashX

    FlashX Member

    Joined:
    Jan 17, 2010
    Messages:
    93
    Likes Received:
    2
    Trophy Points:
    8
    AW: PAX MASTER PCI XFI Driver Suite 2014V 1.15 ALL OS Stable Drivers Discus.

    Hi

    a fast/quick look at the new inf/ini's - i found some ...

    in "wdma_emu.inf" :


    , X-Fi Crystalizer.AddReg
    ---> change to
    , X-Fi Crystalizer.ini.AddReg


    in "2.1SurroundSound.ini" + "4.1SurroundSound.ini" + "7.1SurroundSound.ini" :

    Configuration\"Enable"What U Hear"VolumeSound"
    ---> correct the false " chars


    in "5.1SurroundSound.ini"
    Configuration\"Enable"What U Hear" VolumeSound"
    ---> correct the false " chars and space

    greetings
     
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,289
    Likes Received:
    248
    Trophy Points:
    88
    So the inf works box pop now?
     
  11. Dee_NA77

    Dee_NA77 Member

    Joined:
    Apr 12, 2013
    Messages:
    127
    Likes Received:
    3
    Trophy Points:
    18
    Man one thing I hate about youtube is their sound levels on the advertisements is too high on some... the music sounds better than those do lol- hopefully the drivers I edited will stick once I reboot
     
  12. Dee_NA77

    Dee_NA77 Member

    Joined:
    Apr 12, 2013
    Messages:
    127
    Likes Received:
    3
    Trophy Points:
    18
    I'm hopin to to post some drivers I edited if it works this weekend... whats a good site for zip files since the drivers I edited are over the max to even send as a txt file?
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,289
    Likes Received:
    248
    Trophy Points:
    88
  14. Dee_NA77

    Dee_NA77 Member

    Joined:
    Apr 12, 2013
    Messages:
    127
    Likes Received:
    3
    Trophy Points:
    18
    I was thinkin didnt you say use mediafire or somethin sometime back?
     
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,289
    Likes Received:
    248
    Trophy Points:
    88
    Ya used media fire easyer on users :) Ok Reuploading v1.15 set
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,289
    Likes Received:
    248
    Trophy Points:
    88
  17. westk

    westk New Member

    Joined:
    Nov 4, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Thanks, ill test in W8.1 update1 x64
     
  18. Dee_NA77

    Dee_NA77 Member

    Joined:
    Apr 12, 2013
    Messages:
    127
    Likes Received:
    3
    Trophy Points:
    18
    I need someone's advice on this and tell me if they think this will work...

    AddInterface=%KSCATEGORY_AUDIO%,%KSNAME_Wave%OutFront,Live2K.Interface.WOFront
    AddInterface=%KSCATEGORY_RENDER%,%KSNAME_Wave%OutFront,Live2K.Interface.WOFront
    AddInterface=%KSCATEGORY_AUDIO%,%KSNAME_Wave%OutSide,Live2K.Interface.WOSide
    AddInterface=%KSCATEGORY_RENDER%,%KSNAME_Wave%OutSide,Live2K.Interface.WOSide
    AddInterface=%KSCATEGORY_AUDIO%,%KSNAME_Wave%OutRear,Live2K.Interface.WORear
    AddInterface=%KSCATEGORY_RENDER%,%KSNAME_Wave%OutRear,Live2K.Interface.WORear
    AddInterface=%KSCATEGORY_AUDIO%,%KSNAME_Wave%OutSpdif,Live2K.Interface.WOSpdif
    AddInterface=%KSCATEGORY_RENDER%,%KSNAME_Wave%OutSpdif,Live2K.Interface.WOSpdif
    AddInterface=%KSCATEGORY_AUDIO%,%KSNAME_Wave%InSecondaryRec,Live2K.Interface.WI2Rec
    AddInterface=%KSCATEGORY_CAPTURE%,%KSNAME_Wave%InSecondaryRec,Live2K.Interface.WI2Rec

    what I'm not sure is if it should be InSecondaryRec or InRec
     
  19. Joint21

    Joint21 New Member

    Joined:
    May 4, 2014
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    In new set its something wrong with What U Hear. Its not working for me in ts3 on windows 7 64bit ,everything else is fine. In Sound options in panel i see S/PDIF- In (bad name?) its always ready and What U Hear its always unavaiable (in Polish - obecnie niedostępne) :/ how change to What U Hear be always Ready ( in Polish - Gotowe) ,in set 1.10 was now problem with that. Trying change this to default device but its not working ,still S/PDIF- In is Ready.

    I upload image http://zapodaj.net/1c917a511af08.jpg.html please help

    I will try to reinstall this driver.

    Its the same :/ In Playback device SPDIF Out is same ready... why in Capture Device is S/PDIF-In and in Playback is SPDIF Out?? no error here??
     
    Last edited: Jun 6, 2014
  20. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,289
    Likes Received:
    248
    Trophy Points:
    88
    Please reinstall whole package make sure you run full hard drive error scan and check for reg fixer then installed whole package.
     

Share This Page

visited