PAX MASTER PCI XFI Driver Suite 2015V 1.15 ALL OS Stable Drivers Default Tweak Edition

Discussion in 'PAX Download - PCI X-Fi Series' started by Robert McClelland, Jun 13, 2015.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,303
    Likes Received:
    248
    Trophy Points:
    88
  2. Balantakos

    Balantakos Member

    Joined:
    Oct 17, 2011
    Messages:
    115
    Likes Received:
    3
    Trophy Points:
    16
    Ohh Nice,Thank you very much Sir!
     
  3. Piistii

    Piistii New Member

    Joined:
    Dec 31, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    hi robert i have creative console launcher error i-001 in install :(
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,303
    Likes Received:
    248
    Trophy Points:
    88
    You need to delete or uninstalled first then delete from start menu and hard drive then run reg fixer and defrag reg then reinstalled them
     
  5. Piistii

    Piistii New Member

    Joined:
    Dec 31, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    i do but nothing happen i download creative console launcher in creative site and its working
     
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,303
    Likes Received:
    248
    Trophy Points:
    88
    Good to hear that
     
  7. silu00

    silu00 New Member

    Joined:
    May 11, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I tested it and went back to 1.05, or at least the ones from the second link in 1.05 thread. 1.15 are good, but in comparison to the 1.05, the bass is too clear sometimes and seems detached from the sound stage. Maybe it's my 5.1 (Genius 5050 v2) dunno but 1.05 being a little less crisp sounds overall better for me.

    I didn't try the 1.10, so have no idea. Generally 1.05 and 1.10 have virtually identical changelogs.
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,303
    Likes Received:
    248
    Trophy Points:
    88
    Well if you going stick with first one you need fix balance spelling mistakes that I had in the inf.
     
  9. silu00

    silu00 New Member

    Joined:
    May 11, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Last edited: Jun 16, 2015
  10. b8hri11

    b8hri11 New Member

    Joined:
    Dec 8, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Hello guys, i have Xtream Gamer card (sb0730) and next config:
    ga-z77x-ud3h-wb
    i7-3770k 4.6ghz
    2*8gb ram
    nvidia gtx780ti
    1kw power supply
    Xtream Gamer sound card
    Windows 8.1
    Kaspersky internet secyrity 2015

    If i install Xtream Gamer soundcard in my system and install driver(windows standart and many others from this forum i get bluescreen in random time), i'll try reset bios, discard settings, remove cmos battery, reinstall windows, but nothing help - bluescreen. Whitout sb0730 system full stable 24/7.
    Why this happens ?
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,303
    Likes Received:
    248
    Trophy Points:
    88
    Time move on my friend get z series or titanium cards
     
  12. OddlyNamedGuy

    OddlyNamedGuy New Member

    Joined:
    Jul 31, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Does that mean that SB0730 will no longer be supported in any future versions?
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,303
    Likes Received:
    248
    Trophy Points:
    88
    It will I don't have any update for new tweaks lol along creative make the drivers I updated the support
     
  14. gorzati

    gorzati New Member

    Joined:
    Mar 17, 2013
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    0
    Hey Robert, I tried the set this driver package on Windows 10 InsiderPreview_x64_EN-US_10130 build without success. I turned off the driver signature as you wrote, but it doesn't works. Everything only in stereo and I c an't reach the Volume Panel and Audio Control panel and others. It's very annoying because the Win10 system faster than 8.1 and I like the new design but I won't use it without 5.1 surround.
    The Windows can see the hardware but can't use it normally. Please add me some advice.

    [​IMG]
     
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,303
    Likes Received:
    248
    Trophy Points:
    88
    We have wait for Creative to least official drivers for win 10 once they do I updated tweaks for it
     
  16. gorzati

    gorzati New Member

    Joined:
    Mar 17, 2013
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    0
    Ok, thanks, I'm waiting for your news.
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,303
    Likes Received:
    248
    Trophy Points:
    88
  18. gorzati

    gorzati New Member

    Joined:
    Mar 17, 2013
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    0
    Thanks, so we have to wait. Your driver is also perfect on Win 8.1.
     
  19. deton24

    deton24 New Member

    Joined:
    May 15, 2014
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Robert, It's awfull. Same here on 10240. Audio Control/Console Launcher gives the same error. For my old v. 4.55 too. I thought that it was Console Launcher version, but it seems not. And no 5.1 sound issue, depends on OS only, I met with this problem on some forum.

    In comparison to the 1.05 from 1.15 I noticed changes in bass too, but positive, probably it's less natural now, but rather better in overall, further from flat. That's a remarks with disabled Console and no sure of being referencable what I hearing.
    I will look at this more when we take Console Launcher back on Windows 10.

    Again your sets have rescued me. New version (in comp. to 4.55) works better when my Console settings are disabled. Thanks a lot ;)
     
    Last edited: Jul 22, 2015
  20. Balantakos

    Balantakos Member

    Joined:
    Oct 17, 2011
    Messages:
    115
    Likes Received:
    3
    Trophy Points:
    16
    i have no problems at all with the latest drivers from Robert, all work great (windows 7 ultimate & 8.1 x64)
     
    Robert McClelland likes this.

Share This Page

visited