PAX_MASTER_PCI_XFI_Driver_Suite_2016_Win_Ten_V_1.05_ALL_OS_Stable_Drivers_Default_Tweak_Edition

Discussion in 'PAX Download - PCI X-Fi Series' started by Robert McClelland, Mar 18, 2016.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    Last edited: Mar 18, 2016
  2. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    I cannot try these drivers just yet, but I will definitely try them in a couple hours time!

    Will these drivers also work on Windows 8.1 x64? I currently use PAX MASTER PCI XFI Driver Suite 2015V 1.05 ALL OS Stable Drivers Default Tweak Edition.
     
  3. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    I am getting exactly the same messages as I was for v1.00, in post #3.
     
  4. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    I have just checked the log files in C:\Program Files (x86)\InstallShield Installation Information and I think the following information may help you:

    [Creative Volume Panel]
    GUID={FCCDA302-32D9-4AE7-A094-4BE677554F26}
    Error=I-001 C:\Users\*REMOVED*\Desktop\PAX MASTER PCI XFI Driver Suite 2016 Win Ten V 1.05 ALL OS Stable Drivers Default Tweak Edition\CTShared\Shared not found.

    [Creative Audio Control Panel]
    GUID={17E96A7F-AFE3-4171-87B1-583E376319E8}
    Error=I-001 C:\Users\*REMOVED*\Desktop\PAX MASTER PCI XFI Driver Suite 2016 Win Ten V 1.05 ALL OS Stable Drivers Default Tweak Edition\CTShared\Shared not found.

    [SB X-Fi Series Web Release]
    GUID={37BAB2EA-C179-4819-A0E6-7CCD6A8959C2}
    Error=I-001 Matching CopyUninstFiles section from C:\Users\*REMOVED*\AppData\Local\Temp\{F98AAC0F-E611-4456-AC08-99027033A8D3}\{37BAB2EA-C179-4819-A0E6-7CCD6A8959C2}\AUDIO\AUDIODRV.INI not found.

    [Common Audio Driver Interface]
    GUID={700932B3-A964-4878-82A2-96054622A1F7}
    Warning=I-007 RegSvr32 fails to un-register "C:\Program Files\Creative\ShareDLL\CADI\CTPresetW.dll".
    Warning=I-007 RegSvr32 fails to un-register "C:\Program Files (x86)\Creative\ShareDLL\CADI\CTPresetW.dll".
     
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    so CT share then?
     
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
  7. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    Thanks Robert, I will try these this afternoon.
     
  8. caleb59

    caleb59 New Member

    Joined:
    Mar 16, 2016
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Please someone test this new driver set - I want to install Windows 10 but I am waiting for someone to test this drivers set first...
     
  9. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    Still bad news - I get the below screen, then a black screen. Below is from the log files, found in C:\Program Files (x86)\InstallShield Installation Information.

    [​IMG]

    [SB X-Fi Series Web Release]
    GUID={37BAB2EA-C179-4819-A0E6-7CCD6A8959C2}
    Error=I-001 Matching CopyUninstFiles section from C:\Users\*REMOVED*\AppData\Local\Temp\{1C29A6B0-3B18-476A-A9AA-CC7271816198}\{37BAB2EA-C179-4819-A0E6-7CCD6A8959C2}\AUDIO\AUDIODRV.INI not found.

    [Common Audio Driver Interface]
    GUID={700932B3-A964-4878-82A2-96054622A1F7}
    Warning=I-007 RegSvr32 fails to un-register "C:\Program Files\Creative\ShareDLL\CADI\CTPresetW.dll".
    Warning=I-007 RegSvr32 fails to un-register "C:\Program Files (x86)\Creative\ShareDLL\CADI\CTPresetW.dll".
     
  10. caleb59

    caleb59 New Member

    Joined:
    Mar 16, 2016
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    @robert please can you sit down, relax and FOCUS then make a new and STABLE set of your drivers?
    Sometimes I think that you don't have any X-Fi card to test your drivers set or you're to lazy to do it right and proper before you release it...
    I know that you working hard in your free time to make all of us happy but still in my opinion sometimes you don't have a motivation or something like that to make it right...
    I don't understand this because you are experienced and your earlier driver set (2015, v1.15) is working very good!
    Please FOCUS and fix those errors, test new drivers set and then release it to public...

    Fingers crossed for your success!

    Thank you!
     
  11. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    caleb59, I think you need to understand that without testing such as mine these errors may never be found or discovered for a long time.

    Anyway, I wouldn't rush to install Windows 10 just yet. There is a rumoured update, which is likely to be quite large, called Windows 10 Redstone which may be released very soon.
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    Ya I will put my music card in soon give a shot.
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    Does the driver it self works? If does just copy paste the driver into the driver folder of working setup and rerun it :) Please copy the driver into lastest 2015 set and we go from there let me know.
     
  14. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    I used the driver from PAX MASTER PCI XFI Driver Suite 2015V 1.05 ALL OS Stable Drivers Default Tweak Edition because I use this driver fine on Windows 8.1 x64. Again I get the below message and the same screen with error and black screen.

    [SB X-Fi Series Web Release]
    GUID={37BAB2EA-C179-4819-A0E6-7CCD6A8959C2}
    Error=I-001 Matching CopyUninstFiles section from C:\Users\*REMOVED*\AppData\Local\Temp\{19964DA7-AAAB-415F-A341-C060D0D964A5}\{37BAB2EA-C179-4819-A0E6-7CCD6A8959C2}\AUDIO\AUDIODRV.INI not found.

    [Common Audio Driver Interface]
    GUID={700932B3-A964-4878-82A2-96054622A1F7}
    Warning=I-007 RegSvr32 fails to un-register "C:\Program Files\Creative\ShareDLL\CADI\CTPresetW.dll".
    Warning=I-007 RegSvr32 fails to un-register "C:\Program Files (x86)\Creative\ShareDLL\CADI\CTPresetW.dll".

    I have noticed that Creative Console Launcher isn't installed either. I may experiment swapping folders from the above drivers into these new ones.
     
  15. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    The CSLaunch folders from 2015 and 2016 seem exactly the same. I tried to run CSLaunch from 2015 and got the below error:
    [​IMG]

    So I ran the 2015 setup to install Console Launcher which seemed to install. But when I restarted and tried to load Console Launcher I got the following error:
    [​IMG]

    I can't seem to get any sound at all now, so I shall uninstall everything in preparation for your next instructions.
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    no you can't run console launcher by it self it's main setup.exe folder along with the package. Did you put the new driver into the 2015 folder? Like I said you have to run main setup.exe don't touch other setup stuff.
     
  17. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    Yes I did as you said.
     
  18. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    Did you disable driver sign and just installed driver manually? And used older working Suite? When was last time used reg cleaner? Or maybe possible format last time?
     
  19. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    I followed these and these instructions, then ran Driver Sweeper and Driver Fusion, before using CCleaner to clean temporary files and the registry. I feel I was more than thorough to remove the driver.

    I need to refer to my posts, but older versions of your driver have worked once I have manually installed them via Device Manager.

    If you want to look my Windows 10 installation via Teamviewer, you are welcome.
     
  20. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    Here is my post where I got the drivers to work using a complicated installation process.
     

Share This Page

visited