PAX_MASTER_PCI_XFI_Driver_Suite_2016_Win_Ten_V_1.10_Stable_Drivers_Default_Tweak_Edition

Discussion in 'PAX Download - PCI X-Fi Series' started by Robert McClelland, Mar 28, 2016.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
  2. caleb59

    caleb59 New Member

    Joined:
    Mar 16, 2016
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    @robert are you serious bro? AGAIN!?

    [​IMG]
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    I told you the console launcher doesn't work with lastest build on windows ten I think it's know issue I can try again later but used the creative audio control panel thanks. I might have rework the console launcher but might take some time. Like I said it could be know issue. I'm going put a test theory to installed alone if doesn't work then it's a know issue on windows ten.
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    Ok it works with standalone let me rebuild the whole set again I let you know
     
  5. caleb59

    caleb59 New Member

    Joined:
    Mar 16, 2016
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Yeah but even drivers are not installed, some Creative apps are installed fine but whole setup process is canceled when this error appears...

    Maybe someone else check another build/set - I've installed official Creative drivers for now...
     
    Last edited: Mar 28, 2016
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    Ok the Software launcher works with Console Launcher bad news I can't get the driver installing to stick yet. I'm still working on that part but you need to install drivers manually if you wish :). This best redo set I came up with for now.
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    new version I work on getting drivers to stick not sure if can be done would see.
     
  8. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    From what I understand, this pack installs Console Launcher okay but not the drivers and these need to be installed manually? I shall try a fresh install of 10 now and report back shortly.
     
  9. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    I installed your software fine but not your drivers, as I more or less thought in the above post. I could only get system sounds and no 5.1 sound at all from Firefox.

    I installed SBXF_PCDRV_L11_2_30_0011 and now I have sound - but without your tweaks, it sounds rubbish now. :)

    I am now going to try reversing the installation process and install Creative drivers before yours.
     
  10. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    I am a very happy bunny now. As I said I would, I installed the Creative drivers then your drivers. Now the sound is much better!

    I think I could use the drivers like this now, but I am no rush to install 10 just yet so I am more than happy to wait and do any testing for you, Robert.
     
    Robert McClelland likes this.
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    installed manually Yes there no way yet for me in cab support make them stick yet I let you know.
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    I'm getting close on the driver installing please let me know
     
  13. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    Clean install of 10, I disabled driver signature enforcement and started to install your drivers. Your drivers did not install with setup, but I was able to install with Device Manager before restarting.

    The sound does not work properly with your drivers - only system sounds.
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    Ya thought so I think I need know what do now. I will have another test set soon
     
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
    OK drivers do installed now but you have disable driver sign after the drivers installed from the set first then go threw have disk then your all set
     
  16. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    Disabling driver signature enforcement isn't a problem for me if the installation of the drivers works as it should and the drivers work as they should. But when I did install your drivers, my sound did not work properly - is this also fixed?
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,299
    Likes Received:
    248
    Trophy Points:
    88
  18. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    Setup does not install the drivers and I must still install these from Device Manager. Sound also does not work except for system sounds.

    Should I install Creative drivers before yours?
     
  19. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    I have just seen this in Event Viewer:
    Faulting application name: MdSwtchu.exe, version: 2.61.1.0, time stamp: 0x4a0116be
    Faulting module name: MdSwtchu.exe, version: 2.61.1.0, time stamp: 0x4a0116be
    Exception code: 0xc0000005
    Fault offset: 0x000048ab
    Faulting process ID: 0x1194
    Faulting application start time: 0x01d18ad12457596b
    Faulting application path: C:\Program Files (x86)\Creative\Console Launcher\MdSwtchu.exe
    Faulting module path: C:\Program Files (x86)\Creative\Console Launcher\MdSwtchu.exe
    Report ID: c2212046-eb0e-488f-aeff-7dad974300b3
    Faulting package full name:
    Faulting package-relative application ID:
     
  20. demonixient

    demonixient Member

    Joined:
    Apr 17, 2014
    Messages:
    99
    Likes Received:
    8
    Trophy Points:
    8
    I have now tried installing Creative drivers, then your setup and finally forcing your drivers to install in Device Manager. Sound still does not work properly.
     

Share This Page

visited