Please test the final sets of 2013 v1.00 thanks :)

Discussion in 'PAX Download - Auzentech Series' started by Robert McClelland, May 18, 2013.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    I haven't updated auzentech sets yet. I will soon I'm done with updated other sets as tweaks goes for now :). as 8.1 I can try improve setup would see.
     
  2. Petronije

    Petronije New Member

    Joined:
    Jul 7, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Is that official set reissued yet? Your drivers for x-fi forte are still labeled as defalut v1.0... Im still getting this thing that in volume panel I need to select the device wich is labled as high definition audio device-2 or such and without access to select mode and any other info from there. Im on windows 8.1
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    Did you disable driver sign sorry for late reply sometimes I miss threads ;)
     
  4. Ompa

    Ompa New Member

    Joined:
    Jul 8, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello!

    First i want to say thank you, you're drivers are the only reason i still use my Hometheater HD as my HTPC card since Auzentech themselves has completely forgot about their flagship card..

    Is there any ETA on the new Auzentech HD drivers? Mostly the last ones are working fine, but on occasion i get crackling and i have to reset the card by switching modes. Not the whole world but still strange (Win 7 X64)

    There also seems to be a problem with the headphone output with the last driver, only left i i remember. Tried to switch to original drivers and the sound was back. I pretty much never use headphones with the HTPC, but thought i would mention it.

    Cheers and ty for still making drivers for my card!!
     
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    Ya Sometime this week I got one idea how improve tweaks installing folder will see if works if does then I rework all sets again :).
     
  6. uVSthem

    uVSthem New Member

    Joined:
    Dec 12, 2013
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I'm looking forward to the updated Auzen X-Fi HomeTheater HD.
     
  7. Nordberg

    Nordberg New Member

    Joined:
    Mar 21, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    AW: Please test the final sets of 2013 v1.00 thanks :)

    Hi.

    I am new to this forum and didnt find the info yet I was looking for.
    oh.. btw... Sorry for my bad english. I am from Germany.

    I own a Auzen**** Bravura 7.1 and use it on my Windows7 Ultimate x64 machine.
    I downloaded & installed this driver -> PAX_AZT_BRAVURA_2013_V1.00.7z (07/2013) hoping to get rid of the missing "What-U-Hear" feature.
    I installed it on top of the original soft from Auzen and there havent been any problems so far. But the "What-U-Hear" feature is still not available.
    I searched for the .ini and found it in /system32/driver. Is this the correct place for that file?
    Or is there anything else I should know?
    As I mentioned above - I spent several hours here in the forum but didnt found a specific info for Windows 7.

    Regards..
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    Hi welcome Tweaks be updated soon getting very close getting all fixing done ;)
     
  9. Nordberg

    Nordberg New Member

    Joined:
    Mar 21, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    AW: Please test the final sets of 2013 v1.00 thanks :)

    Sounds good, Robert. :)

    What I noticed since I installed the driver yesterday.
    SideBySide error with the EVent-ID 75 with the following info (german; but I try to translate it as good as Google can):
    "Fehler beim Generieren des Aktivierungskontextes für "c:\program files (x86)\Creative\audio device selection unicode\CTAudSeu.exe".
    Fehler in Manifest- oder Richtliniendatei "c:\program files (x86)\Creative\audio device selection unicode\CTAudSeu.exe" in Zeile 2.
    Mehrere requestedPrivileges-Elemente sind nicht im Manifest zulässig."

    Now in english:
    "Failed to generate the activation context for "c:\program files (x86)\Creative\audio device selection unicode\CTAudSeu.exe".
    Error in manifest or policy file "c:\program files (x86)\Creative\audio device selection unicode\CTAudSeu.exe" in line 2
    Several requestedPrivileges elements are not allowed in manifest."
     
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    I have update them or you can download newest titanium set copy tweaks in older version tthen reinstall
     
  11. Nordberg

    Nordberg New Member

    Joined:
    Mar 21, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    AW: Please test the final sets of 2013 v1.00 thanks :)

    Ähmm.. Sorry, Robert. .. I dont really get what you mean.
    Do you have a link to the file(s)?
     
  12. Nordberg

    Nordberg New Member

    Joined:
    Mar 21, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    AW: Re: Please test the final sets of 2013 v1.00 thanks :)

    I still have no clue what you want to say.. :(
    Where can I find the updated files?
    And what has the Titanium-Set to do with the Bravura?
    Sorry..

    Another thing I want to point you to is the problem that activating the "S/PDIF-In" prevents my Windows to go in StandBy-Mode.
    I dont know which Windows-Versions are affected by this but its definetly a problem under Windows 7 x64 with some Soundcards (CREATIVE; X-Fi's) cuz I know other people who have the same problem.
    Maybe there is a workaround for this issue too?
     
    Last edited: Mar 23, 2014
  13. Nordberg

    Nordberg New Member

    Joined:
    Mar 21, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Long time no movement.. :(

    Is there any chance to get modded drivers for the BRAVURA so that the card will be recognized again by the newest Win10 Anniversary Update 1607?
    They worked well (except the "What-U-Hear" feature) until I updated my machine from Win10 PRO 10586.499 to Win10 1607 today. With the 1607 the BRAVURA isn't even listed in the device manager.
    --
    Regards
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    247
    Trophy Points:
    88
    Sorry bud those cards are out dated :( time move on to new better things.
     

Share This Page