Radeon x800 Pro - Code 10

Discussion in 'AMD Graphics Cards' started by Digital_Ice, May 20, 2005.

  1. Digital_Ice

    Digital_Ice New Member

    have recently finished building myself a lovely new machine...

    ...but its not working [​IMG]

    In it I have installed a ATI Radeon X800 Pro.

    however... it wont start the drivers.

    it installed no problems, but on reboot it defaults back to the default windows drivers (no 3d support etc) and everything card related stops working. i have never been able to get this posh Catalyst Control Center working.

    i get this error message on trying to use the CCC:

    No ATI graphics driver is installed, or the ATI driver is not functioing properly. Please install the ATI driver appropriate for your hardware.

    and in device manager the adapters
    Radeon X800 Pro
    Radeon X800 Pro Secondary

    say this:

    This device cannot start. (Code 10)

    Click Troubleshoot to start the troubleshooter for this device.

    Things I've tried so far:
    Installing Drivers from the CD-Rom
    Updating Drivers
    Installing Drivers From The Internet
    Installing Drivers Through The Add New Hardware Wizard
    Installing Previous Driver Versions
    Disabling Firewire (firewire and x800 were set on IRQ16)
    Re-installing Windows XP Pro
    Updating Chipset Drivers
    Updating the .NET Framework
    ..and some other things i cant remember...
  2. The_Neon_Cowboy

    The_Neon_Cowboy New Member

    Uninstall .Net, Reinstall.net 1.1, goto windows update and update with all critical updates (.net 1.1 Sp1 will load), reboot ,goto windows update and update with all critical updates again (.net 1.1 sp1 securty update will load)


    Uninstall the drivers and control panel, download and run drivercleaner http://www.drivercleaner.net/ clean the ati drivers from your system, install the latest chipset drivers for you board www.sis.com.tw, www.viaarena.com, www.nvidia.com, www.intel, are the most common. reboot, download and install the latest drivers from www.ati.com and install them.

    Reboot and see what happens from there
  3. Digital_Ice

    Digital_Ice New Member

    ok, i've tried everything before, but i have tried again anyway. i followed your advice to the letter.

    it still doesnt work.

    im completly out of ideas
  4. redsolar

    redsolar Off duty

    What does this screen say?
    [​IMG]

    What OS is it? Have you tried installing the Control Panel version of the driver?
  5. Digital_Ice

    Digital_Ice New Member

    thats the catalyst isnt it? or is it the advanced section of the display properties?

    i cant run the catalyst, i said in my first post that it tells me no drivers are loaded.

    ive tried using older versions of the drivers all of them from v3.4 to 5.5

    im running xp pro
  6. redsolar

    redsolar Off duty

    The troubleshooting tab will be there, whether you have catalysts installed or not.

    Have you tried non-CCC version of the drivers?
  7. germanjulian

    germanjulian Back in London

    total reinstall for windows xp = format hard drive

    install mobo drives
    install graphics drives

    see if that works..... last resort option but worked for me ones (had a bad fresh windows install ones).
  8. Digital_Ice

    Digital_Ice New Member

    ive tried the non-catalyst drivers, no change... i dont think the catlyst is the problem anyway.

    how do i get that screen, i cant find it anywhere!!

    oh, germanjulian, ive tried a reformat.... twice.
  9. Digital_Ice

    Digital_Ice New Member

    i bought an PCI Nvidia card to see if that was the problem... and i've got the same problem with this one.... argh....
  10. redsolar

    redsolar Off duty

    Let's start from the beginning:

    1. Get DriverCleaner and install it, download all latest updates for it using Internet Update
    2. Go to Windows Control Panel, and uninstall ATI Driver, then ATI Control Panel, and then run ATI Software Uninstaller. Only then reboot.
    3. Boot into safe mode, and run DriverCleaner, removing everything ATI-related, except ATI IGP.
    4. Boot into normal mode, and download all your Chipset software (if any) from the motherboard manufacturer, and install that. Reboot
    5. Install Drivers of your choice, but I would suggest Control Panel drivers to begin with, and CCC later, when you sort through it all.
  11. Digital_Ice

    Digital_Ice New Member

    nope, still doesnt work!
  12. redsolar

    redsolar Off duty

    Get any error messages during installation you can show?
  13. thegave

    thegave -=[DHzer0point Team]=-

    It can't start so I think that needs to be fixed before any drivers can be installed. Have you tried launching in safe mode and using the Hardware Device Manager to uninstall any drivers? Have you tried reseating your videocard? I know with all my radeons the agp connection has been pretty sensitive on my motherboard. Take the card out and put it back in making sure it's fully inserted. Try using the Device Manager to disable and re-enable your videocard.
  14. Digital_Ice

    Digital_Ice New Member

    no error messages during install, it all goes smoothly.

    i have tried re-seating it, but im pretty sure its not that, as i get the exact same problem with the nvidia pci card, makes me think its windows....

    its probably service pack 2's fault... although ati recommended i had sp2 installed before installing the card... and i cant remove the damn thing (sodding sp2, too much hassle)

    i've tried the safe mode idea, and the device manager idea... didnt work...

    argh :confused: :duh: :confused: not happy
  15. BWX

    BWX unplugged

    If it doesn't work with ANY video card, it might be your mobo chipset drivers.



    What I think it is though is that you are mis-configuring something in your MOTHERBOARD BIOS.

    Whatever you are doing wrong, it isn't getting changed by a new windows installation.. or you are repeating the mistake every time you reinstall windows.

    Automatic updates turned OFF?

    -maybe your mobo is faulty??
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    Did you make sure you hook up your PSU to your video card?
  17. redsolar

    redsolar Off duty

    I know it may sound a bit too much to make a video card working, but have you tried resintalling the OS yet?

    WHat about your chipset drivers? (motherboard drivers) are those up to date?

    SP2 should have nothing to do with it being Code 10, since it's definitely a problem with loading the driver, nothing else.

    Have you tried a third-party driver, such as Omega drivers instead of the official CATALYST?
  18. Digital_Ice

    Digital_Ice New Member

    i have the latest mobo drivers, i dont think its faulty, as everything works fine (except these drivers).
  19. thegave

    thegave -=[DHzer0point Team]=-

    but even a pci videocard doesn't work.. it could be a problem with your bios, have you played around with the settings in there? have a fiddle with things like agp aperture and pci delayed transaction... try restoring default/fail-safe bios settings, try omega's bios optimisations www.omegadriver.net...
    that's really, really weird. are you overclocking? it could be an unlocked agp bus running too high...
  20. H3X4D3C1M4L

    H3X4D3C1M4L New Member

    The divider wouldnt work well...it'd make it too low

Share This Page