This device cannot find enough free resources that it can use. (Code 12)- HELP!!

Discussion in 'Hardware Discussion & Support' started by ptsigas, Aug 4, 2005.

  1. ptsigas

    ptsigas New Member

    This device cannot find enough free resources that it can use. (Code 12)

    If you want to use this device, you will need to disable one of the other devices on this system.

    Click Troubleshoot to start the troubleshooter for this device.

    ====================

    This is the error message i get in my device manager for my controller. i cannot install one or even use one! this port is located on my soundcard. i never had this problem efore. i had the same card for 2 yrs now.

    Amd athlon 2800xp (clocked at 2.29ghz)
    1.24GB pc 3200 DDR
    Ati radeon 9800PRO 128MB
    Dell monitor
    HP scanjet 2200C scanner
    Dlink webcam
    Justlink burner
    floppy drive,
    Maxtor 20GB HD
    Abit-NF7 MOBO
    logitech mouse
    SB PCI 128bit <-soundcard- never had a prob with it before.

    now i listed other hardware specs in the above list just incase.

    i tried updating the drivers for this card. but the drivers that the main site has is still the same.
    i tried uninstalling reinstalling. what the heck could be the prob- pls if anyone can help id reallly appreciate it!

    im going to try and do a system restore but i doubt it will do anything.

    -thanks! no matter how ugly or beautiful they are.. in the end... they are still just women.
  2. swimtech

    swimtech New Member

    What hardware or software have you installed lately that coincided with the problem you are having? Could you give details?

    An older sound card like that can be picky about the resources it needs to operate properly - generally I would install a sound card before most of the other components to give it first shot at resources (if possible).

    A restore might help - but might be overkill. Let us know the details of the actions you performed when the problem occured and we can make an informed suggestion to you - OK?
  3. e v o

    e v o New Member

    try a diff pci slot
  4. The_Neon_Cowboy

    The_Neon_Cowboy New Member

    Disable com ports 1 & 2 in the bios, if you don't have a printer or ue you printer
    port disable it to... It all frees resoucres...

    Puting the card in another slot can help as well..
  5. Tipstaff

    Tipstaff Well-Known Member

    I would also double check your bios settings to make sure that AC'97 audio (onboard audio) is disabled.
  6. ptsigas

    ptsigas New Member

    thanks

    thanks for the details and the informatiion. meant alot for me. im going to give them a try and see what happens. hopefully it will work out for me.
  7. ltig99

    ltig99 New Member

    The fix for this (at least its what worked for me and many other people) is to set the AGP aperature size in your BIOS to 256 mb. This seems to be a problem for people with soundblaster cards, especially the X-Fi, and also for people with ABIT motherboards (I have an ABIT and so do a few other people with this problem). The original thread that I found with this fix is here:

    X1950PRO AGP Upgrade - Code 12 on WinXP [Archive] - [H]ard|Forum
  8. procupine14

    procupine14 Why is it Beeping!?!?!

    yeah soundcards are touchy business.....I still can't figure out why my sound card always boots with the Wave volume all the way down at zero EVERY SINGLE TIME I restart
  9. RayWhipped

    RayWhipped New Member

    Hi Folks

    I'm having a similar problem with a Gigabyte mobo and Creative Vibra 128 card. Disabled onboard sound, both serials, parallel, tried moving it to another pci slot, updated every driver (mobo vid and Vibra), set AGP aperture to 256MB, and flashed the BIOS, all on a clean XPSP2 install - still to no avail :confused:

    Any suggestions? *fingers toes eyes crossed*

    GA-K8NS Ultra-939 F10 motherboard
    AMD3700+
    2GB RAM
    GeForce6800GS


    Thanks for all your suggestions so far

    Regards,
    Ray

Share This Page