Trouble installing drivers....

Discussion in 'PAX Download - PCI X-Fi Series' started by OldJavaNerd, Apr 15, 2017.

  1. OldJavaNerd

    OldJavaNerd New Member

    Joined:
    Apr 15, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have an odd problem. I have been using the PAX drivers for quite some time. I have successfully used the v1.1.0 drivers with this machine (Win10) since they were uploaded.

    I have new SSD drivers, so I decided to make a fresh install of windows on that drive. For some reason, the drivers will not install. If I move back to my previous installation of windows on the old drive, these drivers work fine and will even re-install just fine. This is just a different installation of windows, NO hardware difference.

    I can't find an installation errors. I know it won't install because if I go to device manager it tells me no driver is installed. If I choose to update automatically it won't install either. If I manually select the driver, I get an error saying something about a hash tag and that it either corrupt or tampered with (which it is of course, d'oh!). So it must be a windows driver signing issue, right? I could force the driver installation through test mode, but I've never done that before, and this exact same installation worked before in March so unless they changed something in between windows updates it should still work, right?

    I don't know if I made any tweaks with the previous windows installation for PAX drivers to work there. All I remember is that it was an upgrade from Windows 7.

    Help please.

    Thanks!
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,266
    Likes Received:
    247
    Trophy Points:
    88
    Did you go threw have disk? I'll try feel those sets after I reformatted system once I get my xfx replacement from xfx on Monday :)
     

Share This Page