You ask for it :) PAX Live! 24-bit Audigy SE 2013 Driver V1.00

Discussion in 'PAX Download - Audigy Series' started by Robert McClelland, Jun 6, 2013.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,258
    Likes Received:
    247
    Trophy Points:
    88
    ya sorry hehe
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,258
    Likes Received:
    247
    Trophy Points:
    88
    Been updated.
     
  3. SB_User

    SB_User New Member

    Joined:
    May 31, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I still hear that popping sound.And that s not the biggest problem.When i play a mp3 file or something (even windows startup sound crashed it a few times)my PC freeze and i cant do anything exept clicking the restart button.
    Can you fix this?
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,258
    Likes Received:
    247
    Trophy Points:
    88
    Nope card very much old. I think you should upgrade pci xfi music card. Sound like your sound card dieing then.
     
  5. SB_User

    SB_User New Member

    Joined:
    May 31, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    No,It s not dying.It works perfectly with Support pack 2.8.I wanted some tweaks so i tried your griver but its faulty.
     
  6. keyser_soze

    keyser_soze New Member

    Joined:
    Feb 13, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    I've just installed the new driver, and it works. Sound is definitely different compared to support pack 2.8. Haven't yet decided if it's better or worse than support pack, but from what i can hear on my (hifi) speakers music has more depth, and the sound stage sounds different. Some more "testing" should be done playing games and movies...

    Only real problem is that the creative console doesn't work for me, so I can't control cms3d for games (entertainment console isn't even present unlike on the support pack).

    @sb_user: try to uninstall every creative item from control panel (there are several), then uninstall creative audigy driver from device manager (don't forget to tick delete driver box). Then install driver sweeper (can be found on guru3d site, google is your friend). Reboot, while rebooting go into safe mode (you have to press f8 right after post, google is your friend). After you enter safe mode run driver sweeper, tick creative on menu, and press clean, then reboot. Normally log into windows, install driver. Has to work.
     
  7. SB_User

    SB_User New Member

    Joined:
    May 31, 2013
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I did exactly the same 3 times and the same thing happens again.When i instal them there s a bit of popping noise( like a old empty gramophone vinyl ) and when i play something (youtube or movie or mp3 ) my PC freezes at the last tone.Even Windows startup crashes it often.It is somthing like "trrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr" and the only way to stop it is to hold the power button.I dont experience such problems with Support pack.
    BTW: My audio card is Sound blaster Audigy SE.
     
  8. keyser_soze

    keyser_soze New Member

    Joined:
    Feb 13, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Then it could be a buch of things...

    Never the less, figure it out why the sound has a different sound stage. Cms3d is enabled by default, that's what i heard (wasapi mode was off for some reason in foobar). When i disabled it in windows control panel, I realized that the sound is the same compared to the support pack...
     
  9. Hans611

    Hans611 New Member

    Joined:
    Nov 25, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    First, thank you Robert for taking the time to do this. I have an Audigy SE and windows 8.1 (bought the card used recently.) All I really want to do is have an EQ to mess around with, as I run a 2.1 set up...


    So it would be awesome to get this working, its my understanding this would do so? Give me all the software and settings creative has completely disabled? I tried installing it using the setup but it was no go, then I booted without force driver licensing and I was able to install a none licensed driver dated 6/20/13 5.12.1.2016.


    I haven't gotten any new software or settings though, nothing looks different, its exactly the same as the default driver or the one on the creative website... is this right? Does the moded driver contain "hidden" changes? that I cant control? or do I get the original creative EQ and all that?
     

Share This Page