YouP PAX 3.63.03 Mod drivers for SBLive/Audigy X/X-Fi series, for WinXP/2003

Discussion in 'Hardware Discussion & Support' started by classic_leon, May 27, 2007.

  1. classic_leon

    classic_leon New Member

    There are 3 drivers for 3 kinds of cards,

    YouP-PAX-AXv3.63.03.rar
    for Audigy/Audigy2/Audigy2 ZS/Audigy4/etc
    -Audigy4 softmod
    -audio "OC" mod

    YouP-PAX-Fiv3.63.03.rar
    for SB Live! series
    -audio "OC" mod

    YouP-PAX-Live3.63.03.rar
    For X-Fi series including Dell OEM
    -softmod Dell OEM--->Creative Official
    -audio "OC" mod

    temporary download
    from YouP-PAX FTP

    Please notice that Audigy X drivers haven't been tested. so post reply if you encounter any error.

    Edit:
    Please provide mirrors if you like it as my server will probably get overload if too many download. Thanks.

    Edit2:
    update for Audigy X series.

    YouP-PAX-AXv3.63.03a
    -fixed icon bug

    please download it here
    http://hosted.filefront.com/robertmc814/

    Edit3:
    YouP-PAX-AXv3.63.03d
    What's new
    -locate and remove unsafe Creative codes in driver files
    -add 64-bit systems supported. but Softmod Audigy2->Audigy4 does not work for it.
    -replace old drivers with Creative Official 2.09.0016 driver files.
    -add all A2-A4 IDs for support.
    You can grab them here:
    http://hosted.filefront.com/robertmc814/
    Last edited: Jun 1, 2007
  2. JohnDoe47

    JohnDoe47 New Member

    I have a SoundBlaster X-Fi XtremeMusic OEM, has anybody tested these drivers yet on an x-fi board and do they consume less resources than the standard drivers?
    Last edited: May 27, 2007
  3. primetime

    primetime New Member

    Im normaly i big fan of your work but this these dont work at all for me. I did uninstall drivers first and even did a driver clean in safe mode befor trying these. tried a couple of times with each time after inital reboot getting a weird error that would cause system to shut down. I was thinking these included A4 mod but that didnt work either.

    Your older drivers always worked well for me including the a4 mod's. btw im using audigy2zs
  4. classic_leon

    classic_leon New Member

  5. Rogacz

    Rogacz Porcupine Floyd

    What has changed in those drivers compared to oryginal Creative ones?
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    with better decoder built into it lol :)
  7. crack1up

    crack1up New Member

    I have 2 words for this driver package "Serious Bugs". Tried to install on Audigy 2 Softmod Audigy 2 to 4 did not work Icon Error and auto system restart after install YouP-PAX-AXv3.63.03a I had to reinstall v3.51
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    Yes I get that too I notice in his inf he missing stuff that should been with pax audigy 4 name in driver installed I'm going fix that soon. If works I let you guys and gals know about it.
  9. crack1up

    crack1up New Member

    Thanks Robert for looking into it for us.
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time

    Yup I think he rush this out too fast lol There no A4 mod. I'd try my fix mod that didn't work at all. Plus that audio console is older then mind from my pax 3.51 driver. Mines newer lol. And also there No built in decoder lol. I'm going pass this along to my freind leon about it. Everone this is buggiy Keep using my pax 3.51 driver for now :) even though there no a4 modm but you get a2zs mod lol
    Last edited: May 30, 2007
  11. skinnie

    skinnie New Member

    audigy 1 se can use this drivers?
  12. didymus

    didymus New Member

    no Win Vista support?
  13. classic_leon

    classic_leon New Member

    YouP-PAX-AXv3.63.03d
    What's new
    -locate and remove unsafe Creative codes in driver files
    -add 64-bit systems supported. but Softmod Audigy2->Audigy4 does not work for it.
    -replace old drivers with Creative Official 2.09.0016 driver files.
    -add all A2-A4 IDs for support.
    You can grab them here:
    http://hosted.filefront.com/robertmc814/
  14. didymus

    didymus New Member

    can we use this on win vista? if not when is the vista version coming??
  15. Fekl

    Fekl New Member

    Is there any Youp PAX 64 bit driver for my SB Live! Value for Win XP x64?
  16. xrobcio

    xrobcio New Member

    Then when i have SB Audigy 4 and i wanna use the best drivers:p You preffer install YouP-PAX-AXv3.63.03d.rar or YouP-PAX-AXv3.63.03a.rar?
    I ask bicouse latest drivers 3.63.03d have less size then 3.63.03a...


    And sorry for my great english :D
  17. DevilX

    DevilX New Member

    Is there a Way to get the Softmod (Audigy1-> ) to work under XP64?
    or in wich Driver will it work?
  18. crack1up

    crack1up New Member

    Feedback on YouP-PAX-AXv3.63.03d installation on Audigy 2. 1. Installed perfect with no glitches. 2. Audigy 2- Audigy 4 Softmod worked perfect. 3. Very, very nice big sound (almost better than sex). Almost! 4. Happiest guy on this planet (with no drugs needed) :) Thanks! Hmmm, I got crossover on the mic on the headphones and the mic kept changing from mic to what u hear and wave. Just couldn't figure it out.
    Last edited: Jun 7, 2007
  19. Haut^Karl

    Haut^Karl New Member

  20. primetime

    primetime New Member

    New revision works great......no more problems

Share This Page