1. The Dark Forum Skin... It's ALIVE!!!!!

zero display service error

Discussion in 'AMD Graphics Cards' started by River, Jul 9, 2003.

  1. River

    River -=[DHzer0point Team]=-

    installed cat 3.5's and upon complettion of install I received this error:

    "Severe: zero display service error"

    I then installed the Omega's and received the same error again.

    I uninstalled the Omega driver files, the cat 3.5's, used driver cleaner, checked folders and registry to insure all were removed, they were.

    reinstalled cat 3.5's, same error.
    reinstalled omega's, same error.

    can not tell that anything is not installed correctly, games and such work fine. did a search on web, found similar service error posts, but no reason why the error nor any solution.

    thoughts?
    ideas?
    solution?

    thanxz
    River~
  2. therocknroller

    therocknroller New Member

    same here.
    always that error with any driver.
    i uninstalled the old ones, and used drivercleaner.
    i also went to the registry and removed those "video"-erntry (found that here on this board).
    but, nothing. at the end of any driver installation, that good old "zero display error" appeared.

    pls, if anybody has a solution, poste it here.

    thank you,
    therocknroller
  3. yersinio

    yersinio New Member

    Same situation here. Ever since installing the 3.5 catalysts on Win2k I get this strange zero display service error upon exit of the installation program. Afterwards it is impossible to start smartgart. Never had this problem before 3.5.

    No action I have taken has removed this error. I always do a complete uninstall of the control panel and drivers and use drive cleaner afterwards. I also tried a roll-back to older catalysts but the error won't disappear. I have all the newest drivers for my chipset etc.

    Hopefully somebody is looking into this, maybe a task for CatalystMaker or SirEric.

    System:
    Athlon TB 2000+ (OC to 2200+)
    Sapphire Atlantis 9500
    512 MB DDR333
    MSI KT4V
    Win2K SP3 + Hotfixes
  4. therocknroller

    therocknroller New Member

    well, i fixed it the hard way.
    format c:
    reinstall windows, all fine.
    i did that to do the softmod to my ati 9500, that it will turn into a 9700, but well, that won´t work.
    well, does anybody know, if there are some clues to fix that problem?
    i can´t use those 8 pipes.
  5. Volcane

    Volcane New Member

    I had that a while ago, it was due to deleting something in the registry I shouldn't have. I ended up reformatting to get rid of it.

Share This Page