ZXR Mic problems

Discussion in 'PAX Download - Z/ZX/ZXR' started by FoOKaa, Mar 1, 2017.

  1. FoOKaa

    FoOKaa New Member

    Joined:
    Mar 1, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi all...

    Hopefully my posty is in the correct place.

    Im hoping someone here might be able to help me with my ZXR. I been searching google for answers and found your site with lots of stuff about my sound card so im hoping theres someone here who might have a sloution to my problem. Sorry if thats not what this place is for, just delete my post if thats the case no problems...

    So my ZXR works great the sound is awesome and I can use it to record my sets from my decks and mainly to hear enemies creep up on me in games.

    I have a Sennheiser G4ME ONE headset, not really using my card as much as I could but its good enough for what I need. The problem is the mic.

    When I launch a game my mic starts to buzz. When im playing with m8s on Teamspeak its hard to hear but some of my pals can but being on PTT means its hard to hear but If im recording gameplay my mic is always keyed up and my voice is clear n sounds good but there is this static buzzing noise in the background.

    When not in game its fine, I can go to the soundblaster CP and on the crystal voice section I can test my mic and its fine when not in a game, no buzzing, soon as I launch a game it starts.

    Ive tried arranging my cable management in a way to seperate any audio cabels away from anything else, ive taken out the daughter board and have my on board disabled and no drivers installed ect nothing fixes it. The only thing that does is enabling Noise Reduction but that makes my voice not as crystal as with it disabled...

    Any ideas or tips would be much appreciated....

    Thanks in advance :D
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,280
    Likes Received:
    248
    Trophy Points:
    88
    You can try get Kingston mic or headset no issues with them =)
     
  3. Cruentus

    Cruentus New Member

    Joined:
    Mar 11, 2017
    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    1
    Hi FoOKaa,

    I registred here, just to reply to you, cause I stumbled over your question, while I was searching the web for a solution to a problem, that I have with my SB ZxR. :)

    It is pretty obvious to me, that the Interference in your Sound is coming from your Graphics Card. Sadly it is still a common Problem, even if Creative Labs describe the Soundcard as shielded.

    Try to put the Soundcard in another PCIe-Slot, which is further away from your GPU, this should do the Trick.
     

Share This Page