HardwareHeaven.com

HardwareHeaven.com

Looking for the skin chooser?
 
 
  • Home

  • Hardware reviews

  • Articles

  • News

  • Tools

  • Gaming at HardwareHeaven

  • Forums

 

Go Back   HardwareHeaven.com > Forums > Driver Support > kX Project Audio Driver Support Forum > General Discussion


Reply
 
Thread Tools
Old Apr 3, 2008, 01:13 PM   #1
HardwareHeaven Lover
 
Join Date: Dec 2007
Posts: 132
Rep Power: 0
RPGWiZaRD is on a distinguished road

Mic problem, humming background noise coming from speakers

I installed this Logitech desktop microphone today. I've got an SB Audigy1 card. When I turn up the mic volume high enough to be audible I have a constant humming noise coming from my headphones. Anything I should disable/enable or something or am I simply screwed and just wasted my money on this mic?

Need a mic for clan gaming, that's why I bought it...
RPGWiZaRD is offline   Reply With Quote


Old Apr 3, 2008, 01:34 PM   #2
HardwareHeaven Extreme Member
 
Join Date: Jan 2005
Posts: 5,722
Rep Power: 74
Russ is just super!Russ is just super!Russ is just super!Russ is just super!Russ is just super!Russ is just super!

Make sure the MIC plug is fully inserted into the (correct) jack (disconnect/reconnect to be sure). Also, make sure that the MIC wire is as far away as possible from electrical wiring, etc (power cables, monitor, etc).

Last edited by Russ; Apr 3, 2008 at 01:45 PM.
Russ is offline   Reply With Quote
Old Apr 3, 2008, 01:51 PM Threadstarter Thread Starter   #3
HardwareHeaven Lover
 
Join Date: Dec 2007
Posts: 132
Rep Power: 0
RPGWiZaRD is on a distinguished road

I already have good heaphones so don't wanna spend more money on a headset that also have great speakers so that's why I concidered a desktop mic and there are other players in this clan with a desktop mic and they also said it would work just as fine as a headset so that's why I choosed it. It does have noise cancellation etc.

Didn't help moving the mic wire as far as possible from any other power cables either. :/

Perhaps it would work better with the Creative drivers as I remember there are more extra noise with this driver trying a mic before with a very old mic from a LP player (there was no extra noise/hum at all with the Creative ones and slight noise with the kX drivers, unless I've missed some settings).

But I don't really wanna give up the awesome audio quality of these drivers for the crappy Creative ones though.

As said earlier the humming noise only appears when I turn up the mic volume.
RPGWiZaRD is offline   Reply With Quote
Old Apr 3, 2008, 02:00 PM   #4
HardwareHeaven Extreme Member
 
Join Date: Jan 2005
Posts: 5,722
Rep Power: 74
Russ is just super!Russ is just super!Russ is just super!Russ is just super!Russ is just super!Russ is just super!

Is your MIC connected to the rear of the card?
(assuming it is):

How much are you boosting the MIC to hear it? How are you boosting the MIC volume?

What DSP config and kX Mixer settings are using?
(assuming you are using default config or similair):

Make sure the Master Recording level slider on the Recording page of kxmixer is at 100%. Crank up the AC97 recording level slider on the Recording page of kxmixer as the first step (if level is too low), as that will produce the least noise. Then try the MIC Boost option on the AC97 page of kxmixer (if necessary). Last (or if MIC boost is too much), try the Gain slider on the AC97 page of kxmixer.

BTW: The above affects the volume other people will hear you at, so you should be testing using loopback (i.e. test mode) within your chat client (i.e. normally you do not want to hear yourself in the speakers). With that in mind, make sure that the AC97 slider on the Ins and Outs page of kxmixer is muted (and the MIC In slider on the AC97 page of kxmixer).

Last edited by Russ; Apr 3, 2008 at 02:07 PM.
Russ is offline   Reply With Quote
Old Apr 3, 2008, 02:06 PM Threadstarter Thread Starter   #5
HardwareHeaven Lover
 
Join Date: Dec 2007
Posts: 132
Rep Power: 0
RPGWiZaRD is on a distinguished road

I'm using pretty much default DSP setup with only Timbre plugin added for treble/bass control.

Yes I've tried playing around with the sliders and adjusted them like that but there's still the annoying hum heard when I've set the volume lvl to be high enough.

I will give Creative's driver a try just to see if it's the same thing with those or not.

EDIT: The last thing you typed might be the issue for me though, need a proper software to test that with first before I try the Creative driver.

With Creative drivers I was able to hear myself in the same way others would so that's how I tried testing with this driver too but yea could be the sound level I hear myself and the others aren't synced with this driver in same way like Creative ones. xD
RPGWiZaRD is offline   Reply With Quote
Old Apr 3, 2008, 02:18 PM   #6
HardwareHeaven Extreme Member
 
Join Date: Jan 2005
Posts: 5,722
Rep Power: 74
Russ is just super!Russ is just super!Russ is just super!Russ is just super!Russ is just super!Russ is just super!

Quote:
Originally Posted by RPGWiZaRD View Post
EDIT: The last thing you typed might be the issue for me though, need a proper software to test that with first before I try the Creative driver.

With Creative drivers I was able to hear myself in the same way others would so that's how I tried testing with this driver too but yea could be the sound level I hear myself and the others aren't synced with this driver in same way like Creative ones. xD
kX uses different routing/different sliders for recording of and monitoring of the MIC, so the only way to be sure that you are adjusting the volume that other people are gonna hear you at (with the default config), is testing within the chat/VOIP client (and of course your speaker/headphones volume should be at the normal level that you use in games, etc).

Last edited by Russ; Apr 3, 2008 at 02:23 PM.
Russ is offline   Reply With Quote
Old Apr 3, 2008, 02:28 PM Threadstarter Thread Starter   #7
HardwareHeaven Lover
 
Join Date: Dec 2007
Posts: 132
Rep Power: 0
RPGWiZaRD is on a distinguished road

Well I tested with the test mode in Teamspeak client and there's still quite a lot noise in the background when I speak but then again I can still be heard which is most important and I don't have to listen to that humming all the time either so I should be fine.
RPGWiZaRD is offline   Reply With Quote
Old Apr 3, 2008, 03:02 PM   #8
HardwareHeaven Extreme Member
 
Join Date: Jan 2005
Posts: 5,722
Rep Power: 74
Russ is just super!Russ is just super!Russ is just super!Russ is just super!Russ is just super!Russ is just super!

Well if your OK with it

You really should not be getting any hum (seriously, how much are you boosting it?), and using the CL driver or kX should not make much of a difference, as far as that goes. It could be a grounding problem (maybe try plugging the computer into a different outlet), or noise from a fan in the PC, etc (try moving sound card to different slot, furthest away from fans and video card as possible), etc.
Russ is offline   Reply With Quote
Reply

Thread Tools