HardwareHeaven.com

HardwareHeaven.com

Looking for the skin chooser?
 
 
  • Home

  • Hardware reviews

  • Articles

  • News

  • Tools

  • Gaming at HardwareHeaven

  • Forums

 

Go Back   HardwareHeaven.com > Forums > Hardware and Related Topics > Hardware Discussion & Support


Hardware Discussion & Support Discuss all your computer hardware needs and seek support.

Closed Thread
 
Thread Tools
Old Jul 31, 2004, 04:07 PM   #301
DriverHeaven Newbie
 
Join Date: Jul 2004
Posts: 1
Rep Power: 0
Fugazii is on a distinguished road

Smilie Re: FOR AUDIGY 2 OWNERS ONLY!!!! (and to BiGBrOWnPimpsta too!)

Quote:
Originally posted by Raven76
I think this will go only for SB Audigy 2...

Let me know if for you go well!
It is working with my Audigy Player OEM (SB0230) but u need to change file in safe mode.
Fugazii is offline  


Old Jul 31, 2004, 05:08 PM Threadstarter Thread Starter   #302
HH's #1 Hustla and Pimp
 
BiGBrOwNPimpsta's Avatar
 
Join Date: Jan 2003
Location: The Dirty Dot
Posts: 7,750
Rep Power: 118
BiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seen
System Specs

ill add this later

thanks
__________________
Sound Blaster X-Fi Titanium HD | Logitech Z-5500 THX 5.1 Surround Sound Speakers | 2 Lite-On 20x S-ATA Burners | Logitech G700 Mouse | Logitech MX5500 Bluetooth Keyboard

BiGBrOwNPimpsta is offline  
Old Aug 5, 2004, 12:16 AM   #303
DriverHeaven Newbie
 
Join Date: Aug 2004
Posts: 1
Rep Power: 0
babutiger is on a distinguished road

For all the Audigy owners out there, I was wondering what name shows up for your sound card under the "Sounds and Audio Devices Properties"? Mine still says SB Audigy C400 even though I uninstalled my past sound drivers and followed up using driver cleaner as well as carried out the guide's instructions to the "T".

My Creative SB Audigy properties shows I'm using the latest driver set, 5.12.1.443 and I'm not experiencing any problems sound-wise or creative software-wise. The only hic-cup I came across during the entire install process was I had to CTComp the 441 and 443 web update (otherwise I would get a message saying to the effect Audigy 2 not found) even though others have mentioned one doesnt need to ctcomp them.

Should I try to re-install the drivers once more -or- leave things be?

Thanks
babutiger is offline  
Old Aug 5, 2004, 09:15 AM   #304
DriverHeaven Newbie
 
Join Date: Dec 2002
Location: Sheffield, UK
Posts: 3
Rep Power: 0
ianfretwell is on a distinguished road

Just wondering if anybody can help me with this :

I have an Audigy (SB0090). I have a copy of the Audigy 2 ZS Platinum Pro installation CD.

I have reinstalled XP from scratch - at this point the Audigy is an unrecognized multimedia device in device manager (as you would expect).

I have patched the copied CD as per the guide and this reports a successful patch.

If I then run start.exe I receive an error that no Audigy 2 device is found and the install stops.

I have got round this by manually updating the drivers and pointing the wizard at the patched drivers, this then picks the card up as an Audigy (not an Audigy 2 ZS - for the poster above). I can then install the apps individually from their respective folders on the patched CD.

Any ideas why I cannot run the install as per the guide as I feel I'm probably missing something from the install doing things the manual way.
__________________
Asus K8V SE Deluxe
Athlon 64 3200+ (Newcastle)
1Gb Kingston Value RAM
Radeon 9200
SB Audigy Platinum
ianfretwell is offline  
Old Aug 6, 2004, 03:32 AM   #305
DrvierHeaven Driver
 
Join Date: Sep 2003
Posts: 110
Rep Power: 0
realjessy is on a distinguished road

this driver blows .......more details in music.......stronger bass
realjessy is offline  
Old Aug 11, 2004, 05:53 AM Threadstarter Thread Starter   #306
HH's #1 Hustla and Pimp
 
BiGBrOwNPimpsta's Avatar
 
Join Date: Jan 2003
Location: The Dirty Dot
Posts: 7,750
Rep Power: 118
BiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seenBiGBrOwNPimpsta has a divinity and aura the likes we have never seen
System Specs

Quote:
Originally Posted by realjessy
this driver blows .......more details in music.......stronger bass
i don't get it...
__________________
Sound Blaster X-Fi Titanium HD | Logitech Z-5500 THX 5.1 Surround Sound Speakers | 2 Lite-On 20x S-ATA Burners | Logitech G700 Mouse | Logitech MX5500 Bluetooth Keyboard

BiGBrOwNPimpsta is offline  
Old Aug 11, 2004, 06:26 AM   #307
I Have lovely Breasts
 
Geminiwave's Avatar
 
Join Date: Jul 2004
Location: In the closet...
Posts: 5,335
Rep Power: 75
Geminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of light

Quote:
Originally Posted by BiGBrOWnPimpsta
i don't get it...
they put alot of effort into music playing and recording your stuff onto the computer etc etc. No effort into games. It runs game sounds and music sucky really.
__________________
Geminiwave is offline  
Old Aug 15, 2004, 11:45 AM   #308
DriverHeaven Newbie
 
Join Date: Aug 2004
Posts: 2
Rep Power: 0
Kwaśniewski is on a distinguished road

Hi. I need some help with my SB Live! Digital OEM. When install patching drivrs show my "Setup could not detect any Sound Blaster Audigy 2on your system..". What my doing? Sory my english ist not good
Kwaśniewski is offline  
Old Aug 15, 2004, 04:21 PM   #309
I Have lovely Breasts
 
Geminiwave's Avatar
 
Join Date: Jul 2004
Location: In the closet...
Posts: 5,335
Rep Power: 75
Geminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of light

lol I have the same problem and I am sorry to report that I cant seem to fix it.
__________________
Geminiwave is offline  
Old Aug 18, 2004, 02:54 PM   #310
DriverHeaven Lover
 
Join Date: Aug 2004
Posts: 115
Rep Power: 0
tEckniks is on a distinguished road

hi i got a audigy gamer and i was wondering if any installed this and everything is fine?

i usually play games i just dont want everything to get messed up
tEckniks is offline  
Old Aug 18, 2004, 03:19 PM   #311
I Have lovely Breasts
 
Geminiwave's Avatar
 
Join Date: Jul 2004
Location: In the closet...
Posts: 5,335
Rep Power: 75
Geminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of lightGeminiwave is a glorious beacon of light

it should be fine on your card.

if it isnt...well just delete it. If deleting it doesnt work(i dont see why it wouldnt) then use drivercleaner.
__________________
Geminiwave is offline  
Old Aug 18, 2004, 04:44 PM   #312
DriverHeaven Lover
 
Join Date: Aug 2004
Posts: 115
Rep Power: 0
tEckniks is on a distinguished road

ctam i suppose to dl all the new driver updates and install too?

also what about the application updates? would i need to run the ctcomp.exe on these?

Last edited by tEckniks; Aug 18, 2004 at 06:21 PM.
tEckniks is offline  
Old Aug 18, 2004, 07:28 PM   #313
HardwareHeaven Junior Member
 
Join Date: Feb 2004
Location: Brazil
Posts: 25
Rep Power: 0
wakko000 is on a distinguished road

I have to crack software manualy using i6comp. Ctcomp do not work fine because the PCB of my Audigy Gammer is "02000040" and the works great.
wakko000 is offline  
Old Aug 18, 2004, 09:39 PM   #314
HardwareHeaven Junior Member
 
Join Date: Jan 2004
Posts: 44
Rep Power: 0
RvC-Kenny is on a distinguished road

i have bought an audigy 2 from ebay and on the card there's the model number SB0350, that should be a real ZS, but not even patched drivers work and kX driver install a SB0243 device. thats a crap audigy 2 from DELL. i did never like dell but now i hate them! what can i do now? mod just wont work. it still installs a simple audigy 2 non ZS. isnt there a way to change this ID? wouldnt it be easier than using the patch and how does the patch works? maybe i can do the mod manually for this special dell model number?
sound with kX drivers is awesome for dvd/mp3, but i want eax and nice sound at once! the new ZS driver from 30/7/04 should sound fine but it will install a non ZS again...
RvC-Kenny is offline  
Old Aug 18, 2004, 09:59 PM   #315
HardwareHeaven Junior Member
 
Join Date: Jan 2004
Posts: 44
Rep Power: 0
RvC-Kenny is on a distinguished road

wakko000 can u tell me how to patch the drivers manually? i guess that ctcomp.exe need just to be upgraded to work with other model no. cards but i'm not sure what it exactly does
RvC-Kenny is offline  
Old Aug 18, 2004, 11:08 PM   #316
HardwareHeaven Junior Member
 
Join Date: Jan 2004
Posts: 44
Rep Power: 0
RvC-Kenny is on a distinguished road

i found a way to patch the driver manually and that seems to work ))
http://www.tech-pc.co.uk/audigy-2.php
still downloading the 550mb iso file, i'm just on 64k so it will need some time but the driver update (manually patched) has changed my audigy 2 software a bit and bass redirect works now! yeah i think i got it now
RvC-Kenny is offline  
Old Aug 19, 2004, 12:16 PM   #317
HardwareHeaven Junior Member
 
Join Date: Feb 2004
Location: Brazil
Posts: 25
Rep Power: 0
wakko000 is on a distinguished road

Great RvC-Kenny,

What is your Audigy PCB number?
wakko000 is offline  
Old Aug 19, 2004, 01:18 PM   #318
HardwareHeaven Junior Member
 
Join Date: Jan 2004
Posts: 44
Rep Power: 0
RvC-Kenny is on a distinguished road

what exactely do u mean by PCB number?
there's model number SB0350 printed on that card

using kX drivers atm and they say SB0243 device, stupid dell OEM. i guess the patch just doesnt include that card.

DL of the 550mb iso will finish this evening and i will test again tomorrow.

only got the audigy 2 nonZS software atm with the driverupdate from 30/7. after i have patched it manually the bass-settings in creative mixer have changed! but still no 3rd CMSS option, i guess thats from the ZS software only. just a strange thind with the creative drivers i can enable bass redirection but it doesnt work ( if i dont connect subwoofer out with my subwoofer i gett bass (taken from the stereo signal only).
with kX drivers sound is very nice and bass redirection works perfect. i would stick with the kX drivers if they only had better 3d and EAX support. 1 year ago i had a sblive@audigy1 drivers and i prefered kX over them cus eax 1/2 isnt that great but now eax 4 with audigy omg ownz!

Last edited by RvC-Kenny; Aug 19, 2004 at 01:25 PM.
RvC-Kenny is offline  
Old Aug 19, 2004, 01:24 PM   #319
HardwareHeaven Junior Member
 
Join Date: Jan 2004
Posts: 44
Rep Power: 0
RvC-Kenny is on a distinguished road

Quote:
Originally Posted by wakko000
I have to crack software manualy using i6comp. Ctcomp do not work fine because the PCB of my Audigy Gammer is "02000040" and the works great.
ah now i know what u mean. i changed the ID in ctcomp.dat to this one taken from the audigy 2 sb0243 part
ID = 02100002, 02100003, 02100004, 02100005, 02100006, 02100007, 02100008, 02100009
RvC-Kenny is offline  
Old Aug 19, 2004, 01:31 PM   #320
HardwareHeaven Junior Member
 
Join Date: Feb 2004
Location: Brazil
Posts: 25
Rep Power: 0
wakko000 is on a distinguished road

The number of my card do not list in the Audigy list. The number starts on 02000041. I had to insert my number in list.
wakko000 is offline  
Old Aug 19, 2004, 02:15 PM   #321
HardwareHeaven Junior Member
 
Join Date: Jan 2004
Posts: 44
Rep Power: 0
RvC-Kenny is on a distinguished road

the ctcomp.dat says

;For Audigy 2 (NON-ZS) Series
;SB0240/SB0250, SB0243, SB0242, SB0244/SB0250/SB0280/SB0290, SB0245, SB0244, SB0320/SB0290, SB0249
[Hardware.Map2]
ID = 02100002, 02100003, 02100004, 02100005, 02100006, 02100007, 02100008, 02100009
ProductName = Sound Blaster Audigy 2
ProductVersion = 5.0
DefAppPath = \Creative\SBAudigy2
CardFamily = 4
SpeakerPref = 23128, 23129, 23105, 23130, 23106
FeatureSet = FeatureSet1
Readme = Readme_a.txt
Manual = Manual1
DigitalOutput = NO
CustomRDF = CTRDF.CAB


;For Audigy 2 ZS Series
;SB0360/SB0290, SB0350/SB0250 , SB0352
[Hardware.Map3]
ID = 02200001, 02200002, 02200003
ProductName = Sound Blaster Audigy 2 ZX (why ZX??)
ProductVersion = 5.0
DefAppPath = \Creative\SBAudigy2ZX
CardFamily = 4
SpeakerPref = 23128, 23129, 23105, 23130, 23106
FeatureSet = FeatureSet1
Readme = Readme_a.txt
Manual = Manual1
DigitalOutput = NO
CustomRDF = CTRDF.CAB

so i changed the ID of the ZS part to the one in the nonZS part and deleted the full nonZS part. is that ok or shouldnt i delete that part?

if i change the ID to 02100003 instead of the whole ID form the nonZS part it would work my card right? (SB0243)

isnt there a way to flash the ID of any audigy to 02200002 (SB0350) then all would have a real audigy 2 ZS and could install any later patches or isnt that possible?

Last edited by RvC-Kenny; Aug 19, 2004 at 02:20 PM.
RvC-Kenny is offline  
Old Aug 19, 2004, 02:30 PM   #322
HardwareHeaven Junior Member
 
Join Date: Feb 2004
Location: Brazil
Posts: 25
Rep Power: 0
wakko000 is on a distinguished road

Yes, when the software detect your number, It associate parameters acording with section in this file, for example nonZS for your card
wakko000 is offline  
Old Aug 19, 2004, 02:49 PM   #323
HardwareHeaven Junior Member
 
Join Date: Jan 2004
Posts: 44
Rep Power: 0
RvC-Kenny is on a distinguished road

well i have changed the ID to 02100003 and installed it. just the update cus my DL still not finished (
shouldnt it say audigy 2 ZS in device manager? it just says Audigy 2 (WDM) atm. i hope it will work later when i got the full ZS cd and patched it.
RvC-Kenny is offline  
Old Aug 19, 2004, 02:53 PM   #324
HardwareHeaven Junior Member
 
Join Date: Feb 2004
Location: Brazil
Posts: 25
Rep Power: 0
wakko000 is on a distinguished road

Quote:
Originally Posted by RvC-Kenny
well i have changed the ID to 02100003 and installed it. just the update cus my DL still not finished (
shouldnt it say audigy 2 ZS in device manager? it just says Audigy 2 (WDM) atm. i hope it will work later when i got the full ZS cd and patched it.
It´s normal, in my device manager show Sb Audigy (WDM) and everything works minus DVD audio. I use Intervideo. WINDVD for this.
wakko000 is offline  
Old Aug 20, 2004, 11:52 AM   #325
HardwareHeaven Junior Member
 
Join Date: Jan 2004
Posts: 44
Rep Power: 0
RvC-Kenny is on a distinguished road

i got the ZS driver cd now and all works great )
even bass redirect does work now but the creative driver still suxx. sound was MUCH better with kX in dvd/mp3 and bass much deeper.
i cant get my tv-card to work with kX (line in problem... dunno really, it just crashes if i want to record or activate lin in)
RvC-Kenny is offline  
Old Aug 20, 2004, 12:17 PM   #326
HardwareHeaven Junior Member
 
Join Date: Jan 2004
Posts: 44
Rep Power: 0
RvC-Kenny is on a distinguished road

i have just noticed, that some EAX presets dont work. all environment effects work but not any of the FX
RvC-Kenny is offline  
Old Aug 20, 2004, 12:21 PM   #327
HardwareHeaven Junior Member
 
Join Date: Feb 2004
Location: Brazil
Posts: 25
Rep Power: 0
wakko000 is on a distinguished road

It´s true. I don´t see any options in FX menu on EAX console. :-(
wakko000 is offline  
Old Aug 20, 2004, 12:25 PM   #328
HardwareHeaven Junior Member
 
Join Date: Jan 2004
Posts: 44
Rep Power: 0
RvC-Kenny is on a distinguished road

i can activate them and it says active preset "chipmunk" but it doesnt work. but in games it will work i guess. with my sblive i couldnt use eax presets in creative software but in games it worked
RvC-Kenny is offline  
Old Aug 20, 2004, 02:56 PM   #329
DriverHeaven Newbie
 
Join Date: Aug 2004
Posts: 11
Rep Power: 0
aidlover is on a distinguished road

Can i know how u c the ID for SB Live 5.1 Digital (Dell)?
aidlover is offline  
Old Aug 20, 2004, 03:04 PM   #330
HardwareHeaven Junior Member
 
Join Date: Jan 2004
Posts: 44
Rep Power: 0
RvC-Kenny is on a distinguished road

i installed the kX drivers (www.kxproject.com) and installed them. they told me i got a SB0243 card. than i have extracted the ctcomp file and searched for SB0243, then in the line below u will find the right ID
RvC-Kenny is offline  
Closed Thread

Thread Tools