HardwareHeaven.com

HardwareHeaven.com

Looking for the skin chooser?
 
 
  • Home

  • Hardware reviews

  • Articles

  • News

  • Tools

  • Gaming at HardwareHeaven

  • Forums

 

Go Back   HardwareHeaven.com > Forums > Hardware and Related Topics > Hardware Discussion & Support


Hardware Discussion & Support Discuss all your computer hardware needs and seek support.

Reply
 
Thread Tools
Old May 20, 2005, 12:36 AM   #1
DriverHeaven Newbie
 
Join Date: May 2005
Posts: 4
Rep Power: 0
pikoro is on a distinguished road

sound and vga drivers for mobo p4sd-vl from a vaio pcv-rs43m

sorry for my english
i cant find info about motherboard p4sd-vl , in the vaio pcv-rs43m.
i partitioned the HD and reinstalled win xp sp2.
in the sony webpage i dont find the vga and sound drivers, nethier the info of them.

can anyone help me?
pikoro is offline   Reply With Quote


Old May 21, 2005, 07:35 AM   #2
HardwareHeaven Extreme Member
 
swimtech's Avatar
 
Join Date: May 2002
Location: North Carolina
Posts: 3,993
Rep Power: 148
swimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refute
System Specs

Does your Sony computer have sound and video at the moment?

Those kinds of basic drivers are most often part of the operating system installation procedure, and they are not available individually from either Sony or Asus it seems...
swimtech is offline   Reply With Quote
Old May 21, 2005, 05:28 PM Threadstarter Thread Starter   #3
DriverHeaven Newbie
 
Join Date: May 2005
Posts: 4
Rep Power: 0
pikoro is on a distinguished road

no it doesnīt.
i installed the XP pro, and also tried with xp pro sp2
also i dont have the sony cds
pikoro is offline   Reply With Quote
Old May 21, 2005, 07:31 PM   #4
AMD & Petrol Heads Mod
 
CDsDontBurn's Avatar
 
Join Date: May 2003
Location: Southern California
Posts: 25,208
Rep Power: 472
CDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his status
System Specs

look at sony's website under their VAIO computer section, and look up your computer model number. There should be a support, or drivers section listed there somewhere so you can d/l the drivers that you need to get your computer running properly.
__________________


Quote:
Originally Posted by Takaharu View Post
"When the next Avengers film comes out on digital download iPads won't be able to play it"
"Really?" I ask. "That's weird."
"The next film is going to have Flash in it"
CDsDontBurn is offline   Reply With Quote
Old May 21, 2005, 07:40 PM   #5
AMD & Petrol Heads Mod
 
CDsDontBurn's Avatar
 
Join Date: May 2003
Location: Southern California
Posts: 25,208
Rep Power: 472
CDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his status
System Specs

here, try this link . It should be the one for your desktop.

if that isn't your desktop, try this page and put in your computer's model number in.
__________________


Quote:
Originally Posted by Takaharu View Post
"When the next Avengers film comes out on digital download iPads won't be able to play it"
"Really?" I ask. "That's weird."
"The next film is going to have Flash in it"
CDsDontBurn is offline   Reply With Quote
Old May 21, 2005, 07:41 PM   #6
HardwareHeaven Extreme Member
 
swimtech's Avatar
 
Join Date: May 2002
Location: North Carolina
Posts: 3,993
Rep Power: 148
swimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refute
System Specs

No disks, that is diffucult to deal with because the individual drivers you want are just aren't available from Sony or from Asus. Without support from them, you'd have to know what video chip is on the video card or maniboard and search for basic drivers for that particular chip, and hope it works - same for the sound chip on the card or mainboard.

Have you tried booting the computer in safe mode after you install XP or XPSP2? Unless you have a hardware failure or really messed up installation, you should at least be able to see a desktop environment of some sort... You can configure the unit from safe mode.
swimtech is offline   Reply With Quote
Old May 21, 2005, 07:49 PM   #7
HardwareHeaven Extreme Member
 
swimtech's Avatar
 
Join Date: May 2002
Location: North Carolina
Posts: 3,993
Rep Power: 148
swimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refuteswimtech has a reputation beyond refute
System Specs

Quote:
Originally Posted by CDsDontBurn
here, try this link . It should be the one for your desktop.

if that isn't your desktop, try this page and put in your computer's model number in.
I think he's looked there and so have I (last night) - I couldn't find 'em either. A google search for the unit brings up a thread posted here at DH a while back too, and Vampy couldn't find much for it then either...

Edit: sorry the double post y'all - CD and I were posting concurrently.
swimtech is offline   Reply With Quote
Old May 21, 2005, 08:02 PM   #8
AMD & Petrol Heads Mod
 
CDsDontBurn's Avatar
 
Join Date: May 2003
Location: Southern California
Posts: 25,208
Rep Power: 472
CDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his status
System Specs

well, while looking for the drivers for his system, i came across something that said that the MoBo in his system is an intel 865 chipset MoBo. So he should just be able to go to Intel's website and d/l the latest 865 chipset drivers and they should work, that is unless Sony has put in some kind of proprietary amendments to the 865 chipset that will not allow the Intel 865 drivers install. Now it never said anywhere if the video was integrated video, or if the system had it's own graphics card. That is one thing that we need to know if we are to help him with the video drivers.
__________________


Quote:
Originally Posted by Takaharu View Post
"When the next Avengers film comes out on digital download iPads won't be able to play it"
"Really?" I ask. "That's weird."
"The next film is going to have Flash in it"
CDsDontBurn is offline   Reply With Quote
Old May 21, 2005, 09:02 PM Threadstarter Thread Starter   #9
DriverHeaven Newbie
 
Join Date: May 2005
Posts: 4
Rep Power: 0
pikoro is on a distinguished road

i dont have a graphic card , its integrated.
the control panel shows that graphics drivers is not installed, but everything seems nice, it shows 32 bits colors, and good resolution, but the sound is not working
iīm going to try the intel 865 chipset driver
pikoro is offline   Reply With Quote
Old May 21, 2005, 09:04 PM Threadstarter Thread Starter   #10
DriverHeaven Newbie
 
Join Date: May 2005
Posts: 4
Rep Power: 0
pikoro is on a distinguished road

also i installed the win xp pro in spanish.
that would be the problem?
pikoro is offline   Reply With Quote
Old May 21, 2005, 11:33 PM   #11
AMD & Petrol Heads Mod
 
CDsDontBurn's Avatar
 
Join Date: May 2003
Location: Southern California
Posts: 25,208
Rep Power: 472
CDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his statusCDsDontBurn is godlike in his status
System Specs

lol....you installed the spanish version of winXP???? The drivers and whatnot should still be the same
__________________


Quote:
Originally Posted by Takaharu View Post
"When the next Avengers film comes out on digital download iPads won't be able to play it"
"Really?" I ask. "That's weird."
"The next film is going to have Flash in it"
CDsDontBurn is offline   Reply With Quote
Old May 22, 2005, 04:50 AM   #12
Member
 
Join Date: Mar 2003
Posts: 5,989
Rep Power: 82
PangingJr is just really nicePangingJr is just really nicePangingJr is just really nicePangingJr is just really nice

from links above...All Drivers and Software for the PCV-RS43M.

according to the Sony eSupport, the the Intel 865PE chipset is used in PCV-RS43M model ?

anyway, check with Sony and see if you can directly install and use all of the Intel drivers from Intel.

Graphics Driver for Intel 865G and 865GV.
the Intel 865PE does not have an integrated video, nor the 865P??.

the Intel Chipset Software Installation Utility (INF update utility) is support for all Intel 865 chipset family,
this includes 865G, 865GV, 865PE and 865P.
PangingJr is offline   Reply With Quote
Old May 29, 2005, 12:05 AM   #13
lgo
DriverHeaven Newbie
 
Join Date: May 2005
Posts: 1
Rep Power: 0
lgo is on a distinguished road

Hello. I have a Vaio RS-52MV. It has the same Asus P4SD-VL motherboard, so this would work for you. For the record, the motherboard came integrated with 7 USB (4 on back panel, 3 in the front) 2 Firewire (1 on back panel), PS2 mouse and keyboard, onboard 2 channel sound with SP/DIF optical output, integrated 64 MB video. Compare this with yours as it may be a different board revision.

[color=white]Graphic Driver: Intel Extreme Graphics 2 (Intel 865G). [/color]
[color=white]http://downloadfinder.intel.com/scripts-df-external/Product_Filter.aspx?ProductID=1044[/color]
Select your OS and download. For XP SP2 there's a fresh driver version 14.13 posted 4/29/2005


[color=white]Chipset Driver: Intel 865G Go to [/color]
[color=white][color=white]http://downloadfinder.intel.com/scripts-df-external/Product_Filter.aspx?ProductID=816[/color][/color]
[color=white]Select your OS and download. For XP home SP2, I downloaded the one marked [/color]
[color=#ffffff]INF Update Utility [INFINST.EXE](1541 KB) ver 6.3.0.1007, 12/16/2004, you can select a multi language file about 3 MB for your Spanish XP. [/color]
[color=#ffffff]There's a newer version but I didn't used them (I also have a spanish XP) because they weren't multi language compatible.[/color]

[color=white]Sound Driver: Analog Devices ADI1982 SounMAX. I havenīt found a stand-alone driver for this (only drivers from Compaq or HP that won't install on my machine), but apparently the XP installation (SP2) has drivers for this.[/color]
[color=white][/color]
[color=white]LAN Driver: Intel Pro/VE [/color]
I havenīt searched for a new driver.

NEC Firewire: ditto

Hope this helps.
lgo is offline   Reply With Quote
Old Apr 10, 2006, 06:41 PM   #14
DriverHeaven Newbie
 
Join Date: Apr 2006
Location: Morelia, Mexico
Posts: 2
Rep Power: 0
Prodian is on a distinguished road

Big Grin Soluciones de Prodian

Quote:
Originally Posted by pikoro
sorry for my english
i cant find info about motherboard p4sd-vl , in the vaio pcv-rs43m.
i partitioned the HD and reinstalled win xp sp2.
in the sony webpage i dont find the vga and sound drivers, nethier the info of them.

can anyone help me?
Hola Amigo, lamento responder hasta ahora, pues yo tuve el mismo problema con una sony vaio Modelo PCV-RS50MV con chipset Intel 865G que fue necesario cambiar el disco duro y como no podia instalar el sonido, empece a buscar en los foros y encontre que la referencia de casi todos es ASUS P4SD pero te refiere a un controlador REALTECK que si se instala pero igual no da sonido, entonces busque entre todos los discos de Moterboard que tengo y finalmente tengo instalado el sonido y el video que son identificados en la lista de hardware de Mi PC como:

Video: [color=red]Intel(r)82865G Graphics Controler[/color] que lo obtuve de la pagina de Sony descargando el archivo del Chipset de este modelo,

Sonido: [color=red]Vinyl AC97 codec combo driver (WDM)[/color] que lo obtuve de un disco de Motherboar Biostar U8068 y todo funciona muy bien espero te sirva o sirva a otras personas con el mismo problema y quede para referencias futuras.

Nota: Para el sonido puedes buscar en la pagina de Biostar en el [color=blue]modelo 8068 hata 8668[/color] como [color=blue]VT8235[/color] y este funciona bien, aun cuando es un controlador de [color=blue]VIA [/color]
Prodian is offline   Reply With Quote
Old Jan 30, 2009, 09:15 PM   #15
DriverHeaven Newbie
 
Join Date: Jan 2009
Posts: 1
Rep Power: 0
rupamanjari is on a distinguished road

Re: sound and vga drivers for mobo p4sd-vl from a vaio pcv-rs43m

hi thanks for including me...
rupamanjari is offline   Reply With Quote
Old Feb 18, 2009, 04:22 PM   #16
DriverHeaven Newbie
 
Join Date: Feb 2009
Posts: 1
Rep Power: 0
frama2002 is on a distinguished road

Re: sound and vga drivers for mobo p4sd-vl from a vaio pcv-rs43m

I need driver mobo asus p5b-wii , i donīt locate them.
frama2002 is offline   Reply With Quote
Reply

Thread Tools