HardwareHeaven.com


HardwareHeaven.com (http://www.hardwareheaven.com/forum.php)
-   MAC OS X Driver (http://www.hardwareheaven.com/mac-os-x-driver/)
-   -   1.2b1 + power management (http://www.hardwareheaven.com/mac-os-x-driver/173666-1-2b1-power-management.html)

Eugene Gavrilov Nov 23, 2008 09:10 PM

1.2b1 + power management
 
guys experiencing power management issues, please capture system.log for this scenario
(it is in console, copy-paste only the lines that are related to 'entering into sleep mode' and 'returning to normal mode')
write down the timestamps of each of your steps
e.g.:
1. boot. 12:00
2. boot finished, launched itunes: 12:10
3. chosen 'sleep' in apple menu: 12:15
4. mac went in sleep mode: 12:16
5. woke up mac: 12:18
6. ...

if you are getting shutdown problems, capture the logs, too
don't send/attach -whole- system.log: it might be 1-2Mb - I only need just its part that is related to the problem. for instance, if you boot at 12:00 and test power-down issue around 12:15, the part of the log corresponding to this interval is sufficient for me

E.

djsubject Nov 24, 2008 02:58 AM

Re: 1.2b1 + power management
 
Oops,

djsubject Nov 24, 2008 02:59 AM

Re: 1.2b1 + power management
 
Oops, posted the wrong info before sorry,

{uploading txt file of wanted info}

Subz

djsubject Nov 24, 2008 03:17 AM

Re: 1.2b1 + power management
 
1 Attachment(s)
ok attached is my Sys log from boot at 2.41 till shutdown at 2.43,

boot at 2.41, run edspctrl at 2.42, & shutdown at 2.43!

i have E-MU 1820, that wont let the system shutdown fully when the driver is installed,

lat me know if there's any more i can do to help :)

Subz

djsubject Nov 29, 2008 05:05 PM

Re: 1.2b1 + power management
 
Hmmm, i have clocked up my PC & now shutdown is fine with KX driver installed, overclocking a 2.66 to 2.83 Core2Duo E6750 do you want me to record any logs for you to see whats different from my other log i posted? Subz

minuta Nov 30, 2008 09:06 AM

Re: 1.2b1 + power management
 
I use Audigy 2 ZS and Mac OS X 10.5.5. No sound after wake up.

Here is a parts of system.log:
Code:

Nov 30 11:55:15 Michael-PC kernel[0]: kXAudioDevice[0x4767600]::performPowerStateChange: 1->2
Nov 30 11:55:15 Michael-PC kernel[0]: kXAudioEngine[0x6b32c00]::performAudioEngineStart() - 0
Nov 30 11:55:15 Michael-PC kernel[0]: kXAudioEngine[0x6b32c00]::performAudioEngineStart: start audio [0; 5555 0]
Nov 30 11:55:18 Michael-PC kernel[0]: kXAudioEngine[0x6b32c00]::performAudioEngineStop() - 1
Nov 30 11:55:18 Michael-PC kernel[0]: kXAudioEngine[0x6b32c00]::performAudioEngineStop: stop audio [0; 5555 0]
Nov 30 11:55:18 Michael-PC kernel[0]: kXAudioDevice[0x4767600]::performPowerStateChange: 2->1
Nov 30 11:55:36 Michael-PC kernel[0]: kXAudioDevice[0x4767600]::performPowerStateChange: 1->0
Nov 30 11:55:36 Michael-PC kernel[0]: System Sleep
Nov 30 11:55:48 Michael-PC kernel[0]: System Wake
Nov 30 11:55:48 Michael-PC kernel[0]: kXAudioDevice[0x4767600]::performPowerStateChange: 0->1
Nov 30 11:55:48 Michael-PC kernel[0]: kXAudioDevice [HAL] Power: resuming after standby/suspend...
Nov 30 11:55:48 Michael-PC kernel[0]: kXAudioDevice [HAL] initializing kX HAL...
Nov 30 11:55:48 Michael-PC kernel[0]: kXAudioDevice [HAL] HW voices reset
Nov 30 11:55:48 Michael-PC kernel[0]: kXAudioDevice [HAL] p16v initialization
Nov 30 11:55:48 Michael-PC kernel[0]: kXAudioDevice [HAL] ac97 init
Nov 30 11:55:48 Michael-PC kernel[0]: kXAudioDevice [HAL] db type: none [0]
Nov 30 11:55:58 Michael-PC kernel[0]: kXAudioDevice[0x4767600]::performPowerStateChange: 1->2
Nov 30 11:55:58 Michael-PC kernel[0]: kXAudioEngine[0x6b32c00]::performAudioEngineStart() - 0
Nov 30 11:55:58 Michael-PC kernel[0]: kXAudioEngine[0x6b32c00]::performAudioEngineStart: start audio [0; 5555 0]
Nov 30 11:56:04 Michael-PC kernel[0]: kXAudioEngine[0x6b32c00]::performAudioEngineStop() - 1
Nov 30 11:56:04 Michael-PC kernel[0]: kXAudioEngine[0x6b32c00]::performAudioEngineStop: stop audio [0; 5555 0]
Nov 30 11:56:04 Michael-PC kernel[0]: kXAudioDevice[0x4767600]::performPowerStateChange: 2->1


popeyeq Dec 19, 2008 05:50 PM

Re: 1.2b1 + power management
 
HI same with me. no audio after wake from sleep

Code:

Dec 19 16:42:34 popeye-rocks-mac-pro kernel[0]: kXAudioDevice[0x41b9e00]::performPowerStateChange: 1->0
Dec 19 16:42:34 popeye-rocks-mac-pro kernel[0]: System Sleep
Dec 19 16:42:56 popeye-rocks-mac-pro kernel[0]: Wake reason = PCI
Dec 19 16:42:57 popeye-rocks-mac-pro kernel[0]: System Wake
Dec 19 16:42:57 popeye-rocks-mac-pro kernel[0]: kXAudioDevice[0x41b9e00]::performPowerStateChange: 0->1
Dec 19 16:42:57 popeye-rocks-mac-pro kernel[0]: kXAudioDevice [HAL] Power: resuming after standby/suspend...
Dec 19 16:42:57 popeye-rocks-mac-pro kernel[0]: kXAudioDevice [HAL] initializing kX HAL...
Dec 19 16:42:57 popeye-rocks-mac-pro kernel[0]: kXAudioDevice [HAL] HW voices reset
Dec 19 16:42:57 popeye-rocks-mac-pro kernel[0]: kXAudioDevice [HAL] ac97 init
Dec 19 16:42:57 popeye-rocks-mac-pro kernel[0]: kXAudioDevice [HAL] db type: LiveBay2 [20]
Dec 19 16:43:04 popeye-rocks-mac-pro kernel[0]: kXAudioDevice[0x41b9e00]::performPowerStateChange: 1->2
Dec 19 16:43:04 popeye-rocks-mac-pro kernel[0]: kXAudioEngine[0x419e200]::performAudioEngineStart() - 0
Dec 19 16:43:04 popeye-rocks-mac-pro kernel[0]: kXAudioEngine[0x419e200]::performAudioEngineStart: start audio [0; 5555 0]
Dec 19 16:43:04 popeye-rocks-mac-pro kernel[0]: kXAudioEngine[0x419e200]::performAudioEngineStop() - 1
Dec 19 16:43:04 popeye-rocks-mac-pro kernel[0]: kXAudioEngine[0x419e200]::performAudioEngineStop: stop audio [0; 5555 0]
Dec 19 16:43:04 popeye-rocks-mac-pro kernel[0]: kXAudioDevice[0x41b9e00]::performPowerStateChange: 2->1
Dec 19 16:43:05 popeye-rocks-mac-pro kernel[0]: kXAudioDevice[0x41b9e00]::volumeChanged(0x41bc500, 41942, 43253): chn: 0 -> ab850000; 9 (none)


frightfull Dec 30, 2008 12:43 PM

Re: 1.2b1 + power management
 
oops

djsubject Dec 30, 2008 01:00 PM

Re: 1.2b1 + power management
 
Quote:

Originally Posted by djsubject (Post 1197915)
Hmmm, i have clocked up my PC & now shutdown is fine with KX driver installed, overclocking a 2.66 to 2.83 Core2Duo E6750 do you want me to record any logs for you to see whats different from my other log i posted? Subz

to narrow it down, it was nothing to do with the over clocking, its to do with the fact that i enabled "wake from PCI Device" in the bios, don't know if this helps any one? i only enabled it by mistake, hence i disabled it & then shutdown stopped working again with latest KX driver, :)

pista7 Jan 9, 2009 07:28 PM

Re: 1.2b1 + power management
 
+1 for the 'no audio after resume' problem

system.log pretty much same as for the others:
Code:

Jan  8 22:35:41 MacAxis kernel[0]: kXAudioDevice[0x51f4300]::performPowerStateChange: 1->0
Jan  8 22:35:41 MacAxis kernel[0]: System Sleep
Jan  9 20:08:33 MacAxis KernelEventAgent[38]: tid 00000000 received VQ_NOTRESP event (1)
Jan  9 20:08:34 MacAxis kernel[0]: Wake reason = PCI
Jan  9 20:08:33 MacAxis KernelEventAgent[38]: tid 00000000 type 'smbfs', mounted on '/Volumes/xxx', from '//xxx@server:139/xxx', not responding
Jan  9 20:08:34 MacAxis kernel[0]: [TSC] original delta: -944462635, new delta: 1519. (CPU1)
Jan  9 20:08:33 MacAxis KernelEventAgent[38]: tid 00000000 found 1 filesystem(s) with problem(s)
Jan  9 20:08:34 MacAxis kernel[0]: System Wake
Jan  9 20:08:34 MacAxis kernel[0]: kXAudioDevice[0x51f4300]::performPowerStateChange: 0->1
Jan  9 20:08:33 MacAxis loginwindow[37]: 1 server now unresponsive
Jan  9 20:08:34 MacAxis kernel[0]: kXAudioDevice [HAL] Power: resuming after standby/suspend...
Jan  9 20:08:34 MacAxis kernel[0]: kXAudioDevice [HAL] initializing kX HAL...
Jan  9 20:08:34 MacAxis kernel[0]: kXAudioDevice [HAL] HW voices reset
Jan  9 20:08:34 MacAxis kernel[0]: kXAudioDevice [HAL] p16v initialization
Jan  9 20:08:34 MacAxis kernel[0]: kXAudioDevice [HAL] ac97 init
Jan  9 20:08:34 MacAxis kernel[0]: kXAudioDevice [HAL] db type: none [0]
Jan  9 20:08:34 MacAxis kernel[0]: smb_iod_reconnect: Retrying connection to server
Jan  9 20:08:34 MacAxis kernel[0]: smb_iod_reconnect: Retrying connection to server
Jan  9 20:08:34 MacAxis KernelEventAgent[38]: tid 00000000 received VQ_NOTRESP event (1)
Jan  9 20:08:34 MacAxis kernel[0]: smb_iod_reconnect: Reconnected to server
Jan  9 20:08:34 MacAxis loginwindow[37]: No servers unresponsive


robbone Apr 17, 2009 04:10 PM

Re: 1.2b1 + power management
 
hi, also have E-mu 1820, after installing the drivers (kXAudioDriver-1.2b1.dmg) I do not have sound, the command 'edspctrl' in terminal initialize FPGA firmware and still nothing. I have not even kx mixer only kx manager but it is empty. How install EMU 1820? Please help - I must use this card in Logic.


All times are GMT +1. The time now is 02:48 AM.

Powered by: vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2010, Crawlability, Inc.
Copyright ©2010 HeavenMedia Ltd.