HardwareHeaven.com

HardwareHeaven.com

Looking for the skin chooser?
 
 
  • Home

  • Hardware reviews

  • Articles

  • News

  • Tools

  • Gaming at HardwareHeaven

  • Forums

 

Go Back   HardwareHeaven.com > Forums > Software Discussion > Windows & Other OS Discussion & Support


Windows & Other OS Discussion & Support Discuss all versions of Microsoft Windows and any other operating system, and get support if you need it.

Reply
 
Thread Tools
Old Feb 8, 2007, 11:40 PM   #1
HardwareHeaven Newbie
 
Join Date: Aug 2005
Posts: 15
Rep Power: 0
Sephiroth_KMFDM is on a distinguished road

Compaq Presario C500

Bought the laptop about a week ago. Came with Vista installed, Vista sucked so I formatted and put XP pro back on it. Here is the issue, I can't find drivers anywhere for the C500 for my sound device or my modem. Could anyone possible help? I've been fighting this issue since installing XP. Thanks in advance.
Sephiroth_KMFDM is offline   Reply With Quote


Old Feb 11, 2007, 04:53 PM   #2
HardwareHeaven Senior Member
 
Join Date: Nov 2002
Location: Cornelius, Oregon
Posts: 427
Rep Power: 0
PandaZ3 is on a distinguished road

Have you tried these drivers?
__________________
It has to be Plugged In? To electricity?

Video cards in house, 2 7970's, 2 7870's, 5770, 4650, HD 3870, X1950 XTX, X1900 XTX, X1900 XT and X1900 Crossfire, 2 X1800 XT's,
PandaZ3 is offline   Reply With Quote
Old Feb 12, 2007, 06:10 PM   #3
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 3
Rep Power: 0
Jaku is on a distinguished road

Those aren't all the drivers and don't help at all. I am having the same problem with the same laptop and haven't been able to get any drivers other than the ones that windows picked up on. If you find anything out let me know and I'll do the same.
Jaku is offline   Reply With Quote
Old Feb 12, 2007, 06:39 PM   #4
HH's Nokia shareholder!
 
Join Date: Dec 2004
Location: Vantaa, Finland
Posts: 8,258
Rep Power: 219
temeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his status
System Specs

HP's site don't give much info about the components used in that laptop.
It has Intel® Graphics Media Accelerator 950, so to get newest drivers goto intel's website.

btw. program called cpu-z might give you info about the chipset that is used...
__________________
Quote:
Originally Posted by dj_stick View Post
no, stupidity is a WMD in itself

temeteus82 is online now   Reply With Quote
Old Feb 12, 2007, 06:49 PM   #5
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 3
Rep Power: 0
Jaku is on a distinguished road

Already tried going to Intels website and getting the chipset. It installed 1 thing, the SW Bus driver, or something I forget exactly. Anyway's the drivers that XP cannot find are as follows

Mobile Intel(R) 945GM Express <-- Nevermind on this got it working after messing with the Vista drivers and XP drivers
HDAudio Soft Data Fax Modem with SmartCP
Broadcom 802.11b\g WLAN
Conexant Audio Driver <-- Not too sure on the name for this one

I have went to all the websites and nothing I have tried has worked yet.

Last edited by Jaku; Feb 12, 2007 at 07:13 PM.
Jaku is offline   Reply With Quote
Old Feb 12, 2007, 07:41 PM   #6
HH's Nokia shareholder!
 
Join Date: Dec 2004
Location: Vantaa, Finland
Posts: 8,258
Rep Power: 219
temeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his statustemeteus82 is godlike in his status
System Specs

Hmm... you didn't get any driver cd's whith the laptop? If you did they might be helpful to find the correct drivers...
__________________
Quote:
Originally Posted by dj_stick View Post
no, stupidity is a WMD in itself

temeteus82 is online now   Reply With Quote
Old Feb 12, 2007, 07:56 PM   #7
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 3
Rep Power: 0
Jaku is on a distinguished road

No, no driver cd. And even if there was it would be Vista drivers.

Anyways new update, I got the wireless drivers working as well.

http://h18007.www1.hp.com/support/fi...oad/23538.html

Just need the Modem and Sound now. Sound is way more important.
Jaku is offline   Reply With Quote
Old Feb 15, 2007, 10:34 PM Threadstarter Thread Starter   #8
HardwareHeaven Newbie
 
Join Date: Aug 2005
Posts: 15
Rep Power: 0
Sephiroth_KMFDM is on a distinguished road

Same here i got everything working but the Sound and Modem. I actually need both to be working lol. This fucking sucks. Compaq should have had both XP and Vista drivers.
Sephiroth_KMFDM is offline   Reply With Quote
Old Feb 17, 2007, 03:50 PM   #9
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 4
Rep Power: 0
szuiram is on a distinguished road

hi,
I have the same problem , I'm looking for drivers (audio, modem) and one more, I need driver S ATA
szuiram is offline   Reply With Quote
Old Feb 22, 2007, 01:17 AM   #10
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 3
Rep Power: 0
thnhan is on a distinguished road

Same problem here with a Compaq Presario C502US.

SATA driver: I just go into BIOS, turn off SATA native support for WinXP setup to recognize the disk.

After searching on the web, I did get the Broadcom wireless to work, the graphics to work.

Remaining problem is the Conexant audio + Modem. I try HP web page, download all Conexant high definition audio driver of other HP/Compaq models, try to install them. None works.

I have struggled for the last 3 days without avail. This really sucks.

NT
thnhan is offline   Reply With Quote
Old Feb 22, 2007, 08:43 AM   #11
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 3
Rep Power: 0
thnhan is on a distinguished road

Would anyone interested in trying out the brute force approach by trying all available drivers from HP/Compaq site until we find one that works for Presario C500 series ?

For the Conexant high definition audio + modem driver, you also need Microsoft Universal Audio Architecture (UAA) Bus Driver for High Definition Audio

The idea here is going thru all HP/Compaq series/models. Any series that uses Conexant high definition audio, you would download that driver + the modem driver and Microsoft UAA Bus driver in the same series. Install the UAA bus driver first, then the sound and modem driver. Let us know which combination works out. Of course we are talking about WinXP drivers.

I will take on the Compaq series first, checking on Presario 300 Notebook PC series upward.

NT.
thnhan is offline   Reply With Quote
Old Feb 22, 2007, 11:27 PM   #12
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 10
Rep Power: 0
MrAce is on a distinguished road

XP Installation instructions

I bought the C509NR a few days ago and was stuck in google land. I came across this thread and one over at fatwallet (FW).

Specials thanks to Ampparks (FW) for all his hard work. I have moddied his original works and included how I got XP installed.


Go download all the drivers prior to installation and burn them to a CD.





1. Install Intel Intel 945GM chipset drivers v 8.1.1.1010
[COLOR=#800080]http://support.intel.com/support/chipsets/sb/CS-022034.htm[/COLOR]
2. Install Intel 945GM video drivers v 14.25.50
[COLOR=#800080]http://downloadfinder.intel.com/scripts-df-external/Product_Filter.aspx?ProductID=2301[/COLOR]
3. Download page for C300 XP drivers
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=228&lc=en&cc=us&dlc=en&product=321 3867&lang=en[/COLOR]
4. Install Intel SATA AHCI Controller Driver v 5.5.0.1035 A SP32478
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-39535-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]
(follow Manual installation instuctions at the bottom)




5. Install Intel Matrix Storage Manager v 5.5.0.1035 A SP32492
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-39831-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]
(follow Manual installation instuctions at the bottom)




6. Install Microsoft AUU Drivers SP32646
[COLOR=#0000ff]ftp://ftp.hp.com/pub/softpaq/sp32501-33000/sp32646.exe[/COLOR]
7. Install Conexant High Definition Audio Driver v 3.23.0.0 A SP33443
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-42513-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]
(Automatic installation failed for me)
(follow Manual installation instructions steps I5, selecting the correct Audio device in folder ..\SWSetup\SP33443)




8. Install Conexant HDAUDIO Soft Data Fax Modem with SmartCP v 7.33.00.51 B SP33442
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-42512-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]
(Automatic installation failed for me)
(follow Manual installation instructions steps I5, selecting the correct Modem device in folder ..\SWSetup\SP33442)




9. Install Broadcom Wireless LAN Driver v 6.10 A SP34152
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-45290-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]
10. Install Synaptics Touchpad driver v 8.3.8 M SP33751
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=pv-43360-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]
11. Install System Default Settings v 4.20 W SP33321
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-44321-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]
12. Install HP Quick Launch Buttons driver v 6.10 B SP33258
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-45910-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]

Steps to manually install Intel SATA AHCI Controller Driver to support SATA Native Mode

I1. a. Boot up the machine and Enter F10 Setup
b. Goto System Configuration -> Device Configurations -> SATA Native Mode Set to Disable
c. Save settings and exit F10 Setup
I2. a. Install Windows XP Service Pack 2
b. When XP installation is complete, install drivers listed above.






I3. Install Intel SATA AHCI Controller Driver v 5.5.0.1035 A SP32478
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-39535-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]
I4. In Device Manager, right-click the IDE ATA/ATAPI controllers/Intel 82801 GBM/GHM (ICH7-M Family) Serial ATA Storage Controller and select "Update Driver"

I5. Follow these steps to complete the Hardware Update Wizard:
a. At the first dialog, select "No, not this time" when prompted to connect to Windows Update.
b. At the next dialog, select "Install from a list or specific location (Advanced)".
c. At the next dialog, select "Don't search. I will choose the driver to install".
d. When prompted to select the device driver you want to install for this hardware, do not choose anything but click the "Have Disk..."-button.

e. Select Browse and navigate to the installation folder from step #I4 and click OK.

This folder will be similar to ..\SWSetup\SP3xxxx. You need to point to the folder for the device you are installing.

f. When prompted to select the device driver you want to install for this hardware, select the Intel 82801GBM SATA AHCI Controller
g. A warning that Windows cannot verify that the device is compatible with your hardware will appear.
When asked if you want to continue installing the driver, select Yes.
h. The installation will complete.

I6. a. Shutdown Windows, restart the machine and Enter F10 Setup.
b. Goto System Configuration -> Device Configurations -> SATA Native Mode Set to Enable
c. Save settings and exit F10 Setup

I7. After Windows restarts, the additional SATA components will be updated.
A System Settings Change will appear.
When asked "Do you want to restart your computer now?" click Yes.
I8. When Windows restarts, the SATA AHCI drivers will be completely installed.


I hope this helps.
MrAce

Last edited by MrAce; Feb 28, 2007 at 12:22 PM.
MrAce is offline   Reply With Quote
Old Feb 23, 2007, 12:18 AM   #13
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 3
Rep Power: 0
thnhan is on a distinguished road

Thank you MrAce. You save the day.

NT
thnhan is offline   Reply With Quote
Old Feb 23, 2007, 09:10 PM   #14
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 1
Rep Power: 0
xceler8x is on a distinguished road

I bought my c500 about a week or two ago and hated Vista from the moment I touched it. I tried to install XP myself was stopped as Compaq had not released the AUU driver yet. With this write up I'm typing at you with the help of a fresh XP install. It all works. Even the high def audio.

Get rid of that abortion known as Vista. It might be an improvement but not enough of one to go through all the trouble to use it.

Thanks for the write up!
xceler8x is offline   Reply With Quote
Old Feb 24, 2007, 06:14 PM   #15
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 4
Rep Power: 0
szuiram is on a distinguished road

Hey guys please help me out again, everything ok, except audio and modem.
How can i make manual installation, I don't have .inf files
szuiram is offline   Reply With Quote
Old Feb 24, 2007, 09:49 PM   #16
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 10
Rep Power: 0
MrAce is on a distinguished road

Quote:
Originally Posted by szuiram View Post
Hey guys please help me out again, everything ok, except audio and modem.
How can i make manual installation, I don't have .inf files

The chipset drivers will have the .inf files for the motherboard chipset. You will need to install them first.

1. Install Intel Intel 945GM chipset drivers v 8.1.1.1010
[COLOR=#800080]http://support.intel.com/support/chipsets/sb/CS-022034.htm[/COLOR]


For the Audio and modem, you will need to install:

6. Install Microsoft AUU Drivers SP32646
[COLOR=#0000ff]ftp://ftp.hp.com/pub/softpaq/sp32501-33000/sp32646.exe[/COLOR]
7. Install Conexant High Definition Audio Driver v 3.23.0.0 A SP33443
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-42513-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]
(Automatic installation failed for me)
(follow Manual installation instructions steps I5, selecting the Audio device)
8. Install Conexant HDAUDIO Soft Data Fax Modem with SmartCP v 7.33.00.51 B SP33442
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-42512-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]
(Automatic installation failed for me)
(follow Manual installation instructions steps I5, selecting the Modem device)



Lastly, these may require a manual installation using:


I4. In Device Manager, right-click the device you want to update the driver and select "Update Driver"

I5. Follow these steps to complete the Hardware Update Wizard:
a. At the first dialog, select "No, not this time" when prompted to connect to Windows Update.
b. At the next dialog, select "Install from a list or specific location (Advanced)".
c. At the next dialog, select "Don't search. I will choose the driver to install".
d. When prompted to select the device driver you want to install for this hardware, do not choose anything but click the "Have Disk..."-button.
e. Select Browse and navigate to the installation folder for step #I4 and click OK.
f. When prompted to select the device driver you want to install for this hardware, select the correct driver from #6, #7 and #8 (above)
g. A warning that Windows cannot verify that the device is compatible with your hardware will appear.
When asked if you want to continue installing the driver, select Yes.
h. The installation will complete.
MrAce is offline   Reply With Quote
Old Feb 27, 2007, 03:56 AM   #17
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 3
Rep Power: 0
superbee is on a distinguished road

Hey, thank you so much for the tutorial, everything to my knowledge is working on my presario c500 BUT under the other devices / unknown device..... somthing isnt installed, i dont know what. Is there anything i can type on here so somone will know what it is, like an id or somthing?
Thanks.
superbee is offline   Reply With Quote
Old Feb 27, 2007, 11:50 PM   #18
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 10
Rep Power: 0
MrAce is on a distinguished road

Quote:
Originally Posted by superbee View Post
Hey, thank you so much for the tutorial, everything to my knowledge is working on my presario c500 BUT under the other devices / unknown device..... somthing isnt installed, i dont know what. Is there anything i can type on here so somone will know what it is, like an id or somthing?
Thanks.

The last remaining unknown in my setup was the HP Quick Launch Buttons driver. Try this

12. Install HP Quick Launch Buttons driver v 6.10 B SP33258
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-45910-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang=e n[/COLOR]
MrAce is offline   Reply With Quote
Old Feb 28, 2007, 12:56 AM   #19
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 3
Rep Power: 0
superbee is on a distinguished road

you are a genius, thanks again.
superbee is offline   Reply With Quote
Old Feb 28, 2007, 04:05 AM   #20
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 4
Rep Power: 0
szuiram is on a distinguished road

MeAce I hope you are patient.
I did evrythig exactly with your instruction. Even SATA works ok.
Still I have a problem with modem and audio
Also automatic installation filled for me, but I can't do that manually because driver
[COLOR=#800080]http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-42513-1&lc=en&cc=us&dlc=en&product=3213867&os=228&lang =e n[/COLOR]
is a .exe file, for manual instalation I need .inf file. I don't know how to get that file from driver. What am I doing wrongly??
szuiram is offline   Reply With Quote
Old Feb 28, 2007, 04:22 AM   #21
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 4
Rep Power: 0
szuiram is on a distinguished road

Don't answer for my last question. I found out what was my problem.
Thanks a lot, everythink works very good.
szuiram is offline   Reply With Quote
Old Feb 28, 2007, 07:37 AM   #22
DriverHeaven Junior Member
 
Join Date: Jun 2006
Posts: 46
Rep Power: 0
Ananas is on a distinguished road

Hey im haivng the same problems here but Im getting stuck at a part of your instructions MrAce. So far everything has been gold but i just cant get the sound or modem either:

e. Select Browse and navigate to the installation folder for step #I4 and click OK.
but step I4 is only this....
I4. In Device Manager, right-click the device you want to update the driver and select "Update Driver"
I guess Im missing something because i dont know what you mean by navigate to this installation folder, there isnt a folder at point... could someone clarify this a bit, im a little confused and stuck at this part

szuiram maybe could u help since u had the same problems but figured it out?

Last edited by Ananas; Feb 28, 2007 at 07:38 AM. Reason: forgot something
Ananas is offline   Reply With Quote
Old Feb 28, 2007, 12:11 PM   #23
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 10
Rep Power: 0
MrAce is on a distinguished road

The automatic installation for "Conexant High Definition Audio Driver" and "Conexant HDAUDIO Soft Data Fax Modem with SmartCP" does not work in XP. Run them and they will error out, but will extract the drivers into the folders:
..\SWSetup\SP33443
..\SWSetup\SP33442

You should still be seeing Yellow Question marks for two(2) deivces in Device Manager. One is for the Audio and one is for the Modem.


You need to make sure you have installed MS AUU driver first. When you install this program, it will install into the following folder:
..\SWSetup\SP32646\Disk1
There are no .inf files, just a setup.exe file to run.


Next, you need to "manually" install the Audio and Modem drivers:

A. Right click on the Audio device, Select Update Driver
B. At the first dialog, select "No, not this time" when prompted to connect to Windows Update.
C. At the next dialog, select "Install from a list or specific location (Advanced)".
D. At the next dialog, select "Don't search. I will choose the driver to install".
E. When prompted to select the device driver you want to install for this hardware, do not choose anything but click the "Have Disk..."-button.
F. Select Browse and navigate to the installation folder for ..\SWSetup\33443

It will contain 15 files and a SmartAudio folder. Point to the CPL30A5a.inf file.


For the Modem, follow the same steps, except this time point to the ..\SWSetup\33442 folder. It will contain 14 files. Point to the CPL30A5m.inf file.


Notice both .inf files have the same name except the last letter, where a = audio and m = modem.


MrAce
MrAce is offline   Reply With Quote
Old Feb 28, 2007, 06:45 PM   #24
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 1
Rep Power: 0
m00nbeam is on a distinguished road

Smilie thanks

hi I had the same problems with the presario c500 finding drivers for xp (vista has more issues than i do!!!!...lol)..

thank you so very much for all of the helpful information, your time and advice is much appreciated, all drivers now installed and laptop working great..

have an awesome day

Suzi
m00nbeam is offline   Reply With Quote
Old Mar 1, 2007, 02:40 AM   #25
DriverHeaven Junior Member
 
Join Date: Jun 2006
Posts: 46
Rep Power: 0
Ananas is on a distinguished road

Hey I tried that and got up to point F where i have to navigate to the installation folders for \swsetup\33442 folder and i selected the appropriate .inf file However when i click OK... it gives me this msg :" The specified location does not contain information about your hardware. " Ive been stuck at this point... grrr . I tried sevearl times with both different folders for the modem and the audio drivers with no success. Sry i dont wanna be a pain or something but yea this is where i havent had success in the last couple of days.
Ananas is offline   Reply With Quote
Old Mar 1, 2007, 12:27 PM   #26
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 10
Rep Power: 0
MrAce is on a distinguished road

When you installed XP, did you try to install other drivers "before" installing the ones I outlined? If so, you might want to start by removing those other drivers not listed or use a clean install and start over.

Did you install the Intel Chipset drivers first?

Explain what you are seeing in Device Manager and what steps you have followed.



MrAce
MrAce is offline   Reply With Quote
Old Mar 3, 2007, 04:51 PM   #27
DriverHeaven Newbie
 
Join Date: Feb 2007
Posts: 3
Rep Power: 0
superbee is on a distinguished road

hey, i had the same proble, I THOUGHT i was following the directions, i read them several times, but it turns out i was browinsing for drivers in the worng box, i didnt click no i will select the hardware myself bla bla bla. Well at the part where it asks you where you want to get the drivers from, look at the bottom of the box and see if there is another option.

And two. One of the drivers requires a disk, not sure why noone else brought this up, but what i did was since these computers dont have a: drives i did in on another computer and wrote it to the disk and then transfered that data to a flash drive and it worked.

Sorry i couldnt explain the top part better but just look at ALL the options when you installing them, i didnt it like 5 times and finally realized i was doing it wrong then i felt like an idiot.
superbee is offline   Reply With Quote
Old Mar 4, 2007, 05:55 PM   #28
DriverHeaven Newbie
 
Join Date: Mar 2007
Posts: 3
Rep Power: 0
surajkaniar is on a distinguished road

I have a brand new Compaq Presario C501TU, i have installed XP on it, tired of searching for the audio and video drivers. can anyone guide me to install these drivers?

Thanks in advance.
surajkaniar is offline   Reply With Quote
Old Mar 5, 2007, 04:56 AM   #29
DriverHeaven Newbie
 
Join Date: Mar 2007
Posts: 3
Rep Power: 0
surajkaniar is on a distinguished road

Hey Guys,

Th
surajkaniar is offline   Reply With Quote
Old Mar 5, 2007, 04:57 AM   #30
DriverHeaven Newbie
 
Join Date: Mar 2007
Posts: 3
Rep Power: 0
surajkaniar is on a distinguished road

Hey Guys,

Thanks a lot. Its all working now (compaq support sucks though). Mr.Ace special thanks to you.
surajkaniar is offline   Reply With Quote
Reply

Thread Tools