10k2 no passthru no surround

Discussion in '3-D Audio' started by Alper84, Jul 24, 2014.

  1. Alper84

    Alper84 New Member

    Joined:
    Jul 24, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    hello,

    i have audigy 2 zs platinum. i used this monster maybe 10 years and i think still good card. 5 years ago i bought dolby digital live encoder from creative 4$. because my panasonic sa-ht05 reciever supporting dolby digital 5.1 and i dont wanna use analog outputs (too many cables, corrosion). anyway, standart creative drivers and daniel's support pack was good for me. i can play too many games in 5.1 digital with a single optical cable. u can play better in online FPS games. better camping lol :D

    real story begins here. i'm playing guitar and keyboard as a hobby. standart creative drivers with asio support ok with 2ms or 4ms latencies. but i tried kx driver and i dont want to use other drivers anymore. because asio support better, have more settings and i can use 1ms latency with my guitar.

    now i stay with kx but i miss watchin movies and play games in real 5.1 surround.

    there is a way to do that. i dont wanna use redocnexk thing. its not working for me. shows me asio full duplex settings bull shit. ok maybe encoding analog 5.1 outputs to digital harder thing, but watching 5.1 dvd's or ac3 encoded movie files in a digital format must be possible in someway.

    btw kx mixer dont allow me passthru ac3 or spdif freq.(look gif animation)

    in short,

    1- Encoding analog 5.1 sound to digital 5.1 sound (like creative's dolby digital pack) is possible ?
    2- Decoding ac3 5.1 encoded movies to my digital reciever is possible ?
    3- There is a way to use "Kx asio" with standart ct drivers or daniel's pack ?


    Windows 7 64-bit Version 5.10.0.3552 - Audigy 2 ZS Platinum - Panasonic Audio Reciever (Optical Cable) -
    Kmplayer with ac3 filter codec ( with standart creative drivers everything ok, so ac3 filter working fine and output meters for all surround channel working but no surround) My panasonic reciever display shows me Dolby Digital 5.1 logo when real 5.1 working via optical cable with standart ct drivers.

    my DSP setup is default setup. i changed only Line2 connections for my guitar. why nobdy shares own DSP setups in file format btw. not easy to learn dsp settings. i tried too many things to connect my guitar in 3 hours.


    [​IMG]
     
    Last edited: Jul 24, 2014

Share This Page

visited