Absolute newbie Creative Sound to go into 5.1

Discussion in 'PAX Drivers' started by TristanM92, May 8, 2014.

  1. TristanM92

    TristanM92 New Member

    Joined:
    May 8, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi Guys,

    Absolutely new here, so not sure what this place is but I was directed here through various google searches.

    Basically my problem is that my music in iTunes on my Windows 7-64 bit system with a SoundBlaster X-Fi Xtreme Audio soundcard is only just going through my front 2 speakers, so a 2.1?

    Is there any way that I can (upmix?) up to 5.1 so that sound is coming through all 5 speakers?

    Really sorry for just posting this newbie question, I have looked around but not very technical with really complicated stuff but I know a bit :)

    Would hugely appreciate some help :)

    Many thanks,

    Tristan
     
  2. Jac

    Jac Well-Known Member

    Joined:
    Jul 13, 2009
    Messages:
    1,433
    Likes Received:
    97
    Trophy Points:
    58
    I have an XFi Titanium which is slightly different to an Xtreme Audio so I am not sure which software is supplied with your card. However, usually you need to set your speaker count to 5.1 in the audio control panel and then use the CMSS option to upmix to 5.1.
     
  3. TristanM92

    TristanM92 New Member

    Joined:
    May 8, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I believe it is set to 5.1 in the audio control panel, but not sure how to set it in the CMSS Options...?

    Could you advise me how to do this?

    Thanks!
     
  4. Jac

    Jac Well-Known Member

    Joined:
    Jul 13, 2009
    Messages:
    1,433
    Likes Received:
    97
    Trophy Points:
    58
    Well if it is the same as my system. If the audio control panel is set to 5.1, it's just a matter of going to the CMSS tab and checking the 'Enable CMSS' option. Then you should see a slider that allows you to set the relative volumes between the front and rear speakers. Maybe also a few modes for CMSS like 'Stereo Surround' or 'Stereo Xpand'.
     
  5. TristanM92

    TristanM92 New Member

    Joined:
    May 8, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Ok I can see some CMSS tabs and now have the Digital Audio Interface as default for output sound. Went into:

    Properties > Sound Blaster > Settings > X-Fi CMSS-3D and have selected enable X-Fi CMSS-3D and have the slider down to Surround. But sound is still coming out the front :/
     
    Last edited: May 8, 2014
  6. Jac

    Jac Well-Known Member

    Joined:
    Jul 13, 2009
    Messages:
    1,433
    Likes Received:
    97
    Trophy Points:
    58
    OK. Are you using Windows 7?

    If you go to the Windows Control Panel. Then 'Hardware and Sound'. Then 'Sound'. You should see a box with an icon for speakers. Select speakers and click 'Configure' with the button on the bottom left. Make sure your speakers are set to 5.1 in there. Also do a test to by clicking on the speakers in the picture or clicking the 'test' button.

    Also try selecting speakers again and this time click the 'Properties' button on the bottom right. You should see another box open and a tab there with 'Sound Blaster'. In that tab there is an 'disable enhancements' check box - make sure that isn't ticked.
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    I think xtreme audio is crap upgrade to new z series card or titanium sound card ;)
     

Share This Page

visited