audigy2zs front bay

Discussion in 'Hardware Discussion & Support' started by BountyHunter, Jan 29, 2009.

  1. BountyHunter

    BountyHunter New Member

    Joined:
    May 27, 2002
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    I was able to get a hold of the front drive bay for my audigy2zs soundcard but i don't have the cable to attach to the soundcard.
    Is there anyway to attach the two together? i looks like an ide cable of sorts, i'm assuming.
     
  2. Tyrsonswood

    Tyrsonswood HH's curmudgeon

    Joined:
    Mar 7, 2008
    Messages:
    13,343
    Likes Received:
    1,045
    Trophy Points:
    138
    It's a 40 pin straight through flat cable, like an old IDE cable..... the newer 80 pin type won't work. Also there were two different interfaces used with these front bays, make sure your card and the front bay are using the same layout or you could fry some stuff...... My audigy platnum (Audigy 1) also has a second cable for the fire wire port on the front bay.
     
  3. BountyHunter

    BountyHunter New Member

    Joined:
    May 27, 2002
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Thanks Tyrson...could i ask you for a favor?
    If it's possible, would you be able to post a pic of the pin layout on your drive bay? The one that I have had a few bent pins and i just wanted to make sure that was the only issue. Because it seems that some pins are missing too.
    I suppose this won't help me though because like you mentioned it depends on the bay.
    It does say "Audigy 2zs" on the front of the bay.
     
  4. Tyrsonswood

    Tyrsonswood HH's curmudgeon

    Joined:
    Mar 7, 2008
    Messages:
    13,343
    Likes Received:
    1,045
    Trophy Points:
    138
    If it says Audigy 2ZS on the front, then it's a match for your card. Mine would be different being an Audigy (1) They changed the pinout between those two.

    Theres a good thread on this topic here >
    http://www.driverheaven.net/audio-g...-creative-audigy-2-ad_ext-pin-assignment.html

    The KX driver part of this forum has a lot of good info about your soundcard.


    PS, no camera but there are some "missing pins" and that would be detailed in the link I just mentioned. The original cable on mine is keyed for the absent pins, but it is a straight through cable
     

Share This Page

visited