Cab Cleaner problem

Discussion in 'Driver Cleaner.NET Support' started by phantommenace2, Jan 23, 2007.

  1. phantommenace2

    phantommenace2 hexa-core gamer

    Joined:
    Mar 24, 2004
    Messages:
    266
    Likes Received:
    5
    Trophy Points:
    0
    I've used the free version of Driver Cleaner for years with no problems at all...I finally decided to pay for the new version and the first time I used it it something went wrong...

    I went into safe mode...used the Cab Cleaner...but then when I tried to clean the SP2.cab file the program just hung there for over 5 minutes...after cancelling out of it and returning to the Cab Cleaner, I noticed that the SP2.cab file was not even there anymore...so I proceeded to just clean out the ATI driver files...

    after returing to Windows and installing the new Catalyst 7.1 drivers my screen resolutions were all incorrctly displayed...for example my 1360x1024 resolution looked like it was 1600x1800...all the higher resolutions were all out of wack...the problem lies with either the Driver Cleaner program or the new Catalyst drivers...anyone have any ideas?
     
  2. Spike

    Spike Driver Cleaner Maker

    Joined:
    Jul 18, 2002
    Messages:
    2,044
    Likes Received:
    3
    Trophy Points:
    0
    The resolution problems are not the cause of Driver Cleaner, because it is impossible. Those resolution settings are installed by the catalyst drivers. So that is a problem with the drivers. I would report that problem to ATI so they could fix that in the next driver.

    About Cab Cleaner, that problem is fixed now and will be in the upcomming update. If you go to WINDOWS\Driver Cache\i386 there should be a sp2.cab.bak file just remove the last extension and your sp2.cab is back.
     
  3. phantommenace2

    phantommenace2 hexa-core gamer

    Joined:
    Mar 24, 2004
    Messages:
    266
    Likes Received:
    5
    Trophy Points:
    0
    thanks for the reply...I had a feeling it was the new driver causing the problem but was not sure because it happened right after I used Cab Cleaner...hopefully the new Driver Cleaner update will be released soon
     

Share This Page

visited