Can't access open apps on taskbar

Discussion in 'Windows & Other OS Discussion & Support' started by Chops, Aug 3, 2011.

  1. Chops

    Chops Member

    Joined:
    Jan 30, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Hi All:

    I'll attempt to describe this problem in short order.

    An example:

    - Open FireFox
    - Open Excel

    Now say with these two open (happens with more open as well) and say Excel is in the active view and I want to flip to FireFox for a second. I can't. The inactive apps icons turn orange and I can not access any of them. Below is an example. Note: the Excel app is orange. I can not bring that into the active view unless I move the taskbar and click to minimize FireFox.

    [​IMG]

    Any ideas what might be causing this? It seems to have started about a week ago. I scanned for Virus' with SAS, Avast, MSSE, Malwarebite etc. Nothing found.

    Thanks
     
  2. Tipstaff

    Tipstaff Well-Known Member

    Joined:
    Jul 22, 2002
    Messages:
    8,963
    Likes Received:
    722
    Trophy Points:
    123
    Just out of curiosity, does Alt-Tab still allow you to switch between the open programs?

    Also, does this seem to happen with completely different applications being open at the same time? Or does this always happen when you have a browser, such as Firefox open too (where Firefox is always open along with any other app, and this problem occurs)? Have you had any Windows errors, registry problems, or hard drive issues lately?

    I've seen this issue only once before. I know Alt-Tab between the open apps should still work, but I remember that sometimes this isn't always the case. If I recall this problem has to do with the "explorer" listing in the registry, and that to fix it I ran some vbs script that repaired that entry in the registry (however the script was to repair another issue where the open applications were not showing up in the taskbar). If I find it I'll post it for you to try.

    Edit: found it. THIS VBS script is meant to reset the registry in regards to open applications not showing up on the taskbar, but if I remember correctly it fixed this issue too. Give it a shot, and let us know how it goes.
     
    Last edited: Aug 7, 2011
    jandarsun8 likes this.
  3. Chops

    Chops Member

    Joined:
    Jan 30, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Hi Tipstaff:

    Yes Alt-Tab works but I get a message saying Alt-Tab is engaging. Odd. I never saw that before.

    This isn't isolated to just having a browser open but any multiple # of apps w/ or w/o a browser open.

    I tried your file. It worked to some degree. I now can access another app but only if I double click on it Vs a single click.

    Here's a brief vid to illustrate what is happening.

    My Videos :: 5d03171b.mp4 video by Chettochips - Photobucket
     
  4. WxMan1

    WxMan1 Active Member

    Joined:
    Dec 26, 2007
    Messages:
    307
    Likes Received:
    11
    Trophy Points:
    28
    I'm glad that somebody of the magnitude as He who responded did in fact respond.

    MORE INFO would be appreciated...

    :cool:
     
  5. Tipstaff

    Tipstaff Well-Known Member

    Joined:
    Jul 22, 2002
    Messages:
    8,963
    Likes Received:
    722
    Trophy Points:
    123
    This is sounding more and more like a focus issue, only I can't figure out if it's because another application keeps steeling the foreground focus, or if the timeout or foreground settings have been changed in the registry.

    Do me a favour, and go into the registry (Start | Run | regedit.exe), and look under HKEY_Current_User | Control Panel | Desktop. On the right side I need you to look at the value of 2 options: ForegroundFlashCount (should be 3), and ForegroundLockTimeout (there are conflicting values to have this set to, one is the original default of 200000, another is 0 which Microsoft recommends for use only to diagnose problems with some apps, but having it at 0 can "sometimes" cause more problems, so if it's at 0 change it to 200000). Be sure to reboot if/when you change these (or at least log off/log in the user).

    1 other thing to try would be to reset both your Start Menu and the Taskbars settings back to default. You can get that HERE from Kelly's Korner. Be sure to reboot after you run this, and see if it helped.

    Try each thing in order, rebooting after each, and let me know if any of them help.
     
    Last edited: Aug 8, 2011
  6. Chops

    Chops Member

    Joined:
    Jan 30, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Hi TipStaff:

    1st thanks for taking the time to help out on this annoying glitch.

    I have REG-DWORD 0x00000003 (3)

    and

    I have REG_DWORD 0x0012f044 (1241156)

    I haven't tried the (nodesktop.reg) file yet as I'm uncertain about the ForegroundLockTimeout. Do you want me to change (1241156) to (20000)?

    Thanks
    Chops
     
  7. Tipstaff

    Tipstaff Well-Known Member

    Joined:
    Jul 22, 2002
    Messages:
    8,963
    Likes Received:
    722
    Trophy Points:
    123
    Yes. That number is way too high. At the very least you could change it to 0 (although this might be too low), but I suggest the default of 200000 to start (might have to input it as a hex value, which should be 30d40). However I can't say that this will fix the issue you're having.

    Edit: just realized I typed in 20,000, and not 200,000.
     
    Last edited: Aug 8, 2011
  8. Chops

    Chops Member

    Joined:
    Jan 30, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Hi Tipstaff:

    I'm happy to say that the problem of accessing opened apps on the taskbar appears to be working via single clicks now. I changed the ForegroundLockTimeout to 20000, rebooted and all seemed to work as advertised.

    Sometimes the little annoying things are the hardest to fix.

    Thanks again for all of your help.

    Chops
     
  9. skyreacher

    skyreacher New Member

    Joined:
    Aug 9, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    hey there,
    I have read about the similar problem. Well, its somewhat different to your problem but it might help you out as that too is related to having problem in opening applications. You can check it out here:http://www.techyv.com/questions/how-fix-application-won%E2%80%99t-open-issue" I hope it may be some help to you :)
     
  10. Chops

    Chops Member

    Joined:
    Jan 30, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Howdy Sky:

    Thanks for the heads up. Fortunately I didn't have that problem or found my problem associated with any kind of malware or virus. I believe the bearing Tipstaff gave me, got me to the LZ of the problem. My ForeGroundLockTimeout had gone ballistic and changing it did the job.

    Thanks just the same though for your reply.

    Chops
     
  11. Tipstaff

    Tipstaff Well-Known Member

    Joined:
    Jul 22, 2002
    Messages:
    8,963
    Likes Received:
    722
    Trophy Points:
    123
    Your welcome, Chops. Glad I could help.
     
  12. Stella Wulfsohn

    Stella Wulfsohn New Member

    Joined:
    Aug 20, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Would just like to thank you for this tip. I have been struggling for days and been unable to find anything other than reinstall windows. I tried this and it worked. Changed ForeGroundLockTimeout from 0 to 200000.
     

Share This Page

visited