DC closes unexpectedly in Vista

Discussion in 'Driver Cleaner.NET Support' started by GPLmadRacer, Sep 7, 2009.

  1. GPLmadRacer

    GPLmadRacer New Member

    Joined:
    Dec 29, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi, I have just recently purchased DriverCleaner.net and have it working fine in Windows XP but am having some problems with Vista (32 bit).

    I can launch DC in Vista ok, but as soon as I select some drivers to remove and click start, the program starts scanning for about 1 second and then just quits with no error messages or anything.

    The version is 3.4 which was downloaded from the location in the email sent to me when I purchased it.

    I have to say at this point that I know absolutely nothing about Vista and am only using it as a diagnostic aid to get to the bottom of some rather strange ATI graphics card/driver problems that I am experiencing in XP. So it may be a setting in Vista that is causing the problem. It is a fresh install of Vista which at the moment has no service packs installed. However, as I write this I am installing service pack 1 to see if that helps. I have looked but I can't seem to find any system requirements for DC to say what operating systems and service pack levels are supported or not.

    If anyone has any advice I would be gratefull.


    Regards

    Russell
     
  2. GPLmadRacer

    GPLmadRacer New Member

    Joined:
    Dec 29, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Just a quick update.

    I have finished installing Service Pack 1 and the problem still remains. Also I forgot to mention that I am running DC as administrator.


    Regards
     

Share This Page

visited