Fall/Winter Pax Edtion sets. More set be added later. One Thread.

Discussion in 'PAX Drivers' started by Robert McClelland, Oct 30, 2009.

Thread Status:
Not open for further replies.
  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Updated Drivers almost ready so far so good. Now just knowing if I want updated tweak settings in right form or not or leave as is. wording for make all work right would see.
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Updated XFI Drivers be releasing after I get up tomorrow sometime.
     
  3. RMK_99

    RMK_99 New Member

    Joined:
    Jan 11, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hmm Strange.

    I have BlueScreen BSoD under Windows 7 in Quake 4 Intro.

    Windows 7 + X-Fi OpenAl = BlueScreen BSoD
    Windows 7 + Default Audio = Ok.
    Vista SP2 + X-Fi OpenAl = Ok.
    Vista SP2 + Default Audio = Ok.
    XP + X-Fi OpenAl = Ok.
    XP + Default Audio Ok.

    X-Fi Driver or OpenAl Driver creates problem

    PS: Sorry for my English.
     
  4. wolfehunter

    wolfehunter New Member

    Joined:
    Oct 29, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    Try putting this into your ICONs target properties. -skipopenal

    example for Masseffect

    Target: "C:\Program Files (x86)\Mass Effect\Binaries\MassEffect.exe" -skipopenal

    That might help.
     
  5. The_d00d

    The_d00d New Member

    Joined:
    Jan 20, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
  6. KomradePedrovsk

    KomradePedrovsk New Member

    Joined:
    Jan 11, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    No problem! Cheers for the help! :)
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Updated PCI XFI drivers ready now reupdated the readme and release them soon :).
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Celebrated 5 years of PAX drivers.

    “PAX PCI XFI All-OS-Driver V1.55” - XP/Vista/Win7 – 32/64Bit - Read me

    PAX
    Performance Audio Xeleration
    -
    Tweaked Drivers for Creative Soundcards:
    Better Performance. Better Audio. Better Xeleration.


    PAX PCI XFI All-OS-Driver V1.55
    Code name “WildWing”

    “Tweaked Edition”

    Supported cards:
    Sound Blaster X-Fi XtremeGamer Fatal1ty® Professional Series
    Sound Blaster X-Fi Platinum Fatal1ty Champion Series
    Sound Blaster X-Fi XtremeMusic
    Sound Blaster X-Fi XtremeGamer
    Sound Blaster X-Fi Platinum
    Sound Blaster X-Fi Fatal1ty
    Sound Blaster X-Fi Elite Pro
    Sound Blaster X-Fi
    Soundblaster X-Fi OEM Cards: Dell, HP and Gateway
    Setup should work with any XFI Card now!

    Supported OS:
    XP, Vista, Win7
    32 and 64Bit

    Based on:
    AuzenTech HD Theater Driver set
    2.20.0002.1

    PAX Changes:
    + True HD Theater Sound! <AuzenTech HD Theater Driver set
    + Fix CMSS 3d from HD Theater driver set.
    + Fix 5.1 direct from HD Theater driver set.
    + Fix X64 Comp issue should work now.
    + Added more Tweaks.

    This just driver set only.
    http://dl.technewshw.com/drivers/PAX%20PCI%20XFI%20All-OS-Driver%20V1.55.exe
    Everyone please reinstalled if you want I found one bug in creative name string it's fix now with correct PAX name :) my bad lol. If works fine you don't have reinstalled if you don't too.
     
    Last edited: Jan 14, 2010
  9. hmj2k3

    hmj2k3 New Member

    Joined:
    Jan 5, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    So you are using Auzentech drivers now rather than Creative !!!

    If so, I hope your next PCI-E drivers will be using the AUzentech and hopefully has Mic Boost in them.

    Waiting for your Magic Mr. McClelland
     
  10. The_d00d

    The_d00d New Member

    Joined:
    Jan 20, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    Hey Rob,

    Update on New Driver 1.55 Working Great and installed with only one issue setup told me I had a newer driver installed. I uninstalled and wiped 1.40 then ran setup and it actually gave me the are you sure you want to install this driver this time, Great Job my Friend.

    I have a Question do you do any modifying of these Files

    CTP046AW.DAT
    CTP046BW.DAT
    CTP046CW.DAT
    CTP055AW.DAT
    CTP0678W.DAT
    CTP073AW.DAT

    I was just wondering as it seems that they haven't modified by Creative for the longest time.

    Thanks in advance.

    The_d00d
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Sadly I don't know any any hex numbers to do so. Everone please redownload updated I miss couple files from auzen tech it should be all set now. :)
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Ya :) You might have wait people on prelude side want updated tweaks :).
     
  13. OKOME

    OKOME New Member

    Joined:
    Nov 6, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I using Sound Blaster X-Fi Fatal1ty on WindowsXP. No problem;)
    PAX is cool!:)
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Thankyou it's one man show :) which I do work alone :)
     
  15. wolfehunter

    wolfehunter New Member

    Joined:
    Oct 29, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    Working like a charm v1.55. Thanks for the update.
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
  17. xtremegamer

    xtremegamer New Member

    Joined:
    Jan 9, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Hello Robert...

    u have released XFi latest drivers....Good... Ok ...Pls there are small brothers also/ Pls an Upadte for Audigy Se cards........
     
  18. Tenzen

    Tenzen New Member

    Joined:
    Jan 13, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I had a problem with the rear speakers on windows 7 so I installed “PAX PCI Audigy All-OS-Driver V1.30” and now I have no sound. I had reinstall this drivers and still nothing.

    EDIT: I uninstalled the drivers in the device manager and install it again and it helped.

    Audigy 2 ZS
    GA-MA770T-UD3P (rev. 1.0)
    4GB
     
    Last edited: Jan 13, 2010
  19. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Hi Tenzen I be releasing Audigy set abit later alot people on prelude side want me do there driver set next. Plus I still got alot unpacking done at my new house.
     
  20. Gixik

    Gixik New Member

    Joined:
    Jan 13, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I had installed latest 1.55 X-fi drivers and I noticed big improvement in sound quality from the 1.40 drivers. My card is X-fi Xtreme Music HP oem (unfortunately)

    The problem is that eax don't work in games.
    UT99-When i enter a room, which has diferrent reverbation effect, game freezes for 1-2 sec.
    UT2004-Eax simply don't work.
    UT3 (with openal enabled)-Game crashes after 5-10 seconds from match start on every map.

    On 1.40 everything was ok. It seems that auzentech drivers are not fully compatible with my card.
     
    Last edited: Jan 14, 2010
Thread Status:
Not open for further replies.

Share This Page

visited