Game Theater XP

Discussion in 'Hardware Discussion & Support' started by Vaporizer, May 10, 2002.

  1. Vaporizer

    Vaporizer WTF

    Joined:
    May 8, 2002
    Messages:
    174
    Likes Received:
    0
    Trophy Points:
    0
    Anyone knows how to turn off the wave as recording source for the GTXP??

    I choose Mic/Line In 2 as record source and it works, BUT it also has wave out enabled as recording source and it cant be turned off....

    When i use a pc-to-pc call program (doesnt matter wich one) the person i talk with hear himself echo because the wave that comes in from him records back at him.... and if i turn on winamp he hears it like if it was in his own headphones.....

    Right now i have to use my integrated c-media sound as recording device casue in it's driver there is a option to turn off wave as recording source and then it works fine... If i turn on wave as recording source in the c-media properties it becomes exactly as with the GTXP so i know that is the problem.
     
  2. Xploited Titan

    Xploited Titan Driverheaven's evil

    Joined:
    Aug 12, 2002
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    26
    Try de-activating wave by muting it in the mixer tab...

    When you need it back take off the muting..........

    I think that should work.....
     
  3. Necrosis

    Necrosis Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    8,794
    Likes Received:
    110
    Trophy Points:
    73
    Thanks for replying to this post, sadly I forgot all about it! :sigh:
     

Share This Page

visited