Help

Discussion in 'Driver Cleaner.NET Support' started by Wacky Noodle, Jan 20, 2009.

  1. Wacky Noodle

    Wacky Noodle New Member

    Joined:
    Jan 20, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    So far DC is not working. But before I get into the thick of it I have one question. At what point should I run the cab cleaner? Does it matter?

    BTW: how in the hell do i shut the sound on the adds off?
     
  2. Spike

    Spike Driver Cleaner Maker

    Joined:
    Jul 18, 2002
    Messages:
    2,044
    Likes Received:
    3
    Trophy Points:
    0
    Hi,

    i have no idea what adds you mean, because there are no adds in the program.

    Can Cleaner can be run anytime you want.

    Can you tell me more about the problem, because DC is not working is not helpfull. Can you tell me what you do and if you get an error message and what os are you using, so more details please.
     
  3. Wacky Noodle

    Wacky Noodle New Member

    Joined:
    Jan 20, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I was talkn about the adds here on the forum.


    I really didn't want to take the time going into the details yet. I am going to try it again later. If it does not work then THERE WILL BE HELL TO PAY!...... just kidding. Seriously though, I will post details if it does not work this time.

    Thanks for the prompt response.
     
  4. Wacky Noodle

    Wacky Noodle New Member

    Joined:
    Jan 20, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    ..Four months later.

    Basically I bought a bundle Compaq that had an on board nVidia vga. Upon getting the new computer home (about two years ago) I uninstalled the nvidia drivers so I could put in an ATI I had bought for it. Went smooth. The thing had been working normally until December 08. I had managed to catch a bug that kept re-directing me to google every time I tried windows update. I got that fixed and then I noticed the nVidia icon next to my ati icon down my my clock..."great". I am a pretty computer savy guy, been building and tinkering with comps for A LONG time. I knew I would probably have to un-install both vga drivers, so I did, err I tried. ATI is gone but no matter what happens nvidia keeps resurfacing like one of my ex-wifes looking for money. In January is when I came here.

    I really don't have any more time than i have already wasted trying to fix this problem. I had to let this machine sit because I just have not had the time to fix it. I tired the DC again today and was quickly reminded why this computer was just sitting.

    Basically when I restart in safe mode and un-install the display adapter it tells me I need to restart the computer for the changes to take place. When I do this it re-installs the frikn nVidia driver again. When I don't restart I get a pop up saying it cant be un-installed.

    While I would love to figure out what is wrong and have the piece of mind of knowing exactly what went wrong, I just don't care after wasting this much time on it. Instead of wasting more time "trying" it again I think I will spend that time doing something I don't want to do but I know will work..... reformat.
     

Share This Page

visited