Install Audigy4 drivers on your SB Live!/Audigy/Audigy 2/Audigy2 ZS

Discussion in 'Hardware Discussion & Support' started by classic_leon, Dec 13, 2004.

  1. classic_leon

    classic_leon New Member

    Joined:
    Aug 12, 2004
    Messages:
    1,238
    Likes Received:
    1
    Trophy Points:
    0
    Thomas, Try to look for wdma_emu.inf file and remove it. I think this driver file causes the problem.
    Now the updated NewYear Package is uploading. You can give a try.:)
     
  2. >GSXR<mrbusa

    >GSXR<mrbusa MY BIKE vvv

    Joined:
    Feb 22, 2004
    Messages:
    2,113
    Likes Received:
    22
    Trophy Points:
    48
    i tried this for the same issue and had two text files listed from the search,i deleated both and nothing.i want to stick with cl drivers for now.i will try pax drivers again when this version is more stable for zs cards and certain systems.cause they did not sound any better to me than cl drivers and then thin unninstall issue is just iceing on the cake.thx leon for trying ti figure this out but there is something causeing this that should be recognized durring the debugging of this set of drivers.later
     
  3. classic_leon

    classic_leon New Member

    Joined:
    Aug 12, 2004
    Messages:
    1,238
    Likes Received:
    1
    Trophy Points:
    0
    Hey gus, I will post the available links for you to download the updated package which named "NewYear Package" (it's not 2005 New Year Driver Pack Official or something freak names else).
     
  4. >GSXR<mrbusa

    >GSXR<mrbusa MY BIKE vvv

    Joined:
    Feb 22, 2004
    Messages:
    2,113
    Likes Received:
    22
    Trophy Points:
    48
    say what,thx leon
    hope this fixes the unknown device issue,please, i hope.:hmm:i hate it being there lurking in the background.maybe leon is with the chinese secret service and that unknown device is tracking our every move.[​IMG]just kidding ,i hope they are good.later
     
  5. classic_leon

    classic_leon New Member

    Joined:
    Aug 12, 2004
    Messages:
    1,238
    Likes Received:
    1
    Trophy Points:
    0
    :w00t::dead:...
     
  6. thomasabarnes

    thomasabarnes Long Time ***** Friend

    Joined:
    Jan 7, 2003
    Messages:
    1,404
    Likes Received:
    13
    Trophy Points:
    48
    I didnt find a wdma_emu.inf anywhere on my computer. I would like to know how to get rid of the unknown device. I hope if we install this new package, and then, uninstall it, it will fix this unknown device issue, so it's no longer there.

    Any help with how to remove the unknown device will be appreciated.
     
    Last edited: Feb 6, 2005
  7. Blackboost

    Blackboost -=[DHzer0point Author]=-

    Joined:
    Sep 28, 2004
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Quick question...

    Guys, I just installed the New Year 05 Pack on my 2ZS card and it works nicely. I was wondering if this driver is better than the one in the 05 Pack or not? I don't know much of sound cards, so par my noob question.
     
  8. WildChild

    WildChild I'm Still Watching

    Joined:
    Dec 21, 2002
    Messages:
    1,068
    Likes Received:
    1
    Trophy Points:
    0
    The Control panel

    Could someone send me this set of files to [email protected] I would appreciate it greatly. Raid broke and had to redo it. Thank you in advance.

    WC:cool:
     
  9. Ev!L-aLphA

    Ev!L-aLphA | n f e c t e D

    Joined:
    Sep 16, 2003
    Messages:
    4,100
    Likes Received:
    4
    Trophy Points:
    0
    Whoa i posted this in the other thread by axident!

    ey! i just bought a Audigy 2 ZS... im wondering what exactly these drivers will do to my card.. and the improvements/changers/why i should use these [​IMG]

    thanks a lot!

    evil
    :lol:
     
  10. thiagodm

    thiagodm Member

    Joined:
    Mar 9, 2003
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    About the sblive drivers???? :p
    when when??
     
  11. Blackboost

    Blackboost -=[DHzer0point Author]=-

    Joined:
    Sep 28, 2004
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    I thought the ones in the New Year 05 Pack worked with the Live cards too. Or are those drivers different from the Audigy4 drivers?
     
  12. Nforce2XP

    Nforce2XP New Member

    Joined:
    Aug 22, 2004
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    0
    a litle experiment

    ok i tested the drivers that came from de package,of course in my sb live 5.1.
    here it go:

    a.- the driver 1.68 has the best sound for my point o view(am using creative 4.1 speakers).
    but in games its really bad cuz the bass distortion using the eax(you cannot
    use the hd/eax cuz the games crashes,well in ut2004.

    b.-the youp-driver sound good for music too in games the eax is good and
    you can use hd/eax,but is not recomended cuz you miss some sound in shoot
    and footsteps.
    i checked the driver versions of the youp-drivers and those of CnBeta-PAX v1.0 ,and they have the same version file ctaud2k:5.12.01.1042-2.02.0370
    if you look at direct x imformation this is the file that windows loads.check your direct x,and if i remember well all the driver after the CnBeta-PAX,are all made and modded with cnbeta,so i did a litle test i swaped the file ctaud2k from the update package of the audigy 2 zs that i graved from creative website here is the link http://us.creative.com/support/downloads/download2.asp?Product_ID=4925&dlcentric=8060&Product_Name=Audigy+2+ZS+Platinum+Pro&OSName=Windows+XP
    i stracted the file with a rar program and took the file the version is :
    5.12.01.0444-1.84.1020 and it worked well,the programs that does`nt work are THXCOM,Speaker calibrator,creative equalizer,and the other do`nt know cuz i don`t use it.
    for sound blaster user if they want to give a shoot do it,i like the audigy driver ,you may get all programs working or not try an see.
    and i f somebody with more experience please test ,i just share my experiences thak you all.

    you will found the 1.68 drivers in your c: driver ,along with the new NewYear2005 folder extracted.
     
  13. XibaD

    XibaD New Member

    Joined:
    Dec 24, 2004
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    Nforce2XP I'm interested, but I'm afraid I can't understand you. Can you explain the points more clearly? You mean install de 2005 package without drivers and then install the creative ones? You will need ctcomp patch, don't you?
     
  14. thiagodm

    thiagodm Member

    Joined:
    Mar 9, 2003
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    It's not working well for gamming, eax is all messed up :confused::oops::(:tears:
    Hope new drivers for SBLive come out soon :/
     
  15. Nforce2XP

    Nforce2XP New Member

    Joined:
    Aug 22, 2004
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    0
    Hum nope,what i am said is take the ctaud2k file from the audigy 2 zx platinium pack the most uptodate,just that file and replace it to the driver-UP folder ,you found all files of this driver on (wdm/WIN2K_XP)of course you have to umpack the whole NewYear2005 to your c: driver,so as i stated i am using the ctaud2k from the audy 2 zs that i graved from creative,don`t need to use any patch cuz you just graving that file,and you check direct X this is the most important file,so to clear it up i have;
    the audigy 2 zs file ctaud2k -5.12.01.0444-1.84.1020 with the driver-UP installation,and the original driver-UP version file is:5.12.01.1042-2.02.0370
    wich is the same as the previus driver pack CnBeta-PAX v1.0,and if you ask me wich one i like?,i like the audigy 2 zs,cuz the bass is clear and strong it has good sound and you use eax/hd on ut2004 and is eax/4. cuz previusly you could use the game with eax/hd but you would`nt heard people talking.
    cuz atari said that this issues would be fixed with the EAX4.
    well i hope you undartand this time,sorry my english is bad bad bye thanx
     
  16. XibaD

    XibaD New Member

    Joined:
    Dec 24, 2004
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    Ok Nforce2XP, now I understood. Thanks friend, I'll try!!!

    P.D. : you know spanish, don't you?

    EDIT

    Ok, ok, I've tried it. It seems no change for me respect to the UP drivers AND the EAX 2.0 sound it's bad reproduced (like inside a metallic glass or something like that). I don't recomend this drivers for gaming, since the EAX 2.0 doesn't work correctly.

    With the YouP PaX VI 1.68, the problem is similar but only EAX HD is affected (noise is heard with EAX HD games), something that with PaX 2004 didn't happen.

    Well, greets to you all!
     
    Last edited: Feb 13, 2005
  17. Nforce2XP

    Nforce2XP New Member

    Joined:
    Aug 22, 2004
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    0
    I am sorry to heard that,but mine worked like charm,i got the ut2004 and i am using the the driver-UP with that file,wich is the one of audigy 2zs,don`t know why does`nt soud good to you,but anyway,and yes if i use the EAX/HD without the system driver option inthe ut2004 setting sound the same way you said like inside a glass, ok sorry about yor problem:sigh:
     
  18. XibaD

    XibaD New Member

    Joined:
    Dec 24, 2004
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    0
    Nforce2XP the problem is that all games that use EAX 2.0 sounds horrible. I've tested Star Wars Battlefront, which uses EAX HD and sounds good BUT also tested Warcraft III, which uses EAX 2.0 and sounds horrible (inside a glass :D), Star Wars Knights of the Old Republic, sounds horrible too. I haven't tested any more games.

    I conclude: test EAX 2.0 games, you'll see (hear, I mean :D) what I did.

    P.D. : UT2k3, UT2k4 uses EAX HD. For that, they sound good ;)
    P.D.2: try NewYear2004 drivers and NewYear2005 software. EAX HD and EAX 2.0 games sound great ;)

    Greets partner!
     
  19. WildChild

    WildChild I'm Still Watching

    Joined:
    Dec 21, 2002
    Messages:
    1,068
    Likes Received:
    1
    Trophy Points:
    0
    Thank you to the member who sent me the Control panel files I needed, greatly appreciated.

    WC
     
  20. The_d00d

    The_d00d New Member

    Joined:
    Jan 20, 2005
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
    XibaD I have an Audigy 2 Platinum and Have Warcraft 3 as well but I don't seem to have any effects of being in a glass or a tin can make sure eax environment is turnd off as that will cause problem. also it is a very good chance that not everything was cleaned out before you installed the drivers.

    Good Luck

    P.S. The only problem I have with Warcraft 3 is screen flickering since I upgraded my video card from a Geforce fx 5500 to a Geforce fx 5700LE.
     

Share This Page

visited