Memory Frequency

Discussion in 'Overclocking, Benching & Modding' started by 0rgasmatron, Oct 15, 2010.

  1. 0rgasmatron

    0rgasmatron New Member

    Joined:
    Jan 27, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Im running out of ideas here cus i dont know where the problem comes from at first place!Any suggestions ll be appreciate thank you all again for your effort
     
  2. IvanV

    IvanV HH Assassin Guild Member

    Joined:
    Dec 18, 2004
    Messages:
    10,644
    Likes Received:
    1,847
    Trophy Points:
    138
    I see no obvious answer.

    First, make sure you have the latest BIOS, some of them mention improving system stability in the description.

    Second, the rig was stable while the memory was underclocked, right? Try removing some of the sticks and if you get a stable combination it's likely that other modules are faulty (or at least that they can't operate stably at their full frequency). I'd write down the factory memory parameters (voltage and latencies) and set the values manually in BIOS in case the motherboard is having trouble guessing right.

    I also read that someone solved his bad_pool_caller BSOD with Windows Repair, although it could be other things, might also be worth a shot (maybe all the other BSODs broke something).
     
    Last edited: Oct 23, 2010
  3. 0rgasmatron

    0rgasmatron New Member

    Joined:
    Jan 27, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I ran memtest sort of it that came out without any errors at all i plan to let it run all night tonight so i can be sure about!Second thing i found out reading ocz forums most ppl with my SSD running on AHCI instead of IDE i switched to that too but once the pc is up running however how many times i restart no bluescreen appears or any errors!So i ll need to let shout down again this days!
    Im guessing that maybe my SSD wasnt configured correctly and it was losing data on shutdowns?Im wondering!
    In same time i try to make wiper.exe running on it something that doesnt let me go through yet im trying to read and see what others suggest about it!
     

Share This Page

visited