Microphone Woes

Discussion in 'Hardware Discussion & Support' started by Alistair, Feb 26, 2005.

  1. Alistair

    Alistair Spoos

    Joined:
    May 9, 2002
    Messages:
    435
    Likes Received:
    3
    Trophy Points:
    28
    My Sound Blaster Live! Value card was on its way to frying itself. It was the cause of a vast majority of my recent system lockups (tried different drivers including kX to no avail, was salvaged from an older system of mine). So I got a new card a Tutrle Beach Riviera card. Well I got it installed and listened to a few songs and was quite pleased.

    Then I tried to use TeamSpeak... To my disgust the same exact microphone I was using with my last sound card does not work properly anymore. In order to get the microphone to pick anything up I must literally breathe my words into it. If I just talk it does not pick up ANY noise. I tested this out by putting the microphone out a bit further and moving it out of the way of my breathe.

    I cannot for the life of me figure out why a change of sound cards would completely change how my microphone works. I pulled out an old mic I found while digging through my boxes looking for some old computer hardware tonight. This mic as well had a stereo jack (not mono like the Turtle Beach's FAQ's keep suggesting) and had the identical problem of having to breathe directly into the mic. I am getting rather frustrated with this and have actually spent the last 4 hours trying to get this working properly...

    Does anyone out there have any ideas that I have not yet tried?

    *Tried different mics.
    *Tried enabling Mic Boost settings.

    P.S. sorry if bits of this don't make sense I'm just real tired and copied most of this from a post I made on my EverQuest 2 guild forums.
     

Share This Page

visited