MSI GeForce 210 not post in Sapphire A9RX480 mobo?!

Discussion in 'NVIDIA Graphics Cards' started by caps_buster, Jul 17, 2013.

Thread Status:
Not open for further replies.
  1. caps_buster

    caps_buster Just one crazy geek :)

    Joined:
    Oct 20, 2012
    Messages:
    218
    Likes Received:
    67
    Trophy Points:
    18
    This is a bit nuts. The MSI card is GeForce 210-MD512H:
    http://www.msi.com/product/vga/N210-MD512H.html#?div=Specification"
    ...witch is basicaly fanless budget MSI GeForce 210 with 589/1024MHz clocks and 512MB DDR2 ram. All in all a budget card to do the work required and that it is. I never expect playing Crysis on it... maybe SoF2... lol!

    However I wanted to use it in my Sapphire "Grouper" A9RX480 mobo (that is ATI chipset RX480-450 for SB) and it refuse to post. When I plug there my old good PNY GeForce 7800, then (even w/o the external power cable connected - DOS only, true) everything seems working out nicely!

    Now that is a bit insane. Any suggested bios settings to make the card work? The mobo is fine, memtest passed all tests and never had a problem with it...

    Yes, it is claimed to be 16x PCIEx speed... shall I try 8x? Or what should I do? The card is also tested in another computer and it is working nicely there...!
     
  2. IvanV

    IvanV HH Assassin Guild Member

    Joined:
    Dec 18, 2004
    Messages:
    10,452
    Likes Received:
    1,680
    Trophy Points:
    138
    I don't remember very clearly, but I think that there was mention of certain Nvidia cards not being properly backwards compatible with PCI Express 1 slots/bus, so that would be my first guess. Hopefully it's not that and someone else will give you some more positive info.

    EDIT: I Googled a little and, theoretically, it should not be an issue.
     
    Last edited: Jul 17, 2013
  3. Judas

    Judas Obvious Closet Brony Pony

    Joined:
    May 13, 2002
    Messages:
    38,583
    Likes Received:
    944
    Trophy Points:
    138
  4. caps_buster

    caps_buster Just one crazy geek :)

    Joined:
    Oct 20, 2012
    Messages:
    218
    Likes Received:
    67
    Trophy Points:
    18
    Good point, I hope some moderator fix my stupid error and merge the threads.

    Sorry, my bad :(
     
Thread Status:
Not open for further replies.

Share This Page

visited