.Net compatibility

Discussion in 'Driver Cleaner.NET Support' started by paulderb, Dec 19, 2006.

  1. paulderb

    paulderb New Member

    Joined:
    Dec 19, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I followed the readme text, but suddenly I'm told I need to add .Net 2.0 or better.

    I don't use .Net, I just want to load the latest ATI driver, and I understood that Driver Cleaner can help me clear the silly message, "be sure you have a standard VGA driver" upon trying to load the latest Catalyst driver for my Radeon 9700.

    Do I absolutely have to do all that .Net downloading to use Driver Cleaner for my purpose?
     
  2. Spike

    Spike Driver Cleaner Maker

    Joined:
    Jul 18, 2002
    Messages:
    2,044
    Likes Received:
    3
    Trophy Points:
    0
    Hi,

    yes Driver Cleaner.NET is build upon the .net framework 2.0. It needs At least Framework 2.0
     

Share This Page

visited