New Pax Driver and Suite Discuss Thread

Discussion in 'PAX Drivers' started by Robert McClelland, Jan 23, 2010.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    New driver set out now in download section go grab it boys and girls :). PAX PCI XFI ALL OS V1.65
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    I notice there new auzen HD theater drivers RC5 out I have to explore them :) When I get them fully working I pass along to you later on next week But please try this driver thankyou.
     
  3. sushiglobster

    sushiglobster New Member

    Joined:
    Jan 23, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Hey good news! the 1.65 drivers work for me now! I get optical audio and my analog works no problem I still get no response from my external console, but I don't care just as long as all the audio is working.

    Great job! Thanks!!! I'm back to using awesome PAX drivers!!
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    Wait to XFI V1.70 I be releasing new set soon again lol. Auzen just release RC5 patch 2 days ago no one told me lol
     
  5. sushiglobster

    sushiglobster New Member

    Joined:
    Jan 23, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Awesome! Hopefully they work just as good as these ones do. Are the 1.70 suppose to offer better sound quality?
     
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    So Far good I might release v1.70 set for weekend :).
     
  7. sushiglobster

    sushiglobster New Member

    Joined:
    Jan 23, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Robert,

    I am running in to a very strange issue with X-Fi Elite Pro and your drivers. In my previous posts I talk about how I install the drivers 1.35, 1.40, 1.50 and up...and I don't get any audio from my optical connection on my Z-5500 speakers.

    Well I was able to reproduce the problem and fix it. First off....I'll start with a clean slate....no creative drivers installed, everything cleaned up from Driver Sweeper and Driver Cleaner.net , I'll also use RegCleaner and CCleaner to get rid of any creative junk. Once that's done I'll install one of the YouPax drivers. Drivers install with no problem, but I get no audio through Optical. Ok. So then I'll uninstall everything again, clean everything out using the mentioned cleaner programs. I reboot and install the June 09 drivers from Creative. Everything installs no problem, I get audio from Optical connection. I don't want Creative drivers though, I want YouPax drivers.

    So this is when things get weird. I'll uninstall the Creative June 09 drivers using the cleaner programs....reboot and install the YouPax drivers again. WOW, now I have audio from Optical.

    I was able to reproduce the issue by simply uninstalling YouPax 1.65, cleaning, installing 1.65....get no audio through optical. Then Uninstall 1.65 again...install Creative drivers...uninstall...then reinstall 1.65. Now I have audio again.

    In Device Manager, under sound, it says: Creative SB X-Fi

    The Driver revision under Device Manager says: 6.0.1.1402
    dated 11/5/2009...

    This is weird isn't it. Based off that info, it seems as though YouPax 1.65 drivers aren't even being used.

    what is going on?! I'm so confused! Is 6.0.1.1.1402 even correct?
     
  8. eSp!s0

    eSp!s0 New Member

    Joined:
    Mar 11, 2008
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    AW: New Pax Driver and Suite Discus Thread

    Does the 1.65 PAX driver have Forte support? Or will the 1.70 have?
    And what about the new Software Suite, can we Forte users use the suite, or not?
     
  9. jg623

    jg623 New Member

    Joined:
    Jan 28, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Hi Rob

    i have the driver 1.10 installed and its working ok...

    before i install your new set of drivers you are gonna release soon is this how i uninstall them completely?

    - Uninstall from device manager
    - remove creative folder in C:\\Program Files and delete it from recycle bin
    - reboot in safe mode and run driver cleaner
    - reboot again and install the suite

    i have the XFI platinum card, i mostly use my machine for gaming...

    how do i achieve the best sound? all i usually install is the driver (obviously) and the console launcher, is there any other software in the suite that will improve my sound?

    Thanks
     
  10. uchihas

    uchihas New Member

    Joined:
    Jan 24, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    v1.65 CMSS3D on X-Fi XtremeMusic completely working! that's pretty fast Rob, thanks.
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    I'm using auzen drivers for now mate to creative lease new one out later on if they do :)
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: AW: New Pax Driver and Suite Discus Thread

    Don't worry I work on other version soon lol. I'm just trying get bugs out of XFI version first there are more pci xfi users then any other brand for now.
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    I be working on PCI E drivers next month :) Audigy people want set done I have prelude ready. will release it soon.
     
  14. Shaga

    Shaga Intelligent Life Form

    Joined:
    Jan 29, 2005
    Messages:
    362
    Likes Received:
    4
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Every time I'm about to install your sets you are just about to release a new one and as there has been many problems with driver re-installs I tend to just stay waiting. :D

    I'm definitely gonna install your v1.70 once it's out. Hope it'll be soon! :)

    X-Fi XtremeGamer/7 64bit

    EDIT:
    Couldn't wait any longer. Installed Pax PCI XFI All OS V1.65 + Pax X-Fi All OS Special Software Suite 2010. Everything works wonders. Sounds are better and I love having THX setup. Analog and digital sounds are working.

    Only bug I've found this far is in speaker test application(runs after suite installation reboot). Rear speakers aren't working, sound only comes out front(same for subwoofer). Rear speakers do work in win7 speaker setup and auzen console launcher/control panel. I have 5.1 multichannel system and digital out for dd/dts.
     
    Last edited: Jan 30, 2010
  15. Stop It

    Stop It HHs' Resident Kitty Lover

    Joined:
    Oct 14, 2004
    Messages:
    1,415
    Likes Received:
    34
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Ok, just tried the new 1.70 driver set and found a slight problem.

    While the driver works OK, it isn't recognised by the Creative/Auzentech software, the control panel/volume panel say "There is no supported audio device available" and the auto-updater says I do not have a Creative card installed!

    Ok, maybe not such a slight problem :(
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    Hi Stop it you might have reinstalled software suite sometimes that helps. If guys want me to I can make new creative suite with out auzen stuff but If you don't want used Auzen Launcher you won't get SPDIF tab.
     
  17. Stop It

    Stop It HHs' Resident Kitty Lover

    Joined:
    Oct 14, 2004
    Messages:
    1,415
    Likes Received:
    34
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    I done a clean install, which may or may not have been a good thing.

    Anyway, I'll try to reinstall everything and see what happens.

    Just so you know, the Auzentech stuff was working fine with 1.65, so I do not think that is to blame here.
     
  18. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    AH ok thanks bud letting me know :) If this bad I idea everyone can used V1.40 set hehe. But working fine here. No issue.
     
  19. Stop It

    Stop It HHs' Resident Kitty Lover

    Joined:
    Oct 14, 2004
    Messages:
    1,415
    Likes Received:
    34
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Heh, I think the driver itself is fine, there's just something that has changed that makes the software think the card doesn't exist!?

    Did you change device ids with 1.70? I noticed that the card now installs as a PAX X-Fi Audio Processor (WDM), maybe both the creative AND Auzentech software (I just tried both separately using clean installs to no effect) no longer see the id as one of "theirs" and thus do not work?

    Aside from that I cannot see what has changed between 1.60 and 1.70 so I do not know what else could cause this, as for the moment I cannot set my cards mode, cannot even get into the audio panels or use any of the cards features :(
     
  20. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    Yes if you want to mate go head in the WDM inf change that back to creative let me know :)
    Creative X-Fi Audio Processor (WDM)
     

Share This Page

visited