New Pax Driver and Suite Discuss Thread

Discussion in 'PAX Drivers' started by Robert McClelland, Jan 23, 2010.

  1. sushiglobster

    sushiglobster New Member

    Joined:
    Jan 23, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Robert, I will try the new 1.80 set out.

    I have 1.40 working okay now with the whole run as administrator trick.

    I have a question though regarding EAX and Windows 7.

    EAX doesn't work through optical or digital coax right? I have to use Direct 6 connection to get EAX right? Why does it sound so thin when using Direct 6 and EAX?

    Also I noticed that when testing my 5.1 sound levels, the front right main speaker has a completely different sounding tone in the THX noise test. Also my back right speaker has considerably lower volume than my back left.

    I can't adjust the volumes to compensate....any idea why this is?
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    try new set out let me know :) I think tweaks fix it. Let me know tomorrow :).
     
  3. sushiglobster

    sushiglobster New Member

    Joined:
    Jan 23, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Robert, so far the Creative version of 1.80 is working GREAT!

    Installed with no problems, sounds good, all all levels seem balanced now. I no longer have the issue with rear right speaker sounds higher in volume.

    Overall, these are the best one's I've tried so far.
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    Thanks Sush I'm thinking droping Auzen project for pci xfi cards I think they used drifter chip but I was close lol. I'm going try work on console launcher to see if I can get SPDIF Tab into the Creative launcher that what missing there then they be prefect set :). Do they sound better over all then v1.40 set Sush I did make tweaks driffter if you look in the inf. If there balanced that means tweaks are working they should on some stuff. I'm repreview with lower Latencies to 75ms instead of 90ms I think that should help out with voice abit better.
     
  5. sushiglobster

    sushiglobster New Member

    Joined:
    Jan 23, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Robert,

    The audio sounds crisp and clear. It does sound nice and full....I am liking it quiet a bit.


    EDIT: Having drivers like this makes me want to hook up my Yamaha amp to my system. haha
     
    Last edited: Feb 2, 2010
  6. gk8aq

    gk8aq Active Member

    Joined:
    Feb 26, 2006
    Messages:
    154
    Likes Received:
    4
    Trophy Points:
    28
    Re: New Pax Driver and Suite Discus Thread

    I am waiting your final release Robert. I am currently at v1.40 and so far I think its your best release.
     
  7. mige_serbia

    mige_serbia New Member

    Joined:
    Feb 11, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Did PAX PCI XFI All-OS-Driver V1.70 works on X-Fi Titanium Fatal1ty pro ?
    tnx.
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    Don't worry I be releasing new V1.80 set from creative drivers only I'm really thinking about droping auzen project lol. Bass doesn't sound well there.
     
  9. Morpheus600

    Morpheus600 New Member

    Joined:
    Feb 2, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    AW: New Pax Driver and Suite Discus Thread

    hello robert,

    i have downloaded from you the prelude driver 1.10 beta.
    this dosnt not work.

    drivers can not be started, it says in device manager.

    OS Win7 x64.

    sorry for my english.my language is german ^^
     
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: AW: New Pax Driver and Suite Discus Thread

    Yes I know I release tomorrow afternoon with Stander with updated tweaks with no Auzen I was trying something new lol. Anyway New Final PAX PCI XFI V1.80 be out soon. in hour or two. This set has no Auzen drivers. But I did get launcher and Audio con to work but no volume nob though. Worst case you can reinstalled from suite. But your welcome try Full driver with that stuff and there going be normal driver.
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
  13. frankletank

    frankletank New Member

    Joined:
    Feb 3, 2010
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Re : New Pax Driver and Suite Discus Thread

    Hi robert :) , sorry for my english i'm belgian ( french language)...
    First Big thank for your job and support for user with x-fi

    so i have one new bug with new pax 1.80 ( not with 1.70 (auzen))

    the bug is with powerdvd , setting power dvd i have only option for headphones,2,4,6 channel not 8 channel ( i have creative s750 7.1)

    if you look when you have time...

    thank you
     
  14. Rawulf

    Rawulf New Member

    Joined:
    Feb 1, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    Hi Robert! :)

    SB0774 new test result:

    1., Modified suite is not working (unable detect proper device...).

    2., V1.80 only driver:
    - line out sound problem is solved
    - speaker settings problem is solved
    - new problem: microphone have echo-sound, if i change flexi-jack mic-to-line and line-to-mic, then the microphone is working 10secs and echo turn back again.

    3., V1.80 full driver pack:
    - microphone is working fine
    - remain problem: speaker settings is not working good -> only headphones or 2.0/2.1

    :(
     
  15. Shaga

    Shaga Intelligent Life Form

    Joined:
    Jan 29, 2005
    Messages:
    362
    Likes Received:
    4
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    X-Fi Xtreme Gamer @ 7 64

    Uninstalled at safe mode, uninstalled device via device manager(ticked remove files also), drivercleaned and booted to normal mode. Installation went fine, everything worked after reboot. Installed suite without drivers and rebooted again.

    Everything works and sounds are crystal clear.

    My "old" driver was 1.65. Good work Robert! :)
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: New Pax Driver and Suite Discus Thread

    You might have reload the software suite with Main driver I'm just trying something new on Full driver with apps lol.
     
  17. hgagne

    hgagne New Member

    Joined:
    Feb 3, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    X-Fi Elite Pro Suite & Driver Confirmation

    First off, thank you Robert for all of your efforts and craftmanship.


    New to the forum, but not the trials and tribulations of owning a Creative Labs product. I typically go "conventional" for drivers and applications by downloading them directly from the vendor - this case Creative. Unfortunately, the drivers & applications on the Creative site are not complete and they omitted some of the previous versions of their updates upon posting new ones.

    Unfortunately (again), some of the previous versions contained updates to more than one of the software components - ex: Audio Console 2.60.29 included Volume Panel 2.20.65 and MediaSource GO! 5.00.19 are no longer posted. After spending an entire day struggling to get my X-Fi Elite Pro Audio Card & External Console working with Creative updates, I finally came to my senses and found this site.




    I've read through several threads & posts and from what I've managed to gather, it seems that the best combination is:
    • PAX PCI XFI All-OS-Driver V1.40
    • Pax X-Fi All OS Special Software Suite Winter 2009
    ... as this should ensure that both the X-Fi Elite Pro Audio Card & External Console will function. That said, would installing the following combination yield a functional X-Fi Elite Pro Audio Card & External Console?
    • PAX PCI XFI All-OS-Full Driver V1.80
    • Pax X-Fi All OS Special Software Suite 2010
    ... from what I've read, 1.80 is a repack of 1.40.

    Any insight would be appreciated - in midst of rebuilding the system as I post this.

    Cheers,
     
  18. gk8aq

    gk8aq Active Member

    Joined:
    Feb 26, 2006
    Messages:
    154
    Likes Received:
    4
    Trophy Points:
    28
    Re: New Pax Driver and Suite Discus Thread

    Perfect release (1.80) thanks Robert :)

    I think 2.18.0013 is the best release ever for our x-fi series cards
     
  19. uchihas

    uchihas New Member

    Joined:
    Jan 24, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Re: New Pax Driver and Suite Discus Thread

    I think creative could do even better, 2.18.0013 have quite time.

    For X-Fi XtremeMusic, v1.70 (actually using) or v1.80?.
     
    Last edited: Feb 3, 2010
  20. hgagne

    hgagne New Member

    Joined:
    Feb 3, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Missing: MediaSource

    Installed the PAX X-Fi OS SS 2010; Creative MediaSource was not installed. I was able to manually install CMS using the SETUP.EXE found in the .\CMS\SETUP folder.

    Unfortunately, the following components did not get installed:

    Creative MediaSource CD-ROM Burner Plugin
    Creative MediaSource Go!
    Creative MediaSource DTS Neo:6 Plugin
    Creative MediaSource MiniDisc Plugin


    BTW, I was able to reproduce the same problem with PAX X-Fi OS SSSW 2009.

    Any one else run into this issue?

    :confused:
     

Share This Page

visited